+ Responder ao Tópico



  1. #1

    Padrão SNMPV3 no mikrotik

    Olá pessoal, gostaria de saber se alguém aqui ja implementou alguma solução usando o smnpv3 do mikrotik. Passei alguma horas tentando fazer funcionar para usar com o dude, mas quando rodo o smpwalk aparece apenas no cantinho a mensagem:

    end of mib

    Mas fiquei em dúvida se o problema seria no dude ou nessa implementação do snmpv3 do mk.

    Se algué souber de alguma coisa relacionada a isso, dá uma ajuda ae.

    Abraços

  2. #2

    Padrão Re: SNMPV3 no mikrotik

    Amigo eu não cheguei ainda implantar o Dude, pois aqui ainda precisamos organizar muito coisa, mais eu estou lendo sobre o assumo e acho que esse site irá te ajudar. t+
    Monitorando sua rede com "The Dude"



  3. #3

    Talking Re: SNMPV3 no mikrotik

    Agradeço ao mktguaruja, pela referência ao meu blog, mas infelizmente não tratei de snmpv3 lá ainda. Infelizmente sobram assuntos mas falta o mais importante e necessário que é o tempo.

    Mas o Maia deu uma palestra na MUM Brasil 2009 que abordou esse tema.
    A linha de configuração (console) é essa:

    Código :
    snmp community add name=Snmp-V3 security=private /
    authentication-protocol=SHA authentication-password=senha_auth /
    encryptionprotocol=DES encryption-password=senha_crypt /
    read-access=yes

    O link da apresentação pode ser encontrado aqui.

    Um abraço a todos!

  4. #4

    Padrão Re: SNMPV3 no mikrotik

    Opa cara que isso, a maioria que pede Dude eu mando seu blog, hehe. t+



  5. #5

    Padrão Re: SNMPV3 no mikrotik

    Olá Luciano, obrigado por responder a este tópico. Bom, sobre a palestra do Maia eu estava nela e foi apartir dela que guardei a ideia dessa implementação para um momento oportuno (agora), e este comando citado é exatamente o que estou usando, inclusive que foi tirado também pelo Mai de uma outra apresentação de um gringo que também já tenho aqui, e de ontem pra cá ja li algumas vezes. O estranho é que se coloco na v1 e public funciona normal, quando coloco essas configurações de v3, ele não da erro de autenticação nem nada, apenas aparece esse "end of mib" e mais nada.

    Mas agradeço pela ajuda, mas de qualquer forma se tiver alguma ideia, será bem vinda.
    Citação Postado originalmente por lucianosds Ver Post
    Agradeço ao mktguaruja, pela referência ao meu blog, mas infelizmente não tratei de snmpv3 lá ainda. Infelizmente sobram assuntos mas falta o mais importante e necessário que é o tempo.

    Mas o Maia deu uma palestra na MUM Brasil 2009 que abordou esse tema.
    A linha de configuração (console) é essa:

    Código :
    snmp community add name=Snmp-V3 security=private /
    authentication-protocol=SHA authentication-password=senha_auth /
    encryptionprotocol=DES encryption-password=senha_crypt /
    read-access=yes

    O link da apresentação pode ser encontrado aqui.

    Um abraço a todos!