+ Responder ao Tópico



  1. #1

    Padrão RB450G Para balancear 3 links

    Pessoal adquiri uma rb450g para fazer a união de 3 links adsl oi roteados, mas não consigo acessar a rb via winbox, encontra o mikrotik e quando mando conectar fica na pagina de downloading , pelo webox consigo acessar, tem como configurar as eth por aí pra fazer o balanceamento? Não encontrei material a esse respeito. obs: a rb não tinha sido usada para o serviço apenas o dono mecheu nas configurações default.
    Preciso da ajuda dos mestres.
    J.V. Mayer

  2. #2

    Padrão Re: RB450G Para balancear 3 links

    Amigo premeiramente, deixando claro que o loadbalance não junta link adsl, e sim distribui o fluxo de dados entre os link operantes na Rb. Hoje um dos mais usados aqui pelo pessoal do forum é o PCC, que o nosso grande amigo Luciano fez um otimo post.
    https://under-linux.org/f227/pcc-bal...r-m4d3-131343/

    Agora para acessar pelo winbox, somente clicar na reticências e acessar pelo MAC e configurar o IP no IP Adress, depois disso pode acessar pelo ip, pois é mais rapido.



  3. #3

    Padrão Re: RB450G Para balancear 3 links


    Caro MKtartaruga, o winbox enxerka o mk, mas quando clico para conectar, mesmo estando com login correto ele pemanece parado no downloading dos plugins, não retorna nenhuma mensagem de erro
    J.V. Mayer

  4. #4

    Padrão Re: RB450G Para balancear 3 links

    vc ja tentou em todas as portas da rb?

    Citação Postado originalmente por jmayer Ver Post
    Caro MKtartaruga, o winbox enxerka o mk, mas quando clico para conectar, mesmo estando com login correto ele pemanece parado no downloading dos plugins, não retorna nenhuma mensagem de erro
    J.V. Mayer



  5. #5

    Padrão Re: RB450G Para balancear 3 links

    Amigo qual o ip que ta na placa de rede, tem vezes q nao consigo acessar causa do ip diferente. T+

  6. #6

    Padrão Re: RB450G Para balancear 3 links

    tentei em todas as portas, e não rolou, ip da eth5 192.168.1.3 ip maquina 192.168.1.30, estão na mesma classe



  7. #7

    Padrão Re: RB450G Para balancear 3 links

    Vc tentou acessar por mac?

    Citação Postado originalmente por jmayer Ver Post
    tentei em todas as portas, e não rolou, ip da eth5 192.168.1.3 ip maquina 192.168.1.30, estão na mesma classe

  8. #8

    Padrão Re: RB450G Para balancear 3 links

    Ola

    coincidencia, na semana passada tive o mesmo problema, mas com um 433, não tinha jeito nem por ip e nem por mac, então conectei via serial com o puty, e atualizei a versão para 4.9 com o netinstall, ai sim funcionou normalmente, não sei se é o seu caso, mas no meu resolveu.



  9. #9

    Padrão Re: RB450G Para balancear 3 links

    hoje consegui por ip, por mac não rola.
    fiz as seguintes configurações, mas não funcionou:
    /ip address
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment=”LAN” disabled=no \
    interface=ether1 network=192.168.0.0
    add address=192.168.1.10/24 broadcast=192.168.1.255 comment=”WAN1″ disabled=no \
    interface=ether2 network=192.168.1.0
    add address=192.168.3.10/24 broadcast=192.168.3.255 comment=”WAN2″ disabled=no \
    interface=ether3 network=192.168.3.0
    add address=192.168.4.10/24 broadcast=192.168.4.255 comment=”WAN3″ disabled=no \
    interface=ether4 network=192.168.4.0



    / ip firewall nat
    add chain=srcnat out-interface=WAN1 action=masquerade
    add chain=srcnat out-interface=WAN2 action=masquerade
    add chain=srcnat out-interface=WAN3 action=masquerade

    / ip firewall mangle
    add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=wan1_conn
    add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=wan2_conn
    add chain=input in-interface=WAN3 action=mark-connection new-connection-mark=wan2_conn

    add chain=output connection-mark=wan1_conn action=mark-routing new-routing-mark=to_wan1
    add chain=output connection-mark=wan2_conn action=mark-routing new-routing-mark=to_wan2
    add chain=output connection-mark=wan3_conn action=mark-routing new-routing-mark=to_wan2



    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_wan1
    add dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=to_wan2
    add dst-address=0.0.0.0/0 gateway=192.168.4.1 routing-mark=to_wan3


    J.V.Mayer
    Aprendendo a domar esse bichinho

  10. #10

    Padrão Re: RB450G Para balancear 3 links

    Amigo, meu nome é mktguaruja, rsrs você escreveu mkttartaruga, hehe mais sem problema, mesmo colocando o cabo na porta Lan, o micro estando na mesma classe, não consegue acessar?



  11. #11

    Padrão Re: RB450G Para balancear 3 links

    Resolvido com o script do M4D3, provalmente tenha errado, minhas configurações, refiz do zero apenas mudando as ranges do script do M4D3, funcionou que é uma belezura,
    Ao amigo MKTGuarujá peço escusa pela troca do nome, acho que estava sem óculos. Obrigado a todos.
    Só continuo com o problema de acesso pelo mac, acesso somente por ip, mas isso no momento é irrelevante.
    J.V.Mayer

  12. #12

    Padrão Re: RB450G Para balancear 3 links

    Eu recomendo o acesso pelo ip mesmo, pois é mais estavel. Aqui quando acessava pela mac dava muito erro, não salva configurações. Quando começei a acessar pelo ip fico bem melhor. t+



  13. #13

    Padrão Re: RB450G Para balancear 3 links

    Pessoal, tô em vias de comprar uma RG 450 ou uma RG 450G ou mesmo uma RG 750, pra balancear primeiramente 3 dsl e posteriormente 4, vão trafegar não mais que 2mb/500kb em cada link, e eu quero colocar a RB pra conectar ao ISP via PPPoE, os modens vão ficar em modo bridge. Essas placas aguentam o processamento extra dos PPPoE?