+ Responder ao Tópico



  1. Senhores, se alguem puder me ajudar, ficarei muito agradecido.

    Meu cenario é o seguinte:

    Tenho uma RB450G como GW da rede, e a mesma esta conectada a um TP-link R488T com 4 adsl's fazendo balanceamento de carga por pacotes. Funciona maravilhosamente bem.
    Um dos fornecedores da empresa esta exigindo ip fixo p/ acessar seus servidores, e como todos sabem, adsl da Oi nao fornece ip fixo.
    Contratamos um provedor via radio para podermos usar o IP do gateway dele somente p/ esse servico

    Coloquei o radio desse provedor ligado em uma ethernet do mikrotik, e preciso fazer com que todo o trafego gerado para o IP fixo do fornecedor saia por esse link.

    Exemplo: Todo o trafego sai pelo o Tp-link, mas somente o que tiver como destino a rede 200.200.200.0/24 (rede do fornecedor) sai pelo router do provedor. Ou seja... minha necessidade não é balancear por portas... mas por IP´s.

    Alguem tem essa receitinha de bolo?

  2. Simples amigão.

    Pra fazer uma coisa bem organizada vamos fazer assim:

    Primeiro agente marca as conexões oriundas do seu cliente na rede local, marca uma rota fixa e nateia pro gateway do servidor wireless que você contratou. Vamos lá:

    ## Primeiro marcar as conexões do seu cliente ##

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Cliente X" disabled=no src-address="IP DO SEU CLIENTE" dst-address-type=!local in-interface=Local new-connection-mark=clientex_conn passthrough=no

    ## Agora marcamos a rota ##
    add action=mark-routing chain=prerouting comment="Rota para o Cliente X" connection-mark=clientex_conn disabled=no in-interface=Local new-routing-mark=gw_radio passthrough=no

    ## Agora o NAT ##
    /ip firewall nat
    add action=src-nat chain=srcnat comment="Nat para o cliente X" disabled=no out-interface="Interface do gw wireless" to-addresses="IP REAL LHE PASSADO" connection-mark=clientex_conn

    ## Por fim a rota pra esse cliente ##
    /ip route
    add dst-address=0.0.0.0 routing-mark=gw_radio gateway=ip_wireless

    Assim fica bem amarrado, ok?

    Abs.



  3. Valeu Guilherme. Obrigado.

  4. Por nada! Espero ter ajudado.

    Abs.



  5. Muito boa sua colocação, gostaria de uma ajuda para configurar meu MK, tenho dois link PPPoE quero passar clientes PPPoE por um e Hostpost por outro. Espero contar por sua ajuda.

    Citação Postado originalmente por guilhermeramires Ver Post
    Simples amigão.

    Pra fazer uma coisa bem organizada vamos fazer assim:

    Primeiro agente marca as conexões oriundas do seu cliente na rede local, marca uma rota fixa e nateia pro gateway do servidor wireless que você contratou. Vamos lá:

    ## Primeiro marcar as conexões do seu cliente ##

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Cliente X" disabled=no src-address="IP DO SEU CLIENTE" dst-address-type=!local in-interface=Local new-connection-mark=clientex_conn passthrough=no

    ## Agora marcamos a rota ##
    add action=mark-routing chain=prerouting comment="Rota para o Cliente X" connection-mark=clientex_conn disabled=no in-interface=Local new-routing-mark=gw_radio passthrough=no

    ## Agora o NAT ##
    /ip firewall nat
    add action=src-nat chain=srcnat comment="Nat para o cliente X" disabled=no out-interface="Interface do gw wireless" to-addresses="IP REAL LHE PASSADO" connection-mark=clientex_conn

    ## Por fim a rota pra esse cliente ##
    /ip route
    add dst-address=0.0.0.0 routing-mark=gw_radio gateway=ip_wireless

    Assim fica bem amarrado, ok?

    Abs.






Tópicos Similares

  1. Respostas: 5
    Último Post: 10-08-2016, 15:05
  2. Respostas: 11
    Último Post: 14-07-2005, 11:57
  3. Controlar Tráfego ( por IP )
    Por mirela no fórum Servidores de Rede
    Respostas: 10
    Último Post: 10-04-2005, 06:00
  4. Monitoramento de banda por IP AJUDA
    Por ftmiranda no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-02-2004, 07:54
  5. Gerar gráfico de uso de banda por IP
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-12-2003, 19:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L