Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    Ola amigos, vai ai uma dica para aqueles que querem bloquear o p2p e compartilhamento de sua rede e tem dificuldade , testado e aprovado bloqueia ate o ares.
    lembrando q essas regras tem que ficar acima das demais vlw.

    /ip firewall mangle
    add action=change-ttl chain=postrouting comment=\
    "BLOQUEIO DE COMPARTILHAMENTO" disabled=no new-ttl=set:127 out-interface=\
    Local
    add action=change-ttl chain=forward comment="BLOQUEAR TODOS P2P" disabled=no \
    new-ttl=set:1 p2p=all-p2p
    add action=change-ttl chain=forward comment="FILTRO TRACERT/TRACEROUTE" \
    disabled=no new-ttl=set:30 protocol=icmp

    obs: inteface local( que vai para os clientes)

  2. #2

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    Boa dica amigo, eu uso bem semelhante aqui, parabens !



  3. #3
    hackertech
    Visitante

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    Mestre SOSTENES,

    parabens pelo topico .... é muito interessante e tambem importante, porem tenho um pedido a fazer...
    eu notei que vc colocou em formato de swcript isso ? eu não sou experiente e possuo uma RB750, é um grande problema para mim os P2P, gostaria de lhe pedir se podes me indicar o post que mostra passo a passo como fazer para bloquear ou mesmo limitar a velocidade de p2p na rb 750 a uma velocidade de 1k .. ( heheheheh quase zero !), mas não em formato codigo e sim em formato de clique aqui , escreva isso, clique lá selecione aquilo .. .etc ?

    agora sim estou começando a me dedicar a entender esses foruns se algum adm, quiser me dar um auxilio a como localizar informações, será de grande ajuda.

    att,

    Rafael
    [email protected]

  4. #4
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    é só tem de dar uma mudada no 127 pq esta bem fora da realidade mas show de bola.



  5. #5

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    O que quer dizer o nº 127 nessa regra?

  6. #6

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    Citação Postado originalmente por bodoquenanet Ver Post
    O que quer dizer o nº 127 nessa regra?
    também fiquei curioso!



  7. #7

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    Conexão vindas diretas do pc do cliente apresentam ttl padrão menos um, ou seja, 127 (windows) ou 63 (linux). Permitir esses ttl é garantir com 90% de precisão que não haverá conexões compartilhadas.

    leia o post
    creditos para PatrickBrandao

  8. #8
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    Pesquise sobre TTL e saberá o que quis dizer falando do 127.
    No manual do mikrotik tem uma sessão que trata disso.



  9. #9

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    Obrigado pela resposta Minelli. SOSTENES, teria como ao invés de bloquear o p2p, determinar uma velocidade a ele usando essa regra?

  10. #10
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    Nao a velocidade e feita no queue simple ou queue tree ai depende de sua estrutura.



  11. #11

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    Blz... pq tenho aqui a regrinha básica de p2p limitando a 16k(sei q não é 100% mais ajuda) e vi q depois de adicionada a regra do post a velocidade não chega a 1k. Só q se bloquear de vez o p2p muitos clientes q são fissurados nesses programinhas de compartilhamento com certeza irão reclamar, senão cancelar o serviço... O jeito é deixar como está mesmo.

  12. #12

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    ola amigo,vc pode criar um script para ativar a regra durante o dia e desativar durante a noite.



  13. #13

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    boa idéia.. tipo das 22 as 6, poderia até colocar uma velocidade bem maior no p2p, já q a qtde de usuários online nesse período é baixa. Vou testar aqui... vlw

  14. #14

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    Não esqueça de clicar na "estrelinha" para agradecer .rsrsrs



  15. #15

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    grande sostenes , estou entrando hj no fórum novamente eu ia fazer o teste e voltaria p/ postar o resultado. Fiz o dito teste, coloquei a regra do post no mk (só alterei a interface) e baixei a ultima versão do Ares e pra minha infelicidade o bendito funciona do mesmo jeito... só notei q ele demora um pouco a fazer a busca, mais infelismente funciona do mesmo jeito....

  16. #16

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    ola amigo reveja sua regras de firewall, porque aqui quando eu ativo estas regras o ares da um erro e nao conecta ou nao faz buscas.



  17. #17

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    Bloquear ele é meio complicado por que tem cliente gosta e usa, o que pode fazer é limitar conexões simultaneas por host, fazer o controle de p2p atraves de layer7.

    Citação Postado originalmente por sostenes Ver Post
    ola amigo reveja sua regras de firewall, porque aqui quando eu ativo estas regras o ares da um erro e nao conecta ou nao faz buscas.

  18. #18

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    Citação Postado originalmente por mktguaruja Ver Post
    Bloquear ele é meio complicado por que tem cliente gosta e usa, o que pode fazer é limitar conexões simultaneas por host, fazer o controle de p2p atraves de layer7.
    Concordo em não bloquear,, mas como o amigo disse.. Pelo menos aqui, não creio que essa regra de conexao simultanea funcione bem, primeiro somente no TCP, uso essa da tag syn mas quando vou em firewall conexoes vejo vários clientes com mais conexoes tcp do que a permitida em limits.. E pra limitar UDP tem alguma forma? Grato.. Acompanhando..



  19. #19

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    Citação Postado originalmente por xtremejack Ver Post
    Pelo menos aqui, não creio que essa regra de conexao simultanea funcione bem, primeiro somente no TCP, uso essa da tag syn mas quando vou em firewall conexoes vejo vários clientes com mais conexoes tcp do que a permitida em limits.. E pra limitar UDP tem alguma forma? Grato.. Acompanhando..
    ola amigo,essas regras nao sao para limitar conexões simultâneas ok.

  20. #20

    Padrão Re: Bloqueando P2P,Compartilhamento, Tracert/Traceroute na Rede

    Citação Postado originalmente por sostenes Ver Post
    ola amigo,essas regras nao sao para limitar conexões simultâneas ok.
    Eu sei amigo... Estávamos dizendo que ao invés de bloquear total.. poderíamos limitar as conexoes.. ai disse que pra mim nao creio que funcione essa regra do TCP Flag SYN - Connection Limit .. Pois entro em firewall conection e sempre tem mais conexoes TCP do que as limitadas na regra acima.. e as conexoes UDP creio que nao tenha regra pra limitar quantidade simultanea..