+ Responder ao Tópico



  1. Pessoal... encontrei casos semelhantes, mas como não foi exatamente o mesmo que o meu e não consegui resolver pelo que li.. então trouxe a meu problema.

    Uso internet a rádio, uma velocidade que se mensurada no WinXp é de 245kb/s e quando vou analisar a partir do Ubuntu ele registra apenas como 24 - 28kb/s. Navego numa velocidade normal tanto no Xp quanto no Ubuntu. O problema é quando preciso baixar algum arquivo. No XP ele baixa a quase 30kb/s, no Ubuntu a apenas 2,5 - 4kb/s no máximo. Mas resolvi formatar o PC e deixar apenas o Ubuntu, reinstalei tudo, mas o problema continua. Tá muito tenso... passando cerca de 38min. pra baixar um arquivo de 8mb =/

    Ví num outro post algumas coisas e já trouxe pra ser analisado:

    --> Ao usar o comando "inconfig"

    eth0 Link encap:Ethernet Endereço de HW e0:cb:4e:ac:12:a8
    inet end.: 192.168.1.100 Bcast:255.255.255.255 Masc:255.255.255.0
    endereço inet6: fe80::e2cb:4eff:feac:12a8/64 Escopo:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Métrica:1
    pacotes RX:1744 erros:0 descartados:0 excesso:0 quadro:0
    Pacotes TX:2047 erros:0 descartados:0 excesso:0 portadora:1
    colisões:0 txqueuelen:1000
    RX bytes:1886204 (1.8 MB) TX bytes:365151 (365.1 KB)

    lo Link encap:Loopback Local
    inet end.: 127.0.0.1 Masc:255.0.0.0
    endereço inet6: ::1/128 Escopo:Máquina
    UP LOOPBACK RUNNING MTU:16436 Métrica:1
    pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
    Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
    colisões:0 txqueuelen:0
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)


    Ao usar o comando "route -n"

    Destino Roteador MáscaraGen. Opções Métrica Ref Uso Iface
    192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
    0.0.0.0 192.168.1.10 0.0.0.0 UG 0 0 0 eth0

    Ao usar o comando "ping + DNS"

    PING 192.168.1.100 (192.168.1.100) 56(84) bytes of data.
    64 bytes from 192.168.1.100: icmp_seq=1 ttl=64 time=0.030 ms
    64 bytes from 192.168.1.100: icmp_seq=2 ttl=64 time=0.026 ms
    64 bytes from 192.168.1.100: icmp_seq=3 ttl=64 time=0.028 ms

    Ao usar o comando "ping www.google.com"

    PING Google (64.233.163.104) 56(84) bytes of data.
    64 bytes from bs-in-f104.1e100.net (64.233.163.104): icmp_seq=2 ttl=53 time=137 ms
    64 bytes from bs-in-f104.1e100.net (64.233.163.104): icmp_seq=3 ttl=53 time=129 ms

    E finalmente, arp -n:

    Endereço TipoHW EndereçoHW Flags Máscara Iface
    192.168.1.10 ether 00:14:78:53:82:48 C eth0


    Já tentei diminuir MTU, mas tou usando o WICD e não sei onde fazer isso.
    Tentei alterar IPV6.. mas as pastas onde disseram que se encontrava o arquivo não encontrei.

    Tá tenso d+++ aqui... sem condições até de fazer atualização.

    E aeee.. pessoal? o que eu faço pro Ubuntu reconhecer fazer download na mesma velocidade que o XP faz?

    Desde já.. valeu!

  2. Amigo como você autentica no provedor do cara, é hotspot ou ipxmac. Pois pode ser algum ip que você configuro errado, apos a formatação.






Tópicos Similares

  1. Logando no XP e no 98
    Por guardian_metal no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-08-2004, 10:21
  2. Respostas: 22
    Último Post: 15-10-2003, 08:33
  3. logon no XP
    Por Mr_Dexter no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-07-2003, 00:21
  4. Fazer XP logar no Linux
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-06-2003, 07:02
  5. Fazer XP logar no Linux
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-06-2003, 07:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L