Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Primeiramente peço licença aos amigos para participar do fórum. Já li muitos tópicos daqui, todos exelentes por sinal.

    Mas agora me deparei com as dúvidas.

    Escou com uma Routerboard 433 lic. nivel 4
    radio routerboard R5H

    modem bridge conectado a ether1
    Ja configurei uma conexão PPPoe e esta pingando o google perfeitamente

    agora estou tentando configurar dhcp server, nat, pool, bridge.

    mas as vezes não aparece o botão "+"!!!
    as configurações somem e depois reaparecem, ou não consigo apagar elas. As vezes adicionando uma configuracao eu clico em ok e nao vai, parece congelado.

    será q devo ter zuado o sistema fazendo configurações na ordem errada?

    Me desculpem a falta de prática, estou montando uma rede com 18km de distancia, comprei 2 routerboard, 2 MK, 2 antenas Dimension DIM-5800-24D.
    Internet PPPoe.

    daria pra colocar o Servidor DHCP na antena base, e o outro router na outra ponta somente ser uma ponte entre o wireless e a ethernet?


    Agradeço a todos os amigos pela antenção

  2. Amigo o mais aconselhável seria deixar essas RB de comprou somente em brigde, e embaixo você deixa um servidor embaixo autenticando seu dsl, e fazendo o controle dos clientes podendo ser hotspot, pppoe ou ipxmac.

    Você disse que vai fazer ptp com 18km, com cartões r52h, use a frequencia 5.8ghz. Sobre as antenas eu particularmente nunca usei. Elas é 24dbi disco ou grade?



  3. Não posso usar servidor.

    esse sistema não é para provedor, somente vou enviar internet para uma fazenda, o wireless vai ser so pra fazer a ponte, não vou precisar controlar clientes nada disso.

    a antena base vai ficar em cima de um predio com o modem dentro de uma caixa hermética também...

    o wireless vai servir somente pra fazer uma ponte com a outra antena em cima de uma montanha (lá nao tem energia, usa painel solar, não posso ter um servidor tb.).
    por sua vez vai sair um cabo pra ligar em outro router 2.4 que ja esta funcionando mandando a internet para a casa.

    A frequencia é 5.8 e as antenas disco.
    Última edição por ftartari; 06-06-2010 às 15:41.

  4. Amigo o que você pode ta fazendo, deixa as rb em brigde.

    Ponto A, deixa o modem em brigde, e faz o discador dentro do mk. Apos isso cria as brigde, e coloca as interface do modem e o outro cartão. Deixa o modo de opeção em station wds.

    Ponto B, deixa em brigde, e coloca o nome da ssid igual do station wds. E quando receber o link do ponto A so testar se vai navegar normalmente.

    Lembrando que no ponto A, onde vai ficar a Rb autenticando o adsl, você tem que colocar os Dns no IP>DNS.

    Pode usar os 208.67.222.222 e 208.67.220.220.

    Apos isso temos que da um ip para a nossa brigde, vai em IP>Address colocar o ip 192.168.0.1/24 para a brigde criada.

    No ponto B, onde você vai receber o link você colocar na mesma classe no IP>address.
    exemplo 192.168.0.25/24

    E criar o mascarade no NAT. Apos isso verifica se navegou normalmente, se no caso de não funcionar posta aqui que tento colocar uns print.



  5. Citação Postado originalmente por mktguaruja Ver Post
    Amigo o que você pode ta fazendo, deixa as rb em brigde.

    E criar o mascarade no NAT. Apos isso verifica se navegou normalmente, se no caso de não funcionar posta aqui que tento colocar uns print.
    Nas configuracoes ip>>firewall>>nat o botão "+" esta desabilitado.... pq?
    pra criar servidor dhcp também.

    dai tem uma hora que aparece no nat uma configuracao que eu fiz... depois ele desconecta do winbox
    praticamente toda hora que entro no nat... ele deconecta
    tem hora que se eu navegar em outras opcoes do firewall e volto no nat ele esta com o + habilitado
    mas na hora q vou inserir uma config ele desconecta do winbox...

    sera q pela conf errada q eu fiz posso ter travado o sistema?
    so sei usar o modo grafico

    pior q tenho que instalar isso amanha... to fu#*&0
    Última edição por ftartari; 06-06-2010 às 17:09.






Tópicos Similares

  1. Respostas: 3
    Último Post: 31-03-2012, 08:41
  2. Iniciante em Mk
    Por Elison no fórum Redes
    Respostas: 1
    Último Post: 07-01-2009, 18:17
  3. Respostas: 0
    Último Post: 26-11-2007, 20:34
  4. Iniciante em linux
    Por hildon no fórum Servidores de Rede
    Respostas: 7
    Último Post: 03-02-2004, 09:22
  5. iniciante em C help
    Por no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 17-08-2003, 11:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L