Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos, instalei aqui na empresa uma máquina para ser servidor de banco de dados, usando ubuntu 9.10 server. Configurei /etc/network/interface da seguinte forma

    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).

    # The loopback network interface
    auto lo
    iface lo inet loopback

    # The primary network interface
    auto eth0
    iface eth0 inet static
    address 192....
    netmask 255.255.255.0
    gateway 192....

    Configurei o nameserver para o nosso aqui.

    So, que com isto, tirando o dhcp fiquei sem internet para navegar, tenho rede todas máquina windwons enxergam o linux, se conectam ao banco postgres e tudo mais, vice-versa também na rede o linux ve tudo e pode tudo. SO INTERNET NÃO!!!

  2. Tenta algo assim:

    auto lo
    iface lo inet loopback

    # The primary network interface
    allow-hotplug eth0
    iface eth0 inet static
    address 192.168.1.153
    netmask 255.255.255.0
    network 192.168.1.0
    broadcast 192.168.1.255
    gateway 192.168.1.201
    dns-nameservers 192.168.1.201


    No final reinicie o servidor.

    Reveja suas regras de firewall tb... pode ser que esteja bloqueando o trafego da sua interface.

    abraços



  3. Eduardo, configurei como sugerido, mas não deu.
    Segue minhas informações:
    Interface

    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).

    # The loopback network interface
    auto lo
    iface lo inet loopback

    # The primary network interface
    auto eth0
    #allow-hotplug eth0
    iface eth0 inet static
    address 192.168.1.249
    netmask 255.255.255.0
    network 192.168.1.0
    broadcast 192.168.1.255
    gateway 192.168.1.1
    dns-nameservers 200.175.5.239


    Resolv.conf

    nameserver 200.175.5.139
    nameserver 192.168.1.1

    Hosts

    127.0.0.1 localhost
    127.0.1.1 servidorlinux
    192.168.1.11 Des01
    192.168.1.12 Des02
    192.168.1.250 Trabin-srv-01

    # The following lines are desirable for IPv6 capable hosts
    ::1 localhost ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts

    Resumindo melhor, eu tenho este servidor linux unico na empresa, as demais máquinas são windows e todas estão enxergando ele e vice-versa. Até mesmo a vm que roda um windowsxp dentro do linux enxerga ele mesmo(hospedeiro) e as outras maq windows na rede. Eu só não tenho internet.

  4. Outra coisa, o wf esta disable



  5. Se conecta mas não navega, pode ser que seja o DNS. Experimente alterar seu DNS para: 4.2.2.2






Tópicos Similares

  1. Lembrar senha Ubuntu 8.10 Server
    Por guibarretos no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 03-07-2009, 10:22
  2. servidor ubuntu 8.10 com internet 3g vivo
    Por dapoenaltda no fórum Sistemas Operacionais
    Respostas: 8
    Último Post: 10-04-2009, 14:44
  3. Internet parando em server sem teclado
    Por Skorpyon no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-07-2006, 07:23
  4. Como instalar programas no Ubuntu sem internet?
    Por kidh0 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 26-01-2006, 15:18
  5. Roteador simples eth0 e eth1 sem internet
    Por WebMic no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-03-2004, 13:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L