+ Responder ao Tópico



  1. #1
    Avatar de weliton
    Ingresso
    Feb 2010
    Localização
    Montes Claros de Goiás, Brazil
    Posts
    73

    Padrão Gostaria de regras para velocímetros

    ola pessoal gostaria de regras para velocimetros tipo rjnet entre outros pois aki tem hora que os clientes pegao no meu pe dai gostaria de regras para dar mais velocidade tipo se passase direto sem controle de bande entende o brigado a quem me ajudar !!!

  2. #2

    Padrão Re: Gostaria de regras para velocímetros

    Regra corrigida no 2 post.
    Última edição por mktguaruja; 14-06-2010 às 11:14. Razão: Regra corrigida no 2 post



  3. #3
    fmn127
    Visitante

    Padrão Re: Gostaria de regras para velocímetros

    Opa.

    Fiz essa configuração aqui, os pacotes estão passando normalmente quando faço os testes nos sites, porém não vi melhora nenhuma.

    Anexei minhas configurações do MK, poderia verificar se existe algum erro?

    Obrigado.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         plug.jpg
Visualizações:	244
Tamanho: 	72,6 KB
ID:      	12240  

  4. #4

    Padrão Re: Gostaria de regras para velocímetros

    Amigo eu testei encima desse aqui criando uma address list no firewall. E funcionou :
    Código :
    /ip fiewall mangle
    add chain=prerouting dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="Medidores" disabled=no 
    add chain=prerouting connection-mark=medidorC action=mark-packet new-packet-mark=medidorP passthrough=no comment="" disabled=no 
    add chain=input dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="Medidores" disabled=no 
    add chain=input connection-mark=medidorC action=mark-packet new-packet-mark=medidorP passthrough=no comment="" disabled=no 
    add chain=output dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="Medidores" disabled=no 
    add chain=output connection-mark=medidorC action=mark-packet new-packet-mark=medidorP passthrough=no comment="" disabled=no 
    add chain=postrouting dst-address-list=medidor action=mark-connection new-connection-mark=medidorC passthrough=yes comment="Medidores" disabled=no 
    add chain=postrouting connection-mark=medidorC action=mark-packet new-packet-mark=medidorP passthrough=no comment="" disabled=no 
     
    /ip firewall address-list
     
    add list=medidor address=189.28.144.12 comment="" disabled=no 
    add list=medidor address=198.173.106.104 comment="" disabled=no 
    add list=medidor address=200.233.43.14 comment="" disabled=no 
    add list=medidor address=67.15.120.26 comment="" disabled=no 
    add list=medidor address=200.233.47.4 comment="" disabled=no 
    add list=medidor address=200.216.69.232 comment="" disabled=no 
    add list=medidor address=72.232.17.106 comment="" disabled=no 
    add list=medidor address=208.48.246.14 comment="" disabled=no 
    add list=medidor address=201.7.176.59 comment="" disabled=no 
    add list=medidor address=200.203.134.5 comment="" disabled=no 
    add list=medidor address=208.109.101.166 comment="" disabled=no 
    add list=medidor address=200.181.108.29 comment="" disabled=no 
    add list=medidor address=75.126.168.3 comment="" disabled=no 
    add list=medidor address=200.229.0.164 comment="" disabled=no 
    add list=medidor address=200.185.109.83 comment="" disabled=no 
    add list=medidor address=204.16.1.252 comment="" disabled=no 
    add list=medidor address=189.44.84.20 comment="" disabled=no 
    add list=medidor address=200.159.128.189 comment="" disabled=no
    Uma lista de ips de medidor de velocidade.

    Código :
    /queue tree
    add name="Medidores" parent=global-out packet-mark=medidorP limit-at=1M queue=default priority=8 
    max-limit=1M burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    marcando 1 mega ai no queue tree.
    Última edição por osmano807; 15-06-2010 às 14:22.



  5. #5
    Avatar de weliton
    Ingresso
    Feb 2010
    Localização
    Montes Claros de Goiás, Brazil
    Posts
    73

    Padrão Re: Gostaria de regras para velocímetros

    vou testar e depois digo pois aki essa semana ta tudo lotado vou agradesser depois que testar rsrs muito obrigado por ajudar vamos assim que todos ajudao todos e sse e nosso intuito!! desculpe o portugues errado ai galera

  6. #6

    Padrão Re: Gostaria de regras para velocímetros

    Macho tu ta querendo vender gato por lebre cara ???? kkkk rsrsrsrs rsrsrsr



  7. #7

    Padrão Re: Gostaria de regras para velocímetros

    FIZ O TESTE DEU CERTO, SO ADICIONEI ALGUNS OUTROS IPS DE SITE QUE FAZEM ESSES TESTE QUE UTILIZO AQUI E FUNCIONOU CERTINHO.

  8. #8

    Padrão Re: Gostaria de regras para velocímetros

    valewww LEVY ta rodando certinnnnnnn as regras



  9. #9

    Padrão Re: Gostaria de regras para velocímetros

    vc pode postar os ips por favor

    grato

  10. #10

    Padrão Re: Gostaria de regras para velocímetros

    Fala ivonaldo, blz cara? ta sumido mano me procura ai no msn poh.. !!

    ps: se funciono clica ai na estrelinha =D

    Citação Postado originalmente por ivovid Ver Post
    valewww LEVY ta rodando certinnnnnnn as regras



  11. #11
    Avatar de weliton
    Ingresso
    Feb 2010
    Localização
    Montes Claros de Goiás, Brazil
    Posts
    73

    Padrão Re: Gostaria de regras para velocímetros

    olhe pergunta talvez boba! mas isso funciona na versao 3.22 ?? ou em guais versoes funciona as regras pois aki na 2.9.... parece que nao deu certo nao pois faz 3 vezes dai comessa a segurar denovo nos perfil. dai vou a velocidade que colocamos

  12. #12

    Padrão Re: Gostaria de regras para velocímetros

    A lista:

    add list=medidor address=189.28.144.12 comment="" disabled=no
    add list=medidor address=198.173.106.104 comment="" disabled=no
    add list=medidor address=200.233.43.14 comment="" disabled=no
    add list=medidor address=67.15.120.26 comment="" disabled=no
    add list=medidor address=200.233.47.4 comment="" disabled=no
    add list=medidor address=200.216.69.232 comment="" disabled=no
    add list=medidor address=72.232.17.106 comment="" disabled=no
    add list=medidor address=208.48.246.14 comment="" disabled=no
    add list=medidor address=201.7.176.59 comment="" disabled=no
    add list=medidor address=200.203.134.5 comment="" disabled=no
    add list=medidor address=208.109.101.166 comment="" disabled=no
    add list=medidor address=200.181.108.29 comment="" disabled=no
    add list=medidor address=75.126.168.3 comment="" disabled=no
    add list=medidor address=200.229.0.164 comment="" disabled=no
    add list=medidor address=200.185.109.83 comment="" disabled=no
    add list=medidor address=204.16.1.252 comment="" disabled=no
    add list=medidor address=189.44.84.20 comment="" disabled=no
    add list=medidor address=200.159.128.189 comment="" disabled=no


    Creditos da regra: alanvictorjp



  13. #13
    Avatar de weliton
    Ingresso
    Feb 2010
    Localização
    Montes Claros de Goiás, Brazil
    Posts
    73

    Padrão Re: Gostaria de regras para velocímetros

    ou amigo isso serve na vercao 2.9.......??????????

  14. #14

    Padrão Re: Gostaria de regras para velocímetros

    Então amigo eu não me recordo se nessa versões antiga em no firewall o address list, se não tiver so adaptar ela colocar o ip na regra. t+

    Citação Postado originalmente por weliton Ver Post
    ou amigo isso serve na vercao 2.9.......??????????