Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Marlon Bolzan Avatar de marlon
    Ingresso
    Dec 2009
    Localização
    Ecoporanga-ES
    Posts
    265

    Arrow Problemas com Clientes com Throughput Baixo

    "~Problemas com Clientes com Throughput Baixo~"

    Recentimente venho tendo um problema em minha rede com os clientes que estão com o Throughput Baixo e venho através deste post pedir ajuda aos mais entendidos do assunto.

    Abaixo vou explicar como funciona o meu sistema de gerenciamento e transmissão do sinal wireless para meus clientes e com algumas Prints Screns Vou mostrar o meu problema e explicar o que esta acontecendo:

    Trabalho com os seguintes equipamentos:
    Router Board 433 Ah (Rb 433 AH)
    Router Board 600 Series (Rb 600)
    Cartão R52h (Para WDS de pequena distancia)
    Cartão XR5H (Para Wds de Longa Distancia)
    Cartão XR2 (Para Ponto de Acesso)
    Fonte de Alimentação 24v/1,5A (Para Rb 433 AH)
    Fonte de Alimentação 48v/1,5 A( Para Rb 600)
    Antena Omni (Para Ponto de Acesso)
    Antena Painel Setorial (Para Ponto de Acesso
    Antena Ideal Ganho de 26dbi ( Para os WDS todos em 5.8)
    Servidor Dell Power Edge T300 (PC MK)

    Como vocês viram na lista acima meus equipamentos não são tão ruins, e vejo que para o tanto de clientes que eu tenho o equipamento esta rodando livre acho que é algum problema de configuração nas rbs ou no servidor ou na casa do cliente, meu servidor tem a função de gerenciar o acesso a internet de todos os meus clientes atualmente estou com 80 clientes e cerca de 30 conectados simultâneos, tenho 1 Mb de link dedicado Embratel e 4 Mbs de ADSL (OI VELOX).

    Tenho 2 Pontos de acesso 1 em uma torre chamada TORRE CRUZEIRO e outro Chamada TORRE TV, Na TORRE TV tenho 1 RB 433 AH, 1 Cartão XR2, um XR5h, e uma antena Omni.
    Na TORRE CRUZEIRO tenho 1 RB600 SERIES, 2 R52H, 1XR5, um XR2, e uma antena Painel Setorial.

    Na TORRE TV tenho 40 clientes cadastrados na aba Acces List e máxima de 30 conectados simultâneos.
    Na TORRE CRUZEIRO tenho 40 clientes cadastrados na aba Acces List e máxima de 35 conectados simultâneos

    Meu servidor faz a parte de DHCP server e HOTSPOT e balance de links,

    Alguns falam que este problema é na Fonte da Rb, outros falam que é no cartão outros falam que é o Canal, outros falam que é a RB, outros falam que é o cartão. o que mais me intriga que em um instante o cliente esta com o Throughput muito alto cerca de 7 mbs e de uma hora pra outra fica muito ruim em alguns clientes o dia todo em outros clientes só no horário da noite e é sempre os mesmos clientes!

    Com algumas Prints vou demonstrar a topologia de minha rede:

    O Anexo com nome de (TOPOLOGIA) explica mais ou menos como funciona em desenho o meu sistema.

    O Anexo chamado (STHROUGHPUT BOM) mostra um momento onde todos os clientes estão com Navegação 100 %.

    O Anexo Chamado (STHROUGHPUT RUIM) mostra o momento onde alguns clientes estão com navegação muito ruim!

    Não sei se o que esta acontecendo é algum defeito de comfiguração ou na casa do cliente, ou a fonte....Etc.. mais expero encontrar a solução para o meu problema..

    Se tiverem dicas para deichar um servidor e os clientes rodando Filé por favor não deichem de postar!!

    Obrigadoo..

    Marlon Bolzan
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         (STHROUGHPUT BOM).jpg
Visualizações:	428
Tamanho: 	176,9 KB
ID:      	12212   Clique na imagem para uma versão maior

Nome:	         (TOPOLOGIA).jpg
Visualizações:	454
Tamanho: 	116,8 KB
ID:      	12213  

    Clique na imagem para uma versão maior

Nome:	         (STHROUGHPUT RUIM).jpg
Visualizações:	379
Tamanho: 	122,1 KB
ID:      	12214  

  2. #2

    Padrão re: Problemas com Clientes com Throughput Baixo

    O equipamento é bom sim(tirando o uso da omni), olha so vc tem alguns clientes com sinal péssimo e esses são os causadores de sua dor de cabeça, tente manter um nivel de sinal padrão de no maximo -70 maior que isso não vai prestar não, e como vc usa omni, 1 cliente ruim atrapalha o restante conectado na mesma antena, é melhor ficar sem 1 cliente com sinal ruim, do que perder varios.... Vc ja poderia ir pensando em paineis setoriais ai que melhora e muito, e outra coisa qual a potencia q vc esta usando nesses XR2, pois quanto mais potencia mais ruido vc vai ter, se contar q muitos não se dão bem com esse cartão, não é atoa que nunca foi homologado, aqui eu uso o cartão R52H, homologado, setado em 14dbm com paineis hyperlink de 17dbi e é show de bola...
    Última edição por rogeriodj; 13-06-2010 às 17:25.



  3. #3
    Marlon Bolzan Avatar de marlon
    Ingresso
    Dec 2009
    Localização
    Ecoporanga-ES
    Posts
    265

    Padrão re: Problemas com Clientes com Throughput Baixo

    O pior de Tudo que não é a omni que esta me dando muita dor de cabeça e sim a painel setorial! mais agradeço! vou visitar os clientes e apontar as antenas novamente vou tentar melhorar no possivel! Obrigado meu amigo!

  4. #4
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Se são sempre as mesmas estações com problemas, significa que deve se ater a elas. Veja que em uma imagem tem uma estação com um SNR de 4 db e velocidade de 1 mbit. Essa estação, assim como outras no mesmo nível, podem simplesmente estar levando ao congestionamento o AP.



  5. #5

    Padrão Re: Problemas com Clientes com Throughput Baixo

    As placas abaixo de 1mbit as vezes são ap ou placas que tem modo de economia sendo que ao serem exigidos eles retornam aos maximo possivel da velocidade mais muitas vezes o sinal pode tar exelente pela pessoa estar perto mais tem obstaculos no caminho como varias arvores ou predios isso ja aconteceu muito comigo e tambem difersos outros fatores podem ocasionar isso como a potencia alta da placa a placa ira mandar forte o sinal mais a outra pode não ter a mesma potencia para mandar o que tambem não e aconselhado e por equipamento em potencias muito altas.

  6. #6

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Esse -94 com snr 4 que vc falou Sergio ta feio mesmo aqui se começar a passar dos -70 ja caio matando em cima e dou um jeito ou nem coloco sinceramente Marlon ja e bom começar por esse cliente para ver se tem jeito de melhorar o seu sinal.
    Última edição por wala; 13-06-2010 às 18:42.



  7. #7
    Marlon Bolzan Avatar de marlon
    Ingresso
    Dec 2009
    Localização
    Ecoporanga-ES
    Posts
    265

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Estou acompanhando isto meus amigos! se vc falam quem sou eu! vou repassar na casa dos clientes com sinal ruim! e tentar melhorar! essa print que esta no anexo desta resposta é uma print que eu tirei agora mesmo! onde estão alguns clientes com a taxa de throughput muito baixa! sinceramente isso me preocupa muito!

    NA PRINT DA TORRE CRUZEIRO OS CLIENTES ADALTON EUCLÉSIO E NEUZITA. ESTÃO RUINS

    ADALTON: ANTENA USB GANHO DE 20DB1
    NEUZITA: ANTENA USB GANHO DE 25 DBI
    EUCLÉSIO: APROUTER E ANTENA DE GRADE 25DBI
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         (TORRE CRUZEIRO).jpg
Visualizações:	199
Tamanho: 	192,3 KB
ID:      	12223  

  8. #8
    Marlon Bolzan Avatar de marlon
    Ingresso
    Dec 2009
    Localização
    Ecoporanga-ES
    Posts
    265

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Sergio o que me aconselha a fazer ?! me de dicas! Obrigado amigão!



  9. #9

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Amigo qual seria a distancia desse clientes que você citou ? Tem algum provedor perto desse clientes ?

    Teve lugar que funciono muito bem essa grade usb de 25dbi da Aquarius mais teve um cliente que não teve jeito, coloquei um grade de 25dbi, 50cm de cabo lmr400 e centelhador e um edimax o sinal subir em torno de 60%.

    Citação Postado originalmente por marlon Ver Post
    Estou acompanhando isto meus amigos! se vc falam quem sou eu! vou repassar na casa dos clientes com sinal ruim! e tentar melhorar! essa print que esta no anexo desta resposta é uma print que eu tirei agora mesmo! onde estão alguns clientes com a taxa de throughput muito baixa! sinceramente isso me preocupa muito!

    NA PRINT DA TORRE CRUZEIRO OS CLIENTES ADALTON EUCLÉSIO E NEUZITA. ESTÃO RUINS

    ADALTON: ANTENA USB GANHO DE 20DB1
    NEUZITA: ANTENA USB GANHO DE 25 DBI
    EUCLÉSIO: APROUTER E ANTENA DE GRADE 25DBI

  10. #10
    Marlon Bolzan Avatar de marlon
    Ingresso
    Dec 2009
    Localização
    Ecoporanga-ES
    Posts
    265

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Meu amigo! nenhujm dos clientes com mais de 1500 metros! minha cidade é pequena!





  11. #11

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Amigo tipo ja tive problemas com USB, escolhe o cliente que tem pior throughput e colocar grade e pigtail e uma placa pci para testar, pois eu mesmo tive problemas com essas grade teve lugar que chegou 100% o sinal e outro que chegava 70% e navegava muito ruim mesmo, taxa la no chão.

    Citação Postado originalmente por marlon Ver Post
    Meu amigo! nenhujm dos clientes com mais de 1500 metros! minha cidade é pequena!



  12. #12
    Marlon Bolzan Avatar de marlon
    Ingresso
    Dec 2009
    Localização
    Ecoporanga-ES
    Posts
    265

    Padrão Re: Problemas com Clientes com Throughput Baixo

    tenho outros 3 clientes com placa pci e antena de grade de 25dbi de ganho! que tambem não estão lá aquelas coisas! até hoje não tive problema com essas USB de grade DE 25DBI a não ser essa merda ai! eu achava que clientes com sinal ruim a internet fica ruim só na casa dele! mais não ele tbm ajuda a fica ruim nos outros clientes! isto esta me deichando encabulado!



  13. #13
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Marlon, na última imagem tem estação com sinal bom, snr bom e velocidade baixa.

    Tenta instalar os drivers dos próprios equipamentos no sistema operacional e, através do mesmo, travar a velocidade em 11 Mbits (se usar B) ou 12 ou 18 Mbits (se usar G). Desabilite qualquer opção de gerenciamento de energia (power safe). E nas estações com sinal e snr baixo, acerte.

    Se não conseguir isso, sugiro substituição por equipamentos de melhor qualidade/performance.



    Citação Postado originalmente por marlon Ver Post
    Sergio o que me aconselha a fazer ?! me de dicas! Obrigado amigão!

  14. #14

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Pior que não 1 cliente ruim, os outros também ficam ruim. É amigo ta complicado para você a unica opção que sobrou foi colocar AP nesses clientes para ver se o sinal melhora. Mais esse foi a minha opnião vamos esperar o Sergio ele tem uma experiencia bem maior que minha derepente ja passou por isso e sabe como solucionar.



  15. #15
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Lembra do exemplo do entregador de pizza?? É isto que ocorre ai. Um estação comprometida vale por 10 em situação ideal.


    Citação Postado originalmente por marlon Ver Post
    tenho outros 3 clientes com placa pci e antena de grade de 25dbi de ganho! que tambem não estão lá aquelas coisas! até hoje não tive problema com essas USB de grade DE 25DBI a não ser essa merda ai! eu achava que clientes com sinal ruim a internet fica ruim só na casa dele! mais não ele tbm ajuda a fica ruim nos outros clientes! isto esta me deichando encabulado!

  16. #16

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Meu amigo, como já foi citado acima pelo Sergio, se o problema está sempre nos mesmos clientes então o problema está nos equipamentos deles e não na sua torre, vale a pena você ir 1 por 1 e ajustar novamente as antenas, se não resolver troque toda a aparelhagem, se não resolver troque a antena, derrepente se vc usa uma de 25 Dbi troque por uma de 19 Dbi e teste, já tive casos aqui que resolveu, se usar placa pci troque por um AP, se não resolver cancele o contrato com esses clientes pois clientes insatisfeitos é uma propagando muito negativa para seu empreendimento. Um abraço!!!



  17. #17

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Amigo Marlon
    Procure Também Ver a Melhor Freqüência para a Região ai e assim que a Encontra-la veja si Melhora o Sinal desses Clientes ai e os Que não Melhorarem Faça Visita Porta a Porta que vc vai solucionar o Problema
    Outra coisa também Seta os Cartões na Velocidade
    11 Mbits (se usar B) e 12 ou 18 Mbits (se usar G)
    Como nosso Amigo Sergio Falou pois esta configuração já ajuda Bastante

    Vlw

    Qualquer coisa Posta mas Duvidas ae
    Boa Sorte Amigo Marlon

  18. #18

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Olá...
    eu vivo com esse mesmo sintoma a 3 anos, ja fiz tudo, so não troquei a torre, mas troquei, cabos, pigtails, rb, antenas, fontes, caixa hermetica ..tudo, e tenho o mesmo sintoma ate hj, e isso e um problema internitente, tem cliente com -54 de força e tem 140k de thruoutput, o mesmo cliente do nada vai pra 7 megas de thruoutput, o que eu reparei em alguns testes aqui foi o seguinte.., quando usava radios individuais, eu nunca tinha esse problema, tipow usei muito tempo radios greatek pindurava 25 clientes em cada um com banda de 256k, na boa, usei tb radios zinwell g120 e tb nunca tive esse tipo de problema, dai passei a usar mikrotik como ap, dai sim tive esses problemas ate hj, usei todos os mikrotiks, originais e piratas do 3.0 em diante e nunca reparei esse tipo de problema, ja troquei kits clientes de todos os clientes mas mesmo assim o problema e o mesmo, logo lendo algumas coisas percebi que realmente o mikrotik e um bom router mas nao e um bom radio, vo mandar uns prints pra vcs verem q o sintoma e sempre o mesmo pra que usa mikrotik como apClique na imagem para uma versão maior

Nome:	         3.jpg
Visualizações:	127
Tamanho: 	85,7 KB
ID:      	12243Clique na imagem para uma versão maior

Nome:	         2.jpg
Visualizações:	97
Tamanho: 	78,3 KB
ID:      	12244Clique na imagem para uma versão maior

Nome:	         1.jpg
Visualizações:	97
Tamanho: 	78,2 KB
ID:      	12245Clique na imagem para uma versão maior

Nome:	         4.jpg
Visualizações:	94
Tamanho: 	83,1 KB
ID:      	12246



  19. #19

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Amigo eu discordo sobre o mikrotik não ser um bom rádio, eu uso aqui a mais ou menos 5 anos, se eu falar que nunca tive problemas vo estar mentindo mais sempre soluciona o problema me algum jeito, eu tive problemas parecido, eu troquei o antena do cliente de lugar coloquei em outra parede, o sinal subiu extremamente bem. A gente provedores a maioria quer colocar a antena e esquecer, mais temos que pensar que bem! Pelo menos na minha região tem muitas arvores e ela cresce e com o tempo o sinal vai ficando oscilo e com o tempo ja era. Assim que o cliente abre o chamado eu ja vou preparado para troca a antena de local para evitar o problema logo no primeiro chamado, fora aqueles chamados, que a internet não conecta pois o cara desativou a placa de rede, ou kit que o proprio cliente compra de 1,99 que fica dando problema direto, e ele so troca depois de 10 chamados causado pelo equipamento que ele comprou sem contatar antes o tecnico do provedor. Bem todo problema tem uma causa, sempre tentamos solucionar da melhor maneira tanto para o provedor e para o cliente.

    Citação Postado originalmente por nicksoneduardo Ver Post
    Olá...
    eu vivo com esse mesmo sintoma a 3 anos, ja fiz tudo, so não troquei a torre, mas troquei, cabos, pigtails, rb, antenas, fontes, caixa hermetica ..tudo, e tenho o mesmo sintoma ate hj, e isso e um problema internitente, tem cliente com -54 de força e tem 140k de thruoutput, o mesmo cliente do nada vai pra 7 megas de thruoutput, o que eu reparei em alguns testes aqui foi o seguinte.., quando usava radios individuais, eu nunca tinha esse problema, tipow usei muito tempo radios greatek pindurava 25 clientes em cada um com banda de 256k, na boa, usei tb radios zinwell g120 e tb nunca tive esse tipo de problema, dai passei a usar mikrotik como ap, dai sim tive esses problemas ate hj, usei todos os mikrotiks, originais e piratas do 3.0 em diante e nunca reparei esse tipo de problema, ja troquei kits clientes de todos os clientes mas mesmo assim o problema e o mesmo, logo lendo algumas coisas percebi que realmente o mikrotik e um bom router mas nao e um bom radio, vo mandar uns prints pra vcs verem q o sintoma e sempre o mesmo pra que usa mikrotik como apClique na imagem para uma versão maior

Nome:	         3.jpg
Visualizações:	127
Tamanho: 	85,7 KB
ID:      	12243Clique na imagem para uma versão maior

Nome:	         2.jpg
Visualizações:	97
Tamanho: 	78,3 KB
ID:      	12244Clique na imagem para uma versão maior

Nome:	         1.jpg
Visualizações:	97
Tamanho: 	78,2 KB
ID:      	12245Clique na imagem para uma versão maior

Nome:	         4.jpg
Visualizações:	94
Tamanho: 	83,1 KB
ID:      	12246

  20. #20
    Marlon Bolzan Avatar de marlon
    Ingresso
    Dec 2009
    Localização
    Ecoporanga-ES
    Posts
    265

    Padrão Re: Problemas com Clientes com Throughput Baixo

    Boa Tarde aos amigos do under linux! segui o comselho de vocês! e visitei alguns clientes!

    melhorei!! agora achei meio estranho! vou enviar a print e vocês analisam!
    todos os clientes com sinal abaixo de -70 db e alguns clientes com a taxa de THROUGHPUT muito baixa!
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         lp.jpg
Visualizações:	124
Tamanho: 	170,2 KB
ID:      	12252