Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bem uso aqui o LB por grupo, mas eu tava querendo fazer o seguinte nao sei se e possivel mas se for por favor postem pra mim, o seguinte a cada novo IP que conectase ou a cada cleinte que entrase ele escolheria um link,

    EX: cliente 1 entra vai para o link 1
    cliente 2 entra vai para o link 2
    cliente 3 entra vai para o link 1
    cliente 4 entra vai para o link 2

    E assim sucessivamente, essa escolhe seria automatica feita pelo mikrotik

    Abraço e bom jogo at+++

  2. Eu usei foi setando manualmente o cliente para o link desejado, que no caso eu segui o tutorial que tem aqui no under.

    link: Tutoriais/Wireless/Load Balance Free - UnderLinux Wiki
    Última edição por mktguaruja; 16-06-2010 às 09:37.



  3. É possível sim....

    /ip firewall address-list
    add address=172.16.0.1 comment="Cliente1" disabled=no list=pppoe-out1
    add address=172.16.0.2 comment="Cliente2" disabled=no list=pppoe-out2
    add address=172.16.0.3 comment="Cliente3" disabled=no list=pppoe-out1
    add address=172.16.0.4 comment="Cliente4" disabled=no list=pppoe-out2
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=no \
    new-routing-mark=pppoe-out1 passthrough=no src-address-list=pppoe-out1
    add action=mark-routing chain=prerouting comment="" disabled=no \
    new-routing-mark=pppoe-out2 passthrough=no src-address-list=pppoe-out2
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no src-address=\
    172.16.0.0/16
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out1 routing-mark=pppoe-out1 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out2 routing-mark=pppoe-out2 scope=30 target-scope=10
    Última edição por kleberbrasil; 16-06-2010 às 07:26.

  4. Muito bom... parabens pela resposta, isso ajuda muito amigão..

    Citação Postado originalmente por kleberbrasil Ver Post
    É possível sim....

    /ip firewall address-list
    add address=172.16.0.1 comment="Cliente1" disabled=no list=pppoe-out1
    add address=172.16.0.2 comment="Cliente2" disabled=no list=pppoe-out2
    add address=172.16.0.3 comment="Cliente3" disabled=no list=pppoe-out1
    add address=172.16.0.4 comment="Cliente4" disabled=no list=pppoe-out2
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=no \
    new-routing-mark=pppoe-out1 passthrough=no src-address-list=pppoe-out1
    add action=mark-routing chain=prerouting comment="" disabled=no \
    new-routing-mark=pppoe-out2 passthrough=no src-address-list=pppoe-out2
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no src-address=\
    172.16.0.0/16
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out1 routing-mark=pppoe-out1 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out2 routing-mark=pppoe-out2 scope=30 target-scope=10



  5. Kleber vlw mesmo, eu vou colocar em teste sempre quiz fazer algo assim mais nunca obtive exito =D.

    vlw mesmo

    Citação Postado originalmente por kleberbrasil Ver Post
    É possível sim....

    /ip firewall address-list
    add address=172.16.0.1 comment="Cliente1" disabled=no list=pppoe-out1
    add address=172.16.0.2 comment="Cliente2" disabled=no list=pppoe-out2
    add address=172.16.0.3 comment="Cliente3" disabled=no list=pppoe-out1
    add address=172.16.0.4 comment="Cliente4" disabled=no list=pppoe-out2
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=no \
    new-routing-mark=pppoe-out1 passthrough=no src-address-list=pppoe-out1
    add action=mark-routing chain=prerouting comment="" disabled=no \
    new-routing-mark=pppoe-out2 passthrough=no src-address-list=pppoe-out2
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no src-address=\
    172.16.0.0/16
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out1 routing-mark=pppoe-out1 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-out2 routing-mark=pppoe-out2 scope=30 target-scope=10






Tópicos Similares

  1. Respostas: 3
    Último Post: 11-02-2008, 21:48
  2. Respostas: 3
    Último Post: 28-10-2007, 10:10
  3. Respostas: 4
    Último Post: 13-09-2007, 18:39
  4. Respostas: 6
    Último Post: 04-10-2006, 08:41
  5. Respostas: 4
    Último Post: 26-07-2006, 08:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L