+ Responder ao Tópico



  1. Estou com o samba funcionando normal com clientes windows...fazendo alguns teste vejo que se um usuário cria uma subpasta(dentro do compartilhamento dados) ela não aparece de imediato...só aparece se eu atualizar(F5) ou clicar novamente na pasta dele...como faço para resolver isso?
    A mesa coisa acontece se eu copiar um arquivo para uma pasta, renomear e etc...só aparece o novo nome ou o arquivo que copiei se eu atualizar a pasta(mas olhando pelo servidor ela aprece de imeditado) ou voltar um pasta e entrar nela novamente.

    dados:

    samba 3.4 como pdc

    meu smb.conf:


    [global]
    workgroup = NFA
    server string = %h Linux (Debian, Samba)
    name resolve order = wins bcast hosts
    domain logons = Yes
    preferred master = Yes
    wins support = Yes
    comment = Servidor Linux
    printing = cups
    load printers = yes
    cups options = raw
    use client driver = yes
    #AUDITORIA
    vfs objects = full_audit
    full_audit:facility = LOCAL5
    full_auditriority = NOTICE
    full_auditrefix = %u|%I|%S
    full_audit:success = rename rmdir unlink
    full_audit:failure = none


    # Script para adcionar computadores automaticamente

    add user script = /usr/sbin/adduser --quiet --disabled- password --gecos "" %u
    delete user script = /usr/sbin/userdel -r %u
    add group script = /usr/sbin/groupadd %g
    delete group script = /usr/sbin/groupdel %g
    add user to group script = /usr/sbin/usernod -G %g %u
    add machine script = /usr/sbin/useradd -s /bin/false/ -d /var/lib/nobody %u
    idmap uid = 15000-20000
    idmap gid = 15000-20000
    template shell = /bin/bash

    # Sincronismo das senha locais com as do SAMBA

    passwd program = /usr/bin/passwd %u
    passwd chat = *Enter\snew\sUNIX\spassword:* %n\n *Retype\snew\sUNIX\spassword:* %n\n *password\supdated\ssuccessfully* .
    passwd chat debug = yes
    unix password sync = yes

    # Defini??o do loglevel
    log level = 3


    [netlogon]
    comment = Serviço de logon
    path = /home/samba/netlogon
    valid users = %U
    admin users = Administrador
    guest ok = Yes
    share modes = No



    [printers]
    comment = Todas as Impressoras
    path = /var/spool/samba
    guest ok = Yes
    printable = Yes
    browseable = No
    browsable = No


    [dados]
    comment = pastas do servidor linux
    path = /home/samba/dados
    browseable = yes
    writable = true
    #read only = No
    create mask = 0600
    directory mask = 0700
    Última edição por lfernandosg; 17-06-2010 às 15:00.

  2. Estranho já tentou de outro computador?

    Outro windows, e de um linux...
    Parece coisa de windows.



  3. opa não é do windows não era no samba mesmo...um colega me deu as linhas para colocar no samba...isso acontece só em algumas máquinas.Amanhã passo as linhas.

  4. belza!
    passa que estou curioso...



  5. segue solução:

    change notify = Yes
    getwd cache = Yes
    kernel change notify = Yes






Tópicos Similares

  1. Problemas em criar um nat.
    Por JeffersonSato no fórum Mikrotik
    Respostas: 18
    Último Post: 27-09-2016, 07:45
  2. Problema em Criar Hotspot
    Por amalcanis no fórum Redes
    Respostas: 5
    Último Post: 23-08-2010, 10:14
  3. Problemas em criar Dominio pelo SMB
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-05-2008, 23:14
  4. Problema ao criar diretórios em caixa alta em partição Fat32
    Por silaspc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-09-2005, 10:15
  5. Criar pasta no samba. ( Meu emprego por favor esta em jogo )
    Por STEEV no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-09-2003, 09:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L