Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Oi pessoal, estou abrindo esse tópico pq o assunto q quero colocar em pauta o tópico já encontra-se fechado. Sobre acesso remoto ao mikrotik.
    Quero que alguem me informe se estou certo sobre assunto.
    Estou começando agora, poucos meses, só tenho um mikrotik, RB433AH v. 3.30, tenho dois links adsl em bridge na ether2 e ether3 e o acesso dos cliente é pela wlan1 autenticados por hotspot, funcionando.
    O que eu estou querendo é acessar meu mirotik na empresa onde trabalho, o metodo do DDNS não funciona, caso alguem de esse palpite e já li o tópico abaixo varias vezes.

    Tutorial
    https://under-linux.org/f143/acesso-...ancado-109686/

    Configuração do servidor

    1º Passo
    Configurar nossas interfaces (se você já tiver tudo configurado, basta alterar para sua faixa de rede), atribui nomes as interfaces para um melhor entendimento.:

    /interface set ether2 name=internet1
    /interface set ether3 name=internet2
    /interface set wlan1 name=network


    2º Passo
    Configurar nossos endereços IP:
    (aqui eu acredito que é só necessário configurar a internet1, eu uso hotspot e o ip da rede é da bridge que criei, continuo mantendo esse ip address? E como eu não vou acessar outro mikrotik, não é necessário configurar a interface da rede, correto?)
    /ip address add address=172.16.2.254/24 interface=network
    /ip address add address=192.168.1.2/24 interface=internet1

    3º Passo
    Criar o usuário para logar no servidor PPTP:
    /ppp secret add service=pptp name=user1 password=1234 remote-address=10.10.0.2 local-address=10.10.0.1 routes=”172.16.1.254/24 10.10.0.2 1” profile=default
    (como não vou acessar outro mikrotik na rede, não será necessária essa configuração, correto?)

    4º Passo
    Criar uma interface de entrada para o usuário remoto:
    /interface pptp-server add user=user1

    5º Passo
    Habilitar o servidor PPTP, é claro:

    /interface pptp-server server set enable=yes

    6º Passo
    Ajustar o destino para que o user1 consiga acessar a rede local:

    /ip route add dst-address 172.16.1.0/24 gateway 10.10.0.2 (não estranhe o dst-address, é este mesmo)

    Configurando um computador Windows XP para acessar os dois MikroTiks

    1º Passo
    Criar mais um usuário no servidor

    /ppp secret add name=user2 service=pptp password="1234" profile=default local-address=172.16.2.254 remote-address=172.16.2.10

    Note: Na configuração acima, foi atribuído ao usuário uma ip da rede local pois é a partir daí que ele terá acesso aos ips que estam conectados a ela e saír para outras cidades, caso todos os servidores estejam conectados a este.

    2º Passo
    Criar a interface de entrada:

    /interface pptp-server add user=user2

    3º Passo
    Criar a conexão vpn para conectar com o servidor pptp
    • Iniciar - Painel de controle - Conexões de rede - Arquivo - Nova conexão...
    • Conectar-me a uma rede em meu local de trabalho
    • Conexão VPN
    • Nome da empresa
    • Nome do host ou ip: coloque o ip do gateway(ISP) onde está criado o servidor PPTP
    Agora é só testar pingando para as duas redes:

    Iniciar - executar - ping 172.16.2.254
    Iniciar - executar - ping 172.16.1.254

    Observe: Se não tiver conseguindo conexão, mude na interface de rede local do servidor PPTP a opção ARP para proxy-arp.
    Bem, eu vou ficando por aqui e até outra vez, espero que seja o mais breve.

    Dica: você poderá gerenciar todos* os seus mikrotiks a partir de apenas um.


    Agora, eu uso adsl, então o ip é dinâmico, esse tutorial vai funcionar? Ao tentar acessar da empresa onde trabalho tenho que colocar o ip atual do adsl, tenho o script DDNS que atualiza pelo Changeip, no winbox para acessá-lo?

  2. Se o DDNS não funcionou entaum não tem jeito amigo, pois so funciona com ip fixo...



  3. eh pq na minha empresa acredito eu q não esteja funcionando por causa do firewall, ai eu imaginei que poderia fazer uma VPN, usar uns script para ficar atualizando a regra de cima como agente faz no DDNS.

  4. eu so consegui abrir pelo DDNS, e não funciuonou com aquele endereço que eles fornecem, so pelo ip, dentro da minha rede, em outra rede não, como em uma LAN House. era para entra não é???



  5. Alguém poderia me informar, se eu comprar uma conta em um proxy decente, de qualidade, conseguiria acessar de qualquer lugar???






Tópicos Similares

  1. Tutorial DDNS para Acesso Remoto ao Mikrotik ROS
    Por magrock no fórum Tutoriais
    Respostas: 229
    Último Post: 09-01-2017, 23:04
  2. Acesso Remoto ao Mikrotik
    Por CSilva no fórum Redes
    Respostas: 12
    Último Post: 08-06-2014, 09:09
  3. Myauth2 + Acesso remoto ao Mikrotik
    Por fabcia no fórum Redes
    Respostas: 0
    Último Post: 20-05-2011, 14:34
  4. Acesso remoto ao mikrotik - solucao
    Por Raniel no fórum Redes
    Respostas: 43
    Último Post: 09-09-2008, 12:08
  5. Acesso remoto ao mikrotik - avançado
    Por Raniel no fórum Redes
    Respostas: 9
    Último Post: 25-07-2008, 10:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L