Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera, seguinte:
    Uso mikrotik 2.9.27 com ip+mac e controle de banda, queue.

    Gostaria de saber se tem como adicionar uma regra pra quando um cliente acessar o site xxx (ip 201.13.8.98), ele ser direcionado para outro site?

    tem como?
    se tiver como, gostaria dessa regra. Desde ja agradeço a todos.
    Última edição por Magal; 19-06-2010 às 14:45. Razão: Correção do título

  2. Esse ai é um exemplo...em dst-adreess vc coloca o endereço do site: www.terra.com.br
    e no src-address coloca-se o site destino....o mk converte os sites em ips...

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redireciona do Terra pro Uol" disabled=no dst-address=200.154.56.80 dst-port=80 protocol=tcp src-address=10.0.255.0/30 to-addresses=200.221.2.45 to-ports=80



  3. funcionou perfeitamente.

    valeu ae fera!

  4. tem alguma outra maneira? tava atras de algo do tipo tentei aqui e nao funcionou galera.



  5. Só tem...
    pode ser feito pelo web-proxy...
    pode ser feito por planos de cobrança, (eu mais gosto, e uso)
    é um pouco mais complexo...
    mais nem tanto...
    assim...
    Cliente pendente....

    mensagem_pendencia
    add chain=dstnat action=dst-nat to-addresses=Ip_doServidor to-ports=1000 (porta de página pendencia)
    dst-address=Mesmo_Ip_doServidor/28 src-address-list=pendencia protocol=tcp

    mensagem_bloqueio
    chain=dstnat action=dst-nat to-addresses=Ip_doServidor to-ports=1001
    dst-address=!Mesmo_Ip_doServidor/28 src-address-list=bloqueio protocol=tcp

    Feito isso vá até os profiles de acesso....
    /ppp profiles....
    E crie os planos de acesso Bloqueado e Pendencia

    add name="512k.pendencia" local-address=10.20.250.254
    remote-address=Padrao-PPPoE-Clientes session-timeout=1d
    use-compression=default use-vj-compression=default use-encryption=no
    only-one=yes change-tcp-mss=default
    rate-limit=128k/512k 0k/0k 0k/0k 0/0 8 0k/0k address-list=pendencia
    A regra acima seta a velocidade 512k.Pendente pro usuário

    é meio chatinho...
    mais funciona mto bem...
    (lançaram uma nova distro) srssrsrsrs
    Qualquer dúvida chama ai....
    Última edição por jamerfay; 20-06-2010 às 22:54.






Tópicos Similares

  1. Direcionar Cliente Para apenas um link
    Por bramarques no fórum Redes
    Respostas: 8
    Último Post: 24-04-2015, 10:59
  2. Respostas: 4
    Último Post: 30-01-2015, 15:26
  3. Direcionar cliente para um ip válido
    Por USERID no fórum Redes
    Respostas: 9
    Último Post: 29-12-2012, 18:47
  4. Respostas: 1
    Último Post: 14-03-2009, 02:21
  5. Respostas: 8
    Último Post: 03-10-2008, 11:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L