Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. PessoALL,

    Como distribuir 6 IPs válidos aleatoriamente para os clientes da minha rede?

  2. distribuir 6 ips validos para qtos clientes?

    nao seria melhor faz nat com cada 1 dos ips para pequenos grupos?



  3. Obrigado pela resposta! Como seria este nat...Meu masquerade estar direcionado para a Placa dos Clientes (Bridge).
    Tenho 300 clientes

  4. Veja se isto pode te ajudar!

    Mikrotik Facil.com: IP Válido no MikroTik e Repasse

    existe outras formas também, no forum tem todas....

    até mais...



  5. ola amigo
    vc pode fazer isso atraves da tabela nat.. usando o netmap
    tente entender como foi feito... e nao esqueca de alterar os ips para o seu cenario.

    -------------------

    se quiser fazer o nat de 1 ip valido para um ip interno...

    - na placa externa do seu mk.. adicione mais 1 ip valido
    - defina qual sera o ip do cliente
    - adicione 2 regras na tabela nat:
    1ª: NETMAP do ip externo que definiu apontando para o ip
    interno.
    2ª: NETMAP do ip interno do cliente apontando para o ip
    externo.

    exemplo:
    ip externo (ip valido) designado para o cliente: 200.x.x.4
    ip interno do cliente: 192.168.0.100

    no IP ADDRESS eu crio a faixa de rede
    /ip address
    add address=200.x.x.4/24 broadcast=200.x.x.255 comment="" disabled=no interface=EXTERNO network=200.x.x.0
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no interface=REDE network=192.168.0.0

    em IP FIREWALL NAT eu faco o redirecionamento
    /ip firewall nat
    add action=netmap chain=dstnat comment="" disabled=no dst-address=200.x.x.4 in-interface=EXTERNO to-addresses=192.168.0.100
    add action=netmap chain=srcnat comment="" disabled=no out-interface=EXTERNO src-address=192.168.0.100 to-addresses=200.x.x.4

    no exemplo acima eu fiz o nat do ip valido 200.x.x.4 para o ip 192.168.0.100...

    -------------------

    se quiser fazer o nat de 1 ip valido para um grupo de ip interno...
    vc deve:
    - adicionar mais 1 ip valido na placa externa do seu mk
    - adicione 2 regras na tabela nat:
    1ª: NETMAP do ip externo que definiu apontando para o ip
    interno.
    2ª: NETMAP do ip interno do cliente apontando para o ip
    externo.

    exemplo:
    ip externo (ip valido) designado para grupo: 200.x.x.4
    faixa ip interno do cliente: 192.168.0.100

    no IP ADDRESS eu crio a faixa de rede
    /ip address
    add address=200.x.x.4/24 broadcast=200.x.x.255 comment="" disabled=no interface=EXTERNO network=200.x.x.0
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no interface=REDE network=192.168.0.0


    em IP FIREWALL NAT eu faco o redirecionamento
    /ip firewall nat
    add action=netmap chain=dstnat comment="" disabled=no dst-address=200.x.x.4 in-interface=EXTERNO to-addresses=192.168.0.0/24
    add action=netmap chain=srcnat comment="" disabled=no out-interface=EXTERNO src-address=192.168.0.0/24 to-addresses=200.x.x.4

    nesse exemplo acima eu fiz o nat do ip valido 200.x.x.4 para um grupo de ips 192.168.0.0/24...






Tópicos Similares

  1. Distribuir ips válidos nos clientes
    Por alexandrecorrea no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-09-2009, 16:09
  2. IP válido no cliente Hotspot+pppoe
    Por rodrigofsantos no fórum Redes
    Respostas: 6
    Último Post: 28-03-2007, 15:21
  3. repassar ip válido ao cliente
    Por ljocelmo no fórum Redes
    Respostas: 5
    Último Post: 07-12-2006, 22:30
  4. Como usar IP Valido em Cliente
    Por uoquisala no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-08-2006, 05:58
  5. Ip valido pra clientes
    Por jesusnetworks no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-06-2006, 14:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L