Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. pessoal, vi diversas formas de se balancear os links que recebo. porém, surgiu uma duvida: como faço para balancear dois links ADSL de 4MB e um Link dedicado de 8MB? afinal duas interfaces precisão do pppoe para se conectar e outra estará sempre ativa. pretendo fazer balanceamento por pacotes (apesar do PCC ser igualmente bom).

    ps: é verdade que se eu for fazer o PCC em uma RB ou PC-AP, eu não poderei ter um servidor hotspot nele? (duvida não esclarecida nos diversos posts que estudei).

  2. leia um texto chamado balanceamento de carga encontrado na wikipedia ele sera de muita ajuda depois me diga o que achou.
    vamos manter contato sobre esse projeto meu email e <alexandref035@gmail.com>



  3. Citação Postado originalmente por renatokamikaze Ver Post
    pessoal, vi diversas formas de se balancear os links que recebo. porém, surgiu uma duvida: como faço para balancear dois links ADSL de 4MB e um Link dedicado de 8MB? afinal duas interfaces precisão do pppoe para se conectar e outra estará sempre ativa. pretendo fazer balanceamento por pacotes (apesar do PCC ser igualmente bom).

    ps: é verdade que se eu for fazer o PCC em uma RB ou PC-AP, eu não poderei ter um servidor hotspot nele? (duvida não esclarecida nos diversos posts que estudei).
    acrescenta estas regras no seu mikrotik
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=no dst-port=80 new-routing-mark=LINK2 passthrough=yes protocol=tcp
    add action=mark-routing chain=prerouting comment="" disabled=no dst-port=443 new-routing-mark=LINK2 passthrough=yes protocol=tcp

    este é exemplo pode colocar outras portas o LINK2 seria o seu segundo link podendo colocar quantos link´s quizer e é só indicando pra qual link sai qual pacotes.

  4. somente com essas duas marcações de pacotes eu já teria disponível os dois ou 3 links disponiveis pra mim simutâneamente?



  5. se vc adaptar vc pode usar esse aki.
    Load Balnced PCC 3 Links em Bridge+Failover






Tópicos Similares

  1. Como descobri se o IP é ADSL ou LINK dedicado?
    Por glperon no fórum Servidores de Rede
    Respostas: 10
    Último Post: 31-10-2011, 15:28
  2. Balanceamento de carga entre links com iproute2 - mini-howto
    Por PEdroArthurJEdi no fórum Servidores de Rede
    Respostas: 33
    Último Post: 29-10-2011, 21:55
  3. adsl e link dedicado, usar ip
    Por exclusivenet no fórum Redes
    Respostas: 7
    Último Post: 09-10-2010, 21:33
  4. Respostas: 0
    Último Post: 24-08-2010, 10:22
  5. Balanceamento de ADSL
    Por wagnercandioto no fórum Redes
    Respostas: 27
    Último Post: 29-08-2006, 17:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L