Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bem, antes de postar quero dizer que usei algumas regras do amigo kryseck que postou a seguinte conclusão.

    Consegui aqui 50% de sucesso...digo isso pq...

    Adicionei meus IPs públicos na interface internet/public.
    Depois utilei a sequinte regra acima da regra de masquerade:

    add chain=srcnat action=src-nat to-addresses=200.xxx.xxx.xxx to-ports=0-65535 \
    out-interface=public comment="Masquerade to 200.xxx.xxx.xxx" disabled=no

    Dái consegui q a rede saia pelo IP público q eu quiser, claro dos q possuo.
    O problema é q não funciona de jeito algum se eu especificar um IP ou classe de IPs nesta regra em "Src. Address", por exemplo:

    add chain=srcnat action=src-nat to-addresses=200.xxx.xxx.xxx to-ports=0-65535 \
    out-interface=public src-address=172.29.6.29 comment="Masquerade to \
    200.xxx.xxx.xxx" disabled=yes

    Então pergunto: já consegui resolver metade do problema, alguém tem alguma solução para resolver a outra metade?
    Usando os seus pensamento, adicionei umas regras no meu firewall e aparentemente deu certo e queria compartilhar com todos, espero q venha ajudá-los.

    mandarei um export das minhas regras para facilitar o entendimento:

    Obs.: Gostaria de informar que essa regra é valida para quem tem poucos ipś validos e não pode colocá-los para os clientes.

    /ip firewall nat
    add action=src-nat chain=srcnat comment=MEGAUPLOAD disabled=yes dst-address=174.140.0.0/16 protocol=tcp src-address=(range de ips clientes) to-addresses=ip valido 1
    add action=src-nat chain=srcnat comment="" disabled=yes dst-address=174.140.0.0/16 protocol=tcp src-address=(range de ips clientes) to-addresses=ip valido 2
    add action=src-nat chain=srcnat comment="" disabled=yes dst-address=174.140.0.0/16 protocol=tcp src-address=(range de ips clientes) to-addresses=ip valido 3
    add action=src-nat chain=srcnat comment="" disabled=yes dst-address=174.140.0.0/16 protocol=tcp src-address=(range de ips clientes) to-addresses=ip valido 4

    Lembrando: É o essa regra terá q ficar acima do Nat geral.
    dst-address= endereço de ip do servidor (aqui é do servidor MEGAUPLOAD).

    É isso aí, espero que tenha explicado direito e que todos entendam.

    Abraços a todos!!!
    Última edição por cleijean; 30-06-2010 às 21:17.

  2. Amigo, continua não funcionando quando é colocado os ips dos clientes em src-address.



  3. Faça um teste colocando o ip do site Meu ip - Qual e redireciona para todos os ips validos seu para v se realmente está funcionando a regra.

  4. Foi exatamente dessa forma que testei.



  5. Me adiciona no msn ai, que irei criar um user temporário no meu servidor para vc olhar as regras, ou para eu mandar um print para vc - riachonet@hotmail.com






Tópicos Similares

  1. Solução para problemas com Hotmail
    Por SSiNET no fórum Redes
    Respostas: 11
    Último Post: 23-08-2008, 15:45
  2. ltsp - Problemas com a Frequencia da Estação [ RESOLVIDO ]
    Por spyderlinux no fórum Servidores de Rede
    Respostas: 3
    Último Post: 08-06-2006, 11:20
  3. Problemas com hotmail e squid
    Por flon no fórum Servidores de Rede
    Respostas: 9
    Último Post: 30-12-2004, 10:37
  4. Problema com Hotmail
    Por _MANCHESTER_ no fórum Servidores de Rede
    Respostas: 5
    Último Post: 07-12-2002, 07:36
  5. Problema com hotmail
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-11-2002, 13:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L