Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão NanoStation5 configuração

    Olá
    Comprei dois nanos5 e estou com dificuldades em configurá-los... quero colocar um deles conectado no modem e outro a mais ou menos 8km (com visada) para receber o sinal (cliente) e retransmitir para aps que estão em volta. Fiz algumas tentativas mas não obtive sucesso. Quem puder me ajudar. Tentei procurar algum tutorial na internet mas não encontrei muita coisa detalhada.

  2. #2

    Padrão Re: NanoStation5 configuração

    Coloca um como ap-wds e o outro como station-wds.



  3. #3

    Padrão Re: NanoStation5 configuração

    O que mais tem é tutoriais pela internet. Mais o detalhe que me chamou atenção: 8km com Nano5, com antena integrada?

  4. #4

    Padrão Re: NanoStation5 configuração

    Citação Postado originalmente por pelego Ver Post
    Olá
    Comprei dois nanos5 e estou com dificuldades em configurá-los... quero colocar um deles conectado no modem e outro a mais ou menos 8km (com visada) para receber o sinal (cliente) e retransmitir para aps que estão em volta. Fiz algumas tentativas mas não obtive sucesso. Quem puder me ajudar. Tentei procurar algum tutorial na internet mas não encontrei muita coisa detalhada.
    Oi PELEGO,

    Pode ser que os pacotes estejam expirando antes de chegar ao outro lado do link. Se for isso, você contorna instalando um roteador comum entre o modem ADSL e o Nano5.

    Antes disso faça o seguinte procedimento:
    1) Deixe o seu modem ROTEADO (o nano5 só faz pppoe na interface WIRELESS). Talvez até de pro ponto remoto fazer pppoe no modem se o Nano remoto estiver em Roter-WDS, mas só tentando pra ter certeza.
    2) Na aba wireless configure os NANO como a) AP-WDS; b) STATION-WDS
    3) na aba network do NANO próximo do modem ADSL configure como bridge e use um IP da mesma família do modem.
    Exemplo: Se o modem usa IP 10.0.0.1, configure o IP do primeiro NANO para 10.0.0.2 e use a mesma máscara de subrede do modem, possivelmente 255.0.0.0
    4) No NANO remoto configure a aba network como ROUTER e marque o botão STATIC.
    5) Configure o IP da interface WLAN como 10.0.0.3 e use a mesma máscara de sub-rede utilizada pelo modem.
    6) Em DNS e GATEWAY você digita o IP do modem ADSL (10.0.0.1).
    7) Ainda no NANO remoto , configure o IP da interface LAN como 192.168.99.1 com máscara de sub-rede 255.255.255.0 e marque a opção ENABLE NAT.
    OBS.: Neste campo de IP você pode usar a família de IP que já está em uso na sua rede, exemplo: 192.168.1.xxx ou qualquer outro IP que você tenha selecionado anteriormente.
    8) Se esta é uma configuração nova e não há servidor DHCP rodando na rede, ative o botão DHCP SERVER.
    9) em Range Start digite 192.168.99.2 e em Range End digite 192.168.99.254.
    10) Marque enable DNS proxy
    11) aplique as modificações

    Se você seguiu passo a passo é pra funcionar. Para rotear seu modem ADSL, procure tutoriais online.

    Se precisar de ajuda entre em contato comigo.

    Abraço,

    ZéAlves
    Última edição por granlabor; 02-07-2010 às 10:13. Razão: ortografia



  5. #5

    Padrão Re: NanoStation5 configuração

    O que mais tem é tutoriais pela internet. Mais o detalhe que me chamou atenção: 8km com Nano5, com antena integrada?

    então... sou leigo ainda, mas caso não dê eu tenho antenas de grade de 27dbi. Por enquanto estou tentando configurá-lo pra dar link um na frente do outro (em teste).
    Última edição por pelego; 03-07-2010 às 21:31.

  6. #6

    Padrão Re: NanoStation5 configuração

    Citação Postado originalmente por pelego Ver Post
    então... sou leigo ainda, mas caso não dê eu tenho antenas de grade de 27dbi. Por enquanto estou tentando configurá-lo pra dar link um na frente do outro (em teste).
    Fora a resposta que o Zé Alves mostrou (muito detalhada por sinal), segue outro link: http://www.linkteck.com.br/training/?cat=9



  7. #7

    Padrão Re: NanoStation5 configuração

    GRANLABOR muito obrigado mesmo... consegui fazer a configuração, se não fosse sua explicação detalhada eu não sei o que faria.

    Mas eu só consegui receber a conexão no Nano Remoto por cabo, já a wireless não encontrei.. estou com um notebook com um programa instalado chamado "Inssider" que varre redes sem fio 2.4 e 5.0 Ghz, neles a minha rede do Nano5 não foi localizada. Como faço pra saber se esta com wireless e como conecto notebook ou AP 2.4Ghz, tem como? Ou no Cliente vou ter que colocar um AP de 2.4Ghz pra receber o link direto via cabo do Nano5?

  8. #8

    Padrão Re: NanoStation5 configuração

    obrigado cunhajr.. valeu pelo post do link, muito bom o site.

    vi que tem vários Tutoriais, inclusive um sobre MIKROTIK, para que serve especificamente este sistema de mikrotiks e routerboards?



  9. #9

    Padrão Re: NanoStation5 configuração

    Citação Postado originalmente por pelego Ver Post
    GRANLABOR muito obrigado mesmo... consegui fazer a configuração, se não fosse sua explicação detalhada eu não sei o que faria.

    Mas eu só consegui receber a conexão no Nano Remoto por cabo, já a wireless não encontrei.. estou com um notebook com um programa instalado chamado "Inssider" que varre redes sem fio 2.4 e 5.0 Ghz, neles a minha rede do Nano5 não foi localizada. Como faço pra saber se esta com wireless e como conecto notebook ou AP 2.4Ghz, tem como? Ou no Cliente vou ter que colocar um AP de 2.4Ghz pra receber o link direto via cabo do Nano5?
    Pode ser que os rádios estejam muito distantes um do outro.

    Verifica se:
    1) O radio remoto enxerga o AP através de TOOLS, SITE SURVEY da página principal (browser).
    2) Se enxergar faça vários testes e anote os valores. Tem que ficar entre -80 e -70 pra ter um sinal decente. Até -88 funciona, mas o sinal é muito fraco e a velocidade será baixa.
    3) Verifique se ambos rádios (remoto e local) estão com polarização vertical.
    4) Verifique se mudando ambos rádios para 10MHZ em channel spectrum width (aba LINK) melhora o sinal.

    Se depois de tudo isso não se falarem, é possível que precise de antenas externas.

    Abraço,

    ZéALves

  10. #10

    Padrão Re: NanoStation5 configuração

    ainda estou testando em bancada. E com o notebook do lado deles não lista a rede nem do AP e nem do Cliente. Estes Nanos só "conversam" entre si ou dá pra conectar via notebook. Tipo com o Nano Cliente para pegar sinal para um notebook sem fio"?



  11. #11

    Padrão Re: NanoStation5 configuração

    Citação Postado originalmente por pelego Ver Post
    ainda estou testando em bancada. E com o notebook do lado deles não lista a rede nem do AP e nem do Cliente. Estes Nanos só "conversam" entre si ou dá pra conectar via notebook. Tipo com o Nano Cliente para pegar sinal para um notebook sem fio"?
    Nano5 = 5.8GHz Nano2 = 2.4Ghz Com seu notebook não vai rolar, a não ser que vc tenha um adaptador wireless em 5.8GHz

  12. #12

    Padrão Re: NanoStation5 configuração

    Consegui. deu certo o notebook achou a rede do nano5 e deu link normal.
    BLZ



  13. #13

    Padrão Re: NanoStation5 configuração

    Pessoal estou com um novo problema... o link com os nanos estão tudo ok, conectaram ponto a ponto com visada em mais ou menos 8km - o sinal esta na média de 88 dbm.
    O sinal que o Nano Remoto recebe esta passando por cabo pra um ap da ovislink 5460 (firmware original portugues) e este ap manda sem fio pra mais dois ap clientes num raio de 15 metros.

    - configurei o ap da oviskink primeiramente como AP. Eu fixei nos pcs dos clientes o ip e gateway dos aps e o DNS do Nano Remoto (192.168.99.1). Conectamos e deu tudo certo.
    Ficou navegando pefeito por +/- 1 hora e depois sumiu o link do AP Ovislink, sem mais sem menos, como se fosse cortado a conexão da internet.
    Refiz a configuração do AP Ovislink como "GATEWAY" conectou novamente e ficou mais ou menos umas duas horas e dai sumiu novamente.

    Entrei no Nano Remoto e a conexão como o NANO AP esta normal
    Porque será que ele conecta por um tempo e depois mesmo com o cabo vindo do Nano Remoto o ao da ovislink perde a conexão, chega aparcer na rede do cliente "conexão nula ou limitada".

    Preciso de ajuda, para resolver esta questão, não sei o que fazer.

  14. #14

    Padrão Re: NanoStation5 configuração

    Pelego,

    -88 dBm é um sinal muito ruim. Com -90 dBm o rádio perde conexão, então, qualquer variação de temperatura ou humidade vai te dar trabalho. Sem contar que com esse sinal toda a tua rede vai degradar a performance.

    Pra fazer um enlace marginal e ainda ter um pouquinho de qualidade, pense em sinal de -80 dBm. O ideal é sinal de -70 dBm no mínimo.

    Tente o seguinte:
    a) Verifique se o cliente está com polarização vertical na aba ADVANCED
    b) Atualize o firmware de todos equipamentos ubiquiti 802.11 (nano, bullet, nano-loco) pra firmware 3.5.1. Esse novo firmware estabiliza melhor o sinal

    Caso o sinal não melhore, pense na possibilidade de instalar uma antena de grade e um bullet nesse cliente distante. Mantenha o ráio de cobertura de sua rede em até 5 KM para garantir qualidade de conexão. 8 Km é exceder muito o limite máximo.

    Abraço,

    ZéAlves
    Última edição por granlabor; 01-08-2010 às 07:55.



  15. #15

    Padrão Re: NanoStation5 configuração

    Zé Alves

    tanto o AP como Remoto estão com antena de 27dbi
    Na aba Advanced - a Distância eu deixei 12km (mas na verdade dá uns 8km) qual é o correto deixar menos ou mais?
    O Firmware do AP esta com esta versão XS5.ar2313.v3.5.4494.091109.1459, mesmo assim devo trocar?

    E qual a função deste bullet? Devo instalar nos Nano AP e no Nano Remoto?

    Tem mais alguma configuração que posso tentar pra melhorar?

  16. #16

    Padrão Re: NanoStation5 configuração

    Pelego,

    O bullet é um rádio da ubiquiti que se conecta direto na sua antena e segue a mesma linha dos demais produtos da ubiquiti.

    O Nanostation tem antena integrada, mas a melhor solução pra quem vai usar antena externa é o Bullet porque enrosca direto na antena. Já que comprou errado, paciência...

    Sobre a distancia: pra um link de 8 km, você configura com 9.6 km no máximo e depois reduz para distância mais eficiente.

    O firmware mais recente hoje, é o v3.5.1.build4631. Entra no site da ubiquiti, baixa pro seu PC e depois atualiza o firmware dos rádios via cabo.

    Os rádios Nanostation com antenas de 27 dBi deveriam fechar esses 8km com sinal de -70 dBm a -60 dBm.

    Verifique se sua visada realmente está desobstruída, se as antenas estão corretamente alinhadas, se as antenas foram montadas corretamente e se a polarização do rádio é compatível com a da antena.

    Corrigindo esses pontos sua rede tem que ficar boa. Se não ficar é barbeiragem do administrador. hehehehehe

    Vaí la e mostra pra esses equipamentos quem é que manda aí na sua rede!

    Att,

    ZéAlves
    Última edição por granlabor; 15-08-2010 às 12:06.



  17. #17

    Padrão Re: NanoStation5 configuração

    Zé Alves, fiquei com uma dúvida sobre a questão da polarização que vc mencionou.

    A antena que comprei foi esta: Flytec Computers

    Na ponta dela tem um adeviso com uma seta vermelha indicando pra baixo ou para cima (depende da posição da antena) e escrito polarização. Na montagem com os Nanos deixei tanto no AP como no Remoto a flexa indicando pra baixo, será que também tem algo a ver com a baixa de sinal?

  18. #18

    Padrão Re: NanoStation5 configuração

    Outra coisa que notei no Site Sirvey apareceu mais dois sinais de radio na mesma frequencia (canal 56) melhora alguma coisa se aumentar o canal?



  19. #19

    Padrão Re: NanoStation5 configuração

    Pelego,

    Pegue o manual da OIW que tem estrutura similar à antena que vc comprou.
    Observe a posição da antena em relação ao mastro e a posição da seta. Faça igual ao manual.

    Certifique-se que seus rádios acompanham a polarização da antena.

    http://www.oiwtech.com.br/servicos/d...-%20Manual.pdf

    Respondendo à sua próxima pergunta, o canal mais adequando para potência alta é de 5745 até 5805 Mhz.

    Att,

    ZéAlves

  20. #20

    Padrão Re: NanoStation5 configuração

    Zé Alves tudo bem...
    Fiz tudo o que vc me passou para melhorar o sinal... o sinal passou de 91dbm para uma média de 84 dbm, mesmo assim o link fica perfeito, mas....

    acontece que ainda está caindo o link e descubrimos que cai também da casa onde esta o nano AP
    (obs.: este nano AP esta instalado da seguinte forma: o modem esta em outra casa onde passa um cabo de +/- 50metros para casa onde esta o nano AP, coloquei um hub porque tem um computador que recebe o link da internet também, um cabo sobe para o nano que esta em cima da casa e outro para o pc. Este pc fica sem internet também quando cai o link do nano Remoto). A casa onde está o modem disseram que fica normal não cai o link)
    *Já troque o hub e também, mesmo assim não mudou nada
    Não sei mais o que fazer.
    Vou trocar a fonte do Nano Remoto porque esta esquentando um pouco além do normal, mas creio que não seja isso que esta fazendo o link cair, ou será que tem haver?
    Aguardo ajuda novamente.
    Até mais

    Cristiano.