+ Responder ao Tópico



  1. Bom dia amigos, venho mais uma vez pedir ajuda aos colegas.

    Tenho um pcc com 4 adsls, ambas o mk discando e os modens em bridge.
    Até ai tudo mil maravilha.
    O problema esta no failover, oq acontece. Seguinte configuro em /ip route para o ip do site do ex:terra.com.br sair pelo pppoe-out1, ok e assim para os outros links, configuro o netwatch normalzinho. Ai eu testo, como ?
    Vou lá desativo a interface do pppoe-out1 e obviamente o netwach ira desativar as rotas dele certo ?!!! Errado, nao desativa. Ai eu pego e mando pinga naquele ip q coloquei para o netwatch ficar testando. Bingo !!! ele mesmo com o pppoe-out1 desconectado e com a interface dele desativado continua pingando.
    Ai pergunto aos colegas. Continua pingando pq as adsls são da OI e o gateway delas é o mesmo ? Qual a maneira para q o netwatch pare de pingar ja q esta setado a rota para sair por aquele pppoe-out ??

    PS: Detalhe q qndo tenho um modem roteado ele pinga corretamente no gateway. Agora pelo pppoe-out nao.

    Segue minha confs
    Desde ja agradeço aos amigos.

    /ip route
    add comment=DSL1 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-dsl1 routing-mark=to_na scope=30 \
    target-scope=10
    add comment=DSL2 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-dsl2 routing-mark=to_nb scope=30 \
    target-scope=10
    add comment=DSL3 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-dsl3 routing-mark=to_nc scope=30 \
    target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-dsl1 scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-dsl2 scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=pppoe-dsl3 scope=30 target-scope=10
    add comment=terra.com.br disabled=no distance=1 dst-address=200.154.56.80/32 gateway=pppoe-dsl2,pppoe-dsl2 scope=30 \
    target-scope=10
    add comment=site.com.br disabled=no distance=1 dst-address=200.160.2.3/32 gateway=pppoe-dsl1,pppoe-dsl1 scope=30 \
    target-scope=10
    add comment=globo.com disabled=no distance=1 dst-address=201.7.176.59/32 gateway=pppoe-dsl3,pppoe-dsl3 scope=30 \
    target-scope=10

    /tool netwatch
    add comment=DSL2 disabled=no down-script="/ip route set [/ip route find gateway=pppoe-dsl2] disabled=yes\r\
    \n:log error (\"O Link DSL2 Caiu - Favor Verificar Urgente \")\r\
    \n:log error (\"Rota DSL2 foi desabilitada automaticamente !! - Favor Verificar Urgente \")" host=200.154.56.80 \
    interval=30s timeout=3s up-script=\
    "/ip route set [/ip route find gateway=pppoe-dsl2] disabled=no\r\
    \n:log error (\" Link DSL2 - OK \")"


    Obrigado a todos pela força.

    Boa sorte

  2. EAI PESSOAL NINGUEM !!!
    (desculpem a caixa Alta)



  3. eu tambem estou tentando fazer um sistema de failover aqui em uma RB750 com quatro modems em bridge. mas nao estou conseguindo. quando coloco os modens roteados, funciona beleza, mas os modems em bridge nao quer dar certo.






Tópicos Similares

  1. Respostas: 1
    Último Post: 16-04-2010, 09:37
  2. Respostas: 21
    Último Post: 04-04-2010, 09:20
  3. Respostas: 1
    Último Post: 12-07-2009, 13:35
  4. Modem roteado ou Modem bridge Mk discando (PPPOe) ?
    Por airtonveiga no fórum Redes
    Respostas: 5
    Último Post: 15-02-2008, 17:38
  5. Respostas: 5
    Último Post: 12-01-2007, 11:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L