Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa tarde pessoal .

    Hoje em dia tenho um servidor Debian rodando em um P4 com um hd de 80 Gb IDE , preciso trocar esse micro e queira clona-lo pela rede se possivel .
    E minha dúvida também é se ele vai subir corretamente pois o micro novo usa um hd Sata .

    Precisarei regravar o Lilo ?
    Se alguem puder me dar dicas referente ao clone via rede eu agradeço , já usei o UpdCast .

    Obrigado

  2. Você testou usar o UdpCast qual o erro que ocorreu?
    Tente usando esse tutorial : Linux: Clonando máquinas na rede pelo UDP Cast (sem Live CD do mesmo)
    Como você usava discos IDE e passara a usar discos Sata provavelmente a identificação deles mudara, então regravar o lilo é necessário.

    Outra coisa qual versão do Debian você está usando?
    Conferiu se o novo computador é compatível?
    Uma ultima pergunta por que não usar o grub?

    Espero ter ajudado.
    Última edição por gontijobh; 16-07-2010 às 00:53.



  3. Vlw Gontijo !

    No caso é um Debian 3.1 já bem antiguinho , é um servidor de operação critica tem muita coisa lá .
    Então não queria alterar nada pois sou bem iniciante em Linux , gostaria de saber como poderia estar atualizando para o Grub em subistituição ao Lilo .

    Obrigado e Abraços

  4. Citação Postado originalmente por mdasoftware Ver Post
    Boa tarde pessoal .

    Hoje em dia tenho um servidor Debian rodando em um P4 com um hd de 80 Gb IDE , preciso trocar esse micro e queira clona-lo pela rede se possivel .
    E minha dúvida também é se ele vai subir corretamente pois o micro novo usa um hd Sata .

    Precisarei regravar o Lilo ?
    Se alguem puder me dar dicas referente ao clone via rede eu agradeço , já usei o UpdCast .

    Obrigado
    Bom Dia,

    Se o servidor é critico mesmo, não recomendo este tipo de "gambiarra", ainda mais se tratando de servidor.
    Tente fazer uma instalação nova do debian "clean" e reinstale os serviços necessários, copie os arquivo s de configurações, dados, etc...
    Garanto que terás um server mais estavel com este procedimento.



  5. com certeza o rsync irar resolver seu problema, já usei muito ele pela rede e sempre foi tudo ok ...






Tópicos Similares

  1. eth1 do servidor Debian não se comunica com estação windows XP
    Por qcyclop no fórum Sistemas Operacionais
    Respostas: 19
    Último Post: 29-01-2008, 21:55
  2. Servidor Debian
    Por dallabona no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-11-2007, 22:27
  3. Problema estranho com servidor Debian 3.1 Stable
    Por zenun no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-11-2006, 21:10
  4. montar windows shared folder no meu Servidor Debian
    Por jvdebian no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-03-2006, 13:20
  5. Servidor Debian não funciona
    Por diogoucam no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 07-02-2006, 07:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L