Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola amigos,

    Consegui um tuto e fiz minha configuração de load balance, ficou assim:

    2 subrede
    192.168.2.0/25 "grupo A" para o "modem A"
    192.168.2.128/25 "grupo B" para o "modem B"

    Código :
    /ip firewall mangle
    add chain=prerounting src-address=192.168.2.0/25 action=mark-routing new-routing-mark=GRUPO A
    add chain=prerounting src-address=192.168.2.128/25 action=mark-routing  new-routing-mark=GRUPO B
     
    /ip firewall nat
    add chain=srcnat src-address=192.168.2.0/24 action=masquerade
     
    /ip address
    add 10.1.1.2/24 intarface=ether2
    add 10.2.2.2/24 intarface=ether3
    add 192.168.2.10/24 interface=clientes
     
    /ip routes
    add gateway=10.1.1.1 mark=GRUPO A
    add gateway=10.2.2.1 mark=GRUPO B
    Essa codificação funciono blz.
    Só que tem um poblema so funciona sem HOTSPOT,
    gostaria de saber se alguém sabe alguma regra que eu possa adicionar para funcionar
    com HOTSPOT
    E outra coisa se soubererm fazer essa configuração com modem em bridge também seria util porque em router meus modem estão travando.

    Obrigado desde já.
    Última edição por eliezer; 17-07-2010 às 14:43.

  2. Funciona perfeitamente com hotspot, mas tem uns ajustes a fazer,
    primeiro recomendo colocar os modens em bridge, vai melhorar infinitamente o desempenho
    Em routes
    add action=mark-routing chain=prerouting comment="" disabled=no \
    dst-address-type=!local new-routing-mark=GRUPO A passthrough=yes \
    src-address=192.168.2.0/25

    add action=mark-routing chain=prerouting comment="" disabled=no \
    dst-address-type=!local new-routing-mark=GRUPO B passthrough=yes \
    src-address=192.168.2.128/25
    ESTAS SAO AS ROTAS DE SAIDA
    /ip routes
    add check-gateway=ping comment="" disabled=no distance=3 \
    dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=GRUPO A scope=30 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=3 \
    dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=GRUPO B scope=30 \
    target-scope=10
    ESTAS SAO AS ROTAS DE BACKUP PARA FAIL OVER
    /ip routes
    add check-gateway=ping comment="" disabled=no distance=4 \
    dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=GRUPO B scope=30 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=4 \
    dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=GRUPO A scope=30 \
    target-scope=10

    Agora é necessario escolher uma rota default para que o hotspot possa ser encontrado
    add comment="Rota default" disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=pppoe-out1 scope=30 target-scope=10
    add comment="Rota default" disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=pppoe-out2 scope=30 target-scope=10
    volto a lembrar que colocando os modens em bridge funcionará muito melhor,e que obtive desempenho melhor que o PCC usando assim, utilizei /24 para o hotspot e fiz uma marcação para cada ip no mangle
    192.168.0.5 grupo a
    192.168.0.6 grupo b
    192.168.0.7 grupo c
    e assim por diante, outro lembrete se usa versao 3.x do mikrotik coloque a interface do hotspot em uma bridge tmb
    Última edição por fernandofiorentinn; 19-07-2010 às 10:31. Razão: melhoramento estético/adaptação



  3. vlw fernandofieorentim com essas regras sua deu certo com o hotspot,
    so que meus modem roteado estão travando como que faço as regras para colocar eles em bridge.

  4. Adaptei as regras, basta configurar os pppoes como pppoe-out1 e 2.



  5. Fiz as regras mais creio ki nao deu certo pois fiz um tracert e nao mudou a rota do modem para modem 1 ou modem 2.

    vou postar uma ss da minha configuraçao de router e interface pra ter uma ideia melhorClique na imagem para uma versão maior

Nome:	         ssmikrotik.jpg
Visualizações:	47
Tamanho: 	124,2 KB
ID:      	13167






Tópicos Similares

  1. Ajuda com uma Regra de Firewall para Facebook
    Por vilmar.brito no fórum Redes
    Respostas: 6
    Último Post: 11-12-2013, 09:29
  2. Respostas: 4
    Último Post: 24-09-2006, 01:48
  3. Ajuda Numa Regra de Firewall
    Por dh-00 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-04-2005, 09:31
  4. Respostas: 3
    Último Post: 27-03-2003, 12:17
  5. Regras de firewall
    Por Skill no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-02-2003, 10:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L