+ Responder ao Tópico



  1. #1

    Padrão Ip Fixo Clientes Mikrotik

    Ola Pessoal gostaria de uma dica de como fazer com que meus cliente saiam pelo ip fixo que eu setar para ele.
    No caso hoje consigo fazer com que um determinado ip ex: 189.xx.xxx.12 chegue ate o cliente mais como meu servidor esta com nat o cliente sai por outro ip 187.xxx.xxx.1, oque tenho que fazer para meu cliente sair pelo ip dele 189.xx.xxx.12, para aparcersa o ip dele nos site tipo MeuIP - Saiba qual o seu IP! - Whois - Meta Tags - Ping - Ferramentas para webmasters. ou qualquer outro site que mostre o ip.
    Muito Obrigado

  2. #2

    Padrão Re: Ip Fixo Clientes Mikrotik

    Voce precisa é repassar o IP válido para seu cliente..

    veja no link Mikrotik Facil.com: IP Válido no MikroTik e Repasse

    se ajudei da uma moral ai ...



  3. #3

    Padrão Re: Ip Fixo Clientes Mikrotik

    Citação Postado originalmente por evertonfritz Ver Post
    Ola Pessoal gostaria de uma dica de como fazer com que meus cliente saiam pelo ip fixo que eu setar para ele.
    No caso hoje consigo fazer com que um determinado ip ex: 189.xx.xxx.12 chegue ate o cliente mais como meu servidor esta com nat o cliente sai por outro ip 187.xxx.xxx.1, oque tenho que fazer para meu cliente sair pelo ip dele 189.xx.xxx.12, para aparcersa o ip dele nos site tipo MeuIP - Saiba qual o seu IP! - Whois - Meta Tags - Ping - Ferramentas para webmasters. ou qualquer outro site que mostre o ip.
    Muito Obrigado
    Não sei como está sua configuração, mas pelo que você falou você usa NAT, deve ter uma regra que faz nat de todos os seus clientes. Você tem que fazer uma outra regra de NAT antes dessa para o cliente.

    Vamos supor que seus clientes recebem algum ip na classe 192.168.0.0/24 e o cliente que você falou tem o ip 192.168.0.12. Você terá algo + ou - assim no seu firewall:

    /ip firewall nat
    add action=src-nat chain=srcnat comment="NAT CLIENTE XYZ" disabled=no out-interface=WAN src-address=192.168.0.12/32 to-addresses=187.xxx.xxx.12
    add action=src-nat chain=srcnat comment="NAT CLIENTES" disabled=no out-interface=WAN src-address=192.168.0.0/24 to-addresses=187.xxx.xxx.1

  4. #4

    Padrão Re: Ip Fixo Clientes Mikrotik

    Tbm tenho essa mesma duvida ja fiz muitas coisas mais numca deu certo vou olha se essa ai dar mais so tenho um range de 6 ip e presciso de 3 para os clientes.



  5. #5

    Padrão Re: Ip Fixo Clientes Mikrotik

    Aqui esta funcionado da seguinte forma, no meu mk principal coloca do ip fixo 187.xxx.xxx.12 que é do cliente Paulo no firewall coloco quando quanto tiver acesso externo a este ip a regra esta assim.
    add action=dst-nat chain=dstnat comment="Ip fixo Maria" disabled=no dst-address=187.xxx.xxx.160 dst-port=0-65000 protocol=tcp to-addresses=10.7.1.2 to-ports=0-65000, quria fazer isso inverso.
    Hoje oque acontece é que meu cliente sai para internet com o ip do meu mk principal.
    Como tenho que resolver isso?
    Lembrando que minhas torres nao estao em briedg as ether com a wlan.
    Obrigado pessoal.

  6. #6

    Padrão Re: Ip Fixo Clientes Mikrotik

    add action=dst-nat chain=dstnat comment="Ip fixo Maria" disabled=no dst-address=ip fixo dst-port=0-65000 protocol=tcp to-addresses=ip do cliente to-ports=0-65000

    este ip fixo diferente do seu servidor



  7. #7

    Padrão Re: Ip Fixo Clientes Mikrotik

    Opa aqui deu certo... fiz o que o NOD3VIC3

    /ip firewall nat
    add action=src-nat chain=srcnat comment="NAT CLIENTE XYZ" disabled=no out-interface=WAN src-address=192.168.0.12/32 to-addresses=187.xxx.xxx.12
    add action=src-nat chain=srcnat comment="NAT CLIENTES" disabled=no out-interface=WAN src-address=192.168.0.0/24 to-addresses=187.xxx.xxx.1

    ai nao deu certo, mais ai o DESON00 adicionar mais um linha de comando ai fiz tbm

    add action=dst-nat chain=dstnat comment="Ip fixo Maria" disabled=no dst-address=ip fixo dst-port=0-65000 protocol=tcp to-addresses=ip do cliente to-ports=0-65000

    e que maravilha deu certo fico show...

    Obg ai galera! (Under-linux os melhores estão aqui!!!)

    ps. so um coisa nao cosigo acessa ele com o ip valido pq? mais ele agora tem ip valido ficou assim 192.168.2.1 na placa de rede do cliente e fiz as regras assima quando faço agora teste do meu ip o ip que aparece e o ip validocom final 179 antis ficava aparecendo o do meu do mk 178. so nao entendi pq nao acesso ele.

  8. #8

    Padrão Re: Ip Fixo Clientes Mikrotik

    Citação Postado originalmente por evertonfritz Ver Post
    Aqui esta funcionado da seguinte forma, no meu mk principal coloca do ip fixo 187.xxx.xxx.12 que é do cliente Paulo no firewall coloco quando quanto tiver acesso externo a este ip a regra esta assim.
    add action=dst-nat chain=dstnat comment="Ip fixo Maria" disabled=no dst-address=187.xxx.xxx.160 dst-port=0-65000 protocol=tcp to-addresses=10.7.1.2 to-ports=0-65000, quria fazer isso inverso.
    Hoje oque acontece é que meu cliente sai para internet com o ip do meu mk principal.
    Como tenho que resolver isso?
    Lembrando que minhas torres nao estao em briedg as ether com a wlan.
    Obrigado pessoal.
    O que você tem que fazer é um NAT 1:1. Digamos que a Maria necessita um ip válido e você tem o ip 187.xxx.xxx.12 disponível para "entregar" para ela, e digamos que o ip inválido da conexão dela é o 10.7.1.2. Você tem que incluir as seguintes regras no seu Mikrotik, antes das outras regras:

    Código :
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="IP VALIDO MARIA" dst-address=187.xxx.xxx.12 to-addresses=10.7.1.2
    add action=src-nat chain=srcnat comment="IP VALIDO MARIA" src-address=10.7.1.2 to-addresses=187.xxx.xxx.12 out-interface=WAN
    Considerei que o nome de sua interface que está ligada a internet seja a WAN. Todo o tráfego que vier da conexão da Maria (10.7.1.2) vai sair com o ip 187.xxx.xxx.12, e quando alguém de fora tentar conectar na ip 187.xxx.xxx.12 será encaminhado para a conexão da Maria. Essa é uma regra que tenho para um cliente.



  9. #9

    Padrão Re: Ip Fixo Clientes Mikrotik

    hoje estou fazendo assim
    add action=dst-nat chain=dstnat comment="Ip fixo posto " disabled=no dst-address=187.xxx.xxx.157 dst-port=\
    0-65000 protocol=tcp to-addresses=10.5.1.2 to-ports=0-65000
    o ip 10.5.1.2 é um ip que uso na torre so para fazer p nat, dai na torre faço assim:
    add action=dst-nat chain=dstnat comment="ip Fixo posto" disabled=no dst-address=10.5.1.2 dst-port=0-65535 \
    protocol=tcp to-addresses=192.168.50.2 to-ports=0-65535. o ip fixo ate o cliente funciona legal.
    Agora o x da questao para fazer com que este cliente navegue pelo 187.xxx.xxx.157 e nao pelo ip do meu proxy.
    Obrigado gelera.

  10. #10

    Padrão Re: Ip Fixo Clientes Mikrotik

    Então, você leu o que postei antes? Você precisa de nat um para um (nat 1:1), que são duas regras, uma especificando que as conexões com destino ao ip válido sejam encaminhadas para o cliente (dst-nat) e outra especificando que as conexões do cliente para a internet sejam "nateadas" pelo ip válido específicado (src-nat).

    Se, para chegar ao seu cliente, você tem que passar por várias torres (aps) com nat, então em todas elas você tem que fazer as regras, obviamente definindo os ips corretamente.



  11. #11

    Padrão Re: Ip Fixo Clientes Mikrotik

    É correto afirmar que o colega precisa fazer um nat 1:1, mas o mikrotik oferece uma action propria para esses casos, a netmap, que inclusive pode-se usar para maper um range inteiro.

    Para o uso individual por ip:

    1- chain=srcnat src-address=10.0.0.10 action=netmap to-addresses=200.200.100.10 to-ports=0-65535

    2- chain=dstnat in-interface=Internet dst-address=200.200.100.10 action=netmap to-addresses=10.0.0.10 to-ports=0-65535

    Agora se quiser maper uma range pode usar:

    1- chain=srcnat src-address=10.0.0.20-10.0.0.26 action=netmap to-addresses=200.200.100.10-200.200.100.16 to-ports=0-65535

    2- chain=dstnat in-interface=Internet dst-address=200.200.100.10-200.200.100.16 action=netmap to-addresses=10.0.0.20-10.0.0.26 to-ports=0-65535

    Maiores consultas: http://wiki.mikrotik.com/wiki/Manual...AT#1:1_mapping

    Lembrando que regras desse tipo devem ficar sempre acima das regras de action=masquerade

    Vlw

  12. #12

    Padrão Re: Ip Fixo Clientes Mikrotik

    Olá Amigos...

    Venho mais uma vez contar com a ajuda de vcs... estou usando inicialmente um AP mas quero em pouco tempo colocar o servidor Mk que montei para gerenciar tudo, deixando o rádio trabalhar
    mais folgado...

    No servidor tenho 2 placas de rede... uma para o modem adsl e outra para cliente onde está ligado só o meu pc...

    A minha dúvida: como eu configuro o MK depois que colocar um ip fixo na placa de rede de meu micro? Quero toda os clientes, incluindo o meu PC, seja controlado pelo MK...

    Abraço a todos.



  13. #13

    Padrão Re: Ip Fixo Clientes Mikrotik

    Vou explicar melhor... quero cada usuário que for cadastrado tenho um fixo... mas quando configuro a placa de rede do meu micro com ip fixo, por exemplo: 192.168.2.100... ele para de navegar... estou testando só com o meu micro ligado através de cabe de rede...

    Abraços.

  14. #14

    Padrão Re: Ip Fixo Clientes Mikrotik

    Cara procure proxy arp e pra fazer isso funcionar sem dor de cabeça esqueça NAT.



  15. #15

    Padrão Re: Ip Fixo Clientes Mikrotik

    Gente eu uma duvida.. eu já visso em provedor quando vc entra um site tipo meu ip ele mostra o ip invalido da rede.. como que eu possa fazer isso??? ele esconde o ip real.. alguém sabe fazer essa regra no mk...vlw...???