+ Responder ao Tópico



  1. #1

    Padrão Acessar NanoStation5 atrás de um Mikrotik

    Caros Colegas,

    Tenho um NanoStation em bridge ligado paralelamente a um Mikrotik. O Nano está servindo apenas para a camada wireless em modo AP, no mikrotik estou fazendo os controles de autenticação PPPoE. O sistema funciona perfeitamente, porém eu não consigo acessar este Nano antes do Mikrotik, segue abaixo a topologia.

    Linux (10.4.0.1/28) --------> Mikrotik (10.4.0.3/28) ---------> Nano5 (10.4.0.2/28

    Detalhes das configurações:

    LINUX
    Interface virtual: eth1:1 (10.4.0.1/28) - Internet

    Mikrotik
    Eth1: (10.4.0.3/28) - onde chega a internet do Linux
    Eth2: (10.4.0.2/28) - onde escuta as requisições PPPoe do NS5 que está conectado a mesma.

    NanoStation5
    LAN: (10.4.0.5/28)

    O probema?
    Não consigo pingar ou acessar o NanoStation5 apartir do servidor Linux, já fiz direcionamentos com NAT da eth1 do mikrotik para o ip do Nano5, porém não obtive resultados.

    Obs: Se fazer um bridge entre as duas interfaces do mikrotik funciona, porém não posso fazer assim pela segmentação da minha rede.

    Quem puder ajudar ficarei muito grato.

  2. #2
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: Acessar NanoStation5 atrás de um Mikrotik

    1) Como esta configurada a Interface Cliente? Existe Hotspot, esta "ENABLE" ..?



  3. #3

    Padrão Re: Acessar NanoStation5 atrás de um Mikrotik

    Amigo, está habilitado um concentrador PPPoE na interface que vai pro cliente.

  4. #4

    Padrão Re: Acessar NanoStation5 atrás de um Mikrotik

    Fera bom dia. Faz um dst-nat para o ip da nano e para a porta
    add chain=dstnat protocol=tcp dst-port=8082porta que deseja acessar \
    action=dst-nat to-addresses=10.0.0.2ip da nano to-ports=80porta da nano comment="Redir Nano" disabled=no

    espero ajuda-lo.



  5. #5

    Padrão Re: Acessar NanoStation5 atrás de um Mikrotik

    faz um netmap redirionando a o seu ip real pra o seu ip privado que esta no nano station
    assim:

    /ip firewall nat
    add action=netmap chain=dstnat comment="" disabled=no dst-address=(ip valido) dst-port=80 protocol=tcp to-addresses=(ip privado) \ to-ports=5050(pode usar a porta que quiser)
    abraço a todos!

  6. #6

    Padrão Re: Acessar NanoStation5 atrás de um Mikrotik

    Senhores,
    estava com o problema semelhante ate agora, pois lendo a resposta do Interhome matei a charada!
    como eu utilizo HotSpot não basta apenas fazer um NAT para o IP/porta da radio, tem que libera o IP ou MAC dele no:
    # /ip hotspot ip-binding> print
    ; Libera_Radios_para_acesso_remoto
    10.1.1.2-10.1.1.30
    neste caso eu liberei a faixa de IP dos meus radios, fazendo um Bypassed!



  7. #7

    Padrão Re: Acessar NanoStation5 atrás de um Mikrotik

    rapz vc ta certo mais como vc deixou as faixas dos radios como by passed, vai ficar aberto tua rede nao
    olha so coloca um ip da faixa que esteja livre na casa de um cliente seu so o ip gateway dns e a mascara sem ser cadastrado na na queue e nem um lugar. coloque o ip desse faixa aqui que esteja sem nada 10.1.1.2-10.1.1.30, e ve se acessa

    o certo era vc deixa a faixa como regular e cadastrar os ips do suporte como by passed....


    abraçoo

  8. #8

    Padrão Re: Acessar NanoStation5 atrás de um Mikrotik

    Amigos sei que o post e bem antigo mas estava com um problema parecido e através deste post consegui solucionar uma grande dor de cabeça aqui .
    Muito obrigado a todos por compartilharem o conhecimento