+ Responder ao Tópico



  1. Olá pessoal todo mundo sabe que o grande problema em usar wi-fi é a fragilidade que tem de se quebrar as chaves de segurança estáticas, mesmo o WPA já tem suas fragilidades, que dirá WEP. Sabemos também que usar chaves WPA2 consome muita CPU das RBs. Depois dessa camada há então a do IP V4 que é bastante frágil a ataques, ora as pessoas que clonam MAC address e Ips ficam navegando de graça, e isso gera prejuízos para os donso de provedores por consumirem a cara banda contratado. Bom, sabemos que não há uma solução 100% para isso, só quando vier o IP V6 o problema será quase resolvido. Andei vasculhando o forum da Mikrotik internacional e encontrei um script que pode ajudar, ele trabalha quando o servidor DHCP libera um IP para determinado cliente ele guarda o hostname do computador, então é uma solução a amais, já que o clonadores( geralmente lammers) não se atentam para o nome do host do cliente. Como não entendo nada de script em MK, posto aqui para os amigos averiguarem se é possível pôr em prática. Eis abaixo o script:


    Código :
     
    :local hosts [:toarray "comp1,comp2"]
    :local host;
    :local ipnum;
    :local unum;
    :local usr;
    :local i;
     
    :foreach host in=$hosts do={
       :foreach i in= [/ip dhcp-server lease find host-name=$host] do={
          :set ipnum [/ip dhcp-server lease get $i address];
          :set unum [/ip hotspot active find address=$ipnum];
          :set usr [/ip hotspot active get $unum user];
          :log warning ($host . " " . $ipnum . " " . $usr);
          /ip hotspot active remove $unum
          /ip dhcp-server lease remove [/ip dhcp-server lease find host-name=$host]
       }
    }

  2. como ainda nao teve nenhuma resposta, vou levar a sua duvida, que tb é minha para outro forum onde tem muitos feras em MK, e posto aqui qualquer coisa.



  3. Salve PPPoE. cara so uso pppoe na minhas rede ate agora sem falha graças a Deus.

  4. Olá amigos.

    Esse bonde já passou há 4 anos. Talvez seja por isso que ninguém respondeu pra vocês. Mikrotik não é frágil como um radinho home.

    Falar em WEP era admissível em 2004. Hoje WEP é história antiga.

    Captura de pacotes para tentar prever a chave só é possível com WEP. Fazer isso no WPA basicão é matemáticamente impossível. A falha da chave do WPA está relacionada a ataque de dicionário. Inserindo uma senha mais complexa, o máximo que o invasor consegue é fazer ataque de desassociação e desligar a conexão entre cliente e AP.

    WPA2 não exige muito da CPU, o acréscimo de criptografia dinãmica eleva processamento da CPU em apenas 3%.

    Os ataques wireless ocorrem na camada 2. Sem a chave criptográfica o máximo que o invasor consegue é derrubar o cliente ou compartilhar a conexão sem acesso à camada 3.

    Existem recursos do Mikrotik que comparam o MAC com a intensidade de sinal. Se a conexão não chegar da forma que foi considerada o mikrotik não deixa conectar. O recurso está lá, basta ativá-lo.

    Proteção na camada 2 também é possível. Procurem no google.

    Comunicação wireless é 100% segura? NÃO, mas os indíces estão bem mais elevados hoje.
    Hoje em dia quem se conecta para roubar wireless é um verdadeiro grey hat ou black hat. Lamer só vai conseguir rodar rotininha de desassociação de cliente.


    Abraço,

    ZéAlves
    Última edição por granlabor; 24-07-2010 às 11:14.






Tópicos Similares

  1. Justiça decide que usuário pode compartilhar sinal de internet
    Por telworld no fórum Assuntos não relacionados
    Respostas: 8
    Último Post: 16-09-2013, 23:25
  2. Script de firewall, espero que isso ajude alguem!!!
    Por rafaeljoselitu no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-03-2007, 17:01
  3. Respostas: 6
    Último Post: 19-01-2007, 12:37
  4. O que pode ser de errado? Squid!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-06-2005, 15:41
  5. Carregamento excessivo de memória o que pode ser?
    Por GNN_Ricardo no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-10-2004, 13:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L