+ Responder ao Tópico



  1. #1

    Padrão Mk rb433ah nao salva alterações

    Acompanho o fórum a cerca de 2 anos e nunca precisei postar duvidas, pois sempre encontrava o que queria, mas agora não deu, preciso a ajuda de vcs.

    Tenho uma rede pendurada em uma rb433ah com mk v3.25, uso hotspot, sem proxy, defaut autenticate sempre desabilitado, com apenas 20 clientes.
    Na ether sai uma rede cabeada para mais uns 4 pcs.

    Uso 1 painel setorial em um cartão r52 e recebo o link atravez de um SR9, de uns 5 km daki, pois eh um condominio afastado e nao tem internet no local.

    rede funciona impecavel a cerca de 6 meses.

    o problema:

    Nos ultimos 15 dias a rb travou 2 vezes, qdo reinicia volta com data e hora errado, não navega , ai restauro com backup e volta ao normal.

    Na ultima vez, que foi hj, restaurei o backup , funcionou normal , mas qdo faco alterações como, acrescentar guias, ativar o inline comments, e outras pequenas alterações via winbox, depois que reinicio a rb elas desaparecem.

    Isto nao acontece com cadastros de clientes ou modificações nos profiles.

    Sobre os travamentos da RB acredito que seja por acumulo de energia estatica. Moro em Goias, esta epoca do ano aki eh mto seco e venta mto, e não estou usando aterramento.

    Agradeço se alg puder ajudar.
    Última edição por gilvancabral; 25-07-2010 às 20:36.

  2. #2

    Padrão Re: Mk rb433ah nao salva alterações

    Verifique se não há Bad Blocks no sistema e faça um upgrade para uma versão mais nova. Eu estava com um problema na mesma rb e estava com a mesma versão do mk, fiz o upgrade e graças a deus resolveu o problema.



  3. #3
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Mk rb433ah nao salva alterações

    Citação Postado originalmente por gilvancabral Ver Post
    Acompanho o fórum a cerca de 2 anos e nunca precisei postar duvidas, pois sempre encontrava o que queria, mas agora não deu, preciso a ajuda de vcs.

    Tenho uma rede pendurada em uma rb433ah com mk v3.25, uso hotspot, sem proxy, defaut autenticate sempre desabilitado, com apenas 20 clientes.
    Na ether sai uma rede cabeada para mais uns 4 pcs.

    Uso 1 painel setorial em um cartão r52 e recebo o link atravez de um SR9, de uns 5 km daki, pois eh um condominio afastado e nao tem internet no local.

    rede funciona impecavel a cerca de 6 meses.

    o problema:

    Nos ultimos 15 dias a rb travou 2 vezes, qdo reinicia volta com data e hora errado, não navega , ai restauro com backup e volta ao normal.

    Na ultima vez, que foi hj, restaurei o backup , funcionou normal , mas qdo faco alterações como, acrescentar guias, ativar o inline comments, e outras pequenas alterações via winbox, depois que reinicio a rb elas desaparecem.

    Isto nao acontece com cadastros de clientes ou modificações nos profiles.

    Sobre os travamentos da RB acredito que seja por acumulo de energia estatica. Moro em Goias, esta epoca do ano aki eh mto seco e venta mto, e não estou usando aterramento.

    Agradeço se alg puder ajudar.
    primeiro da uma olha na placa para ver se nele não tem componentes estourados, caso não tenha, nas laterais da sua RB tem uns furos para fixar os parafusos, prende um fio com a ponta descascada e fica em partes metálica da sua torre para fazer o terra, mais mesmo fazendo isso, atualiza ele para a nova versão que esta no link http://download.mikrotik.com/routeros-mipsbe-4.10.npk

  4. #4
    técnico em Telecom Avatar de laurence669
    Ingresso
    Oct 2009
    Localização
    minas gerais
    Posts
    1.000
    Posts de Blog
    1

    Padrão Re: Mk rb433ah nao salva alterações

    atualize a versão de seu mikrotik verifique fonte etc...



  5. #5

    Padrão Re: Mk rb433ah nao salva alterações

    To com receio de colocar a versao 4.1, vi que algumas pessoas que colocaram tiveram q voltar para a 3.x devido a alguns travamentos inesperados e conflitos.

    Apesar de no sile da mikrotik estar apenas a 4.1 como estable, vou passar para a 3.30, que ja é do agrado de todos aki.

    Vou fazer o upgrade e posto os resultados.

    Mas uma pergunta com relação ao upgrade:

    Passando da 3.25 para a 3.30, a rb mantem as configurações ou precisa restaurar backup? outra eh, so precisa atualizar licença de 3.x para 4.x certo??

    Obrigado pelas respostas pessoal.

  6. #6
    técnico em Telecom Avatar de laurence669
    Ingresso
    Oct 2009
    Localização
    minas gerais
    Posts
    1.000
    Posts de Blog
    1

    Padrão Re: Mk rb433ah nao salva alterações

    atualizei minhas rbs aqui para 4.9 ....nunca deu problema ....eu acho que melhorou bastante ....a licença a hora que ela tiver configuarada ela busca automaticamente ...



  7. #7

    Padrão Re: Mk rb433ah nao salva alterações

    Essa coisa de modificações no Winbox, comments, etc.. mudar a forma de visualização, não é salva na RB e sim no winbox do seu pc.

    Aqui, nem esquento mais, se for windows 7 nem tento, no XP funciona bem.

    Aqui é assim também, nunca esquentei.

    Abraços

  8. #8
    técnico em Telecom Avatar de laurence669
    Ingresso
    Oct 2009
    Localização
    minas gerais
    Posts
    1.000
    Posts de Blog
    1

    Padrão Re: Mk rb433ah nao salva alterações

    sim concordo é isto msm ...



  9. #9

    Padrão Re: Mk rb433ah nao salva alterações

    Também tenho algumas aqui não salvam as modificações como abas novas, Inline Commnents entre outras... Será que tem solução, já atualizei voltei back-up e nada.
    Pois gosto de alinhar os clientes no queues para ver os que mais estão usando no momento e outras opções que julgo necessárias no dia-a-dia.
    É uma saco ter que ficar colocando toda hora...
    Sobre ficar salvo no Winbox acho que não, porque quando acontece em uma RB usando meu notebook por exemplo vai acontecer em qualquer outra maquina que acessar via Winbox.