+ Responder ao Tópico



  1. Estive dando uma olhada em algumas regras de QoS disponiveis no site da mk... como tbm aqui no under.

    - notei que em algumas em algumas regras existe somente a marcacao do pacote (mark packet). em outros existem as marcacao da conexao e do pacote.
    faz alguma diferenca marcar somente o pacote ou é bom marcar ambos (conexao e pacote)?

    - o "Passthrough", em algumas regras estao marcadas... em outras nao.
    qdo é que marcamos essa opcao? faz alguma diferenca ela estar marcada?

    Alguem ai poderia tirar essas minhas duvidas?

  2. ninguem?



  3. - o "Passthrough", em algumas regras estao marcadas... em outras nao.
    qdo é que marcamos essa opcao? faz alguma diferenca ela estar marcada?


    Quando se marca o Passthrough - " passe a frente " . Digamos por exemplo :
    /ip firewall mangle
    add action=mark-connection chain=output comment="Hotspot - Full" disabled=no \
    new-connection-mark=hotspot-out out-interface=CLIENTE1 passthrough=yes \
    protocol=udp src-port=64872
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=CLIENTE1 passthrough=yes \
    protocol=tcp src-port=64872
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=CLIENTE1 passthrough=yes \
    protocol=tcp src-port=64873
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=CLIENTE1 passthrough=yes \
    protocol=tcp src-port=64874
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=CLIENTE1 passthrough=yes \
    protocol=tcp src-port=64875
    add action=mark-connection chain=output comment="Hotspot - Full" disabled=no \
    new-connection-mark=hotspot-out out-interface=wlan1 passthrough=yes \
    protocol=udp src-port=64872
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=wlan1 passthrough=yes \
    protocol=tcp src-port=64872
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=wlan1 passthrough=yes \
    protocol=tcp src-port=64873
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=wlan1 passthrough=yes \
    protocol=tcp src-port=64874
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=wlan1 passthrough=yes \
    protocol=tcp src-port=64875
    add action=mark-packet chain=output comment="" connection-mark=hotspot-out \
    disabled=no new-packet-mark=hotspot passthrough=no

    O Passe esta "Yes" em todas as regras porque precisavamos fazer a marcacao dele no final. Quando acabamos de dar tratamento passou a "No".

  4. Obrigado.
    agora deu para entender
    Citação Postado originalmente por interhome Ver Post
    - o "Passthrough", em algumas regras estao marcadas... em outras nao.
    qdo é que marcamos essa opcao? faz alguma diferenca ela estar marcada?


    Quando se marca o Passthrough - " passe a frente " . Digamos por exemplo :
    /ip firewall mangle
    add action=mark-connection chain=output comment="Hotspot - Full" disabled=no \
    new-connection-mark=hotspot-out out-interface=CLIENTE1 passthrough=yes \
    protocol=udp src-port=64872
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=CLIENTE1 passthrough=yes \
    protocol=tcp src-port=64872
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=CLIENTE1 passthrough=yes \
    protocol=tcp src-port=64873
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=CLIENTE1 passthrough=yes \
    protocol=tcp src-port=64874
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=CLIENTE1 passthrough=yes \
    protocol=tcp src-port=64875
    add action=mark-connection chain=output comment="Hotspot - Full" disabled=no \
    new-connection-mark=hotspot-out out-interface=wlan1 passthrough=yes \
    protocol=udp src-port=64872
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=wlan1 passthrough=yes \
    protocol=tcp src-port=64872
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=wlan1 passthrough=yes \
    protocol=tcp src-port=64873
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=wlan1 passthrough=yes \
    protocol=tcp src-port=64874
    add action=mark-connection chain=output comment="" disabled=no \
    new-connection-mark=hotspot-out out-interface=wlan1 passthrough=yes \
    protocol=tcp src-port=64875
    add action=mark-packet chain=output comment="" connection-mark=hotspot-out \
    disabled=no new-packet-mark=hotspot passthrough=no

    O Passe esta "Yes" em todas as regras porque precisavamos fazer a marcacao dele no final. Quando acabamos de dar tratamento passou a "No".






Tópicos Similares

  1. Dúvida entre DSCP e QoS (tradicional)
    Por antoniocesarluz no fórum Redes
    Respostas: 1
    Último Post: 09-02-2011, 10:57
  2. QoS - Dúvida na marcação.
    Por agpnet no fórum Redes
    Respostas: 2
    Último Post: 29-08-2009, 00:42
  3. Duvida Script QOS
    Por GuE no fórum Redes
    Respostas: 2
    Último Post: 31-03-2009, 13:03
  4. Duvida QoS dd-WRT
    Por ShineCrazyDiamond no fórum Redes
    Respostas: 0
    Último Post: 23-08-2008, 18:51
  5. Duvidas sobre QoS
    Por Dedao no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-09-2007, 13:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L