+ Responder ao Tópico



  1. #1
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Acesso Change ip para uma porta depois do PCC

    Amigos estou com o seguinte problema
    tenho um pcc em uma 450G com 2 adsl
    dele vai pra um pc com mk onde faz o controle e cache
    preciso direcionar a porta 1881 para um outro pc na rede
    mas não estou conseguindo aplicar as regras

    Mikrotik A = PCC
    mikrotik B = hotspot
    cliente = porta 1881

    alguem poderia me ajudar
    abraços a todos

  2. #2

    Padrão Re: Acesso Change ip para uma porta depois do PCC

    seu cliente usa radio ou placa? basta fazer um dst nat no mk A e depois no Mk B e depois um redirecionamento de portas no ap do cliente... no mk A o dst nat aponta para o MK B e do MKB para o ip do cliente...



  3. #3
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Acesso Change ip para uma porta depois do PCC

    irei tentar isso obrigado, postarei aki o resultado

  4. #4
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Acesso Change ip para uma porta depois do PCC

    Citação Postado originalmente por Acronimo Ver Post
    Amigos estou com o seguinte problema
    tenho um pcc em uma 450G com 2 adsl
    dele vai pra um pc com mk onde faz o controle e cache
    preciso direcionar a porta 1881 para um outro pc na rede
    mas não estou conseguindo aplicar as regras

    Mikrotik A = PCC
    mikrotik B = hotspot
    cliente = porta 1881

    alguem poderia me ajudar
    abraços a todos
    Bom dia, vamos lá.
    Primeiro de usar mikrotk 2.9.27 esqueça.

    Crie o script de DDNS no PCC e também a regra de redirecionamento no PCC enviando para o MK e no MK faça a mesma regra mas mandando do MK para o Cliente.
    E não esqueça de liberar no PCC o acesso ou criar a regra para isso.

    Se foi util agradeça.



  5. #5

    Padrão Re: Acesso Change ip para uma porta depois do PCC

    te o mesmo problema

    fassa isso no seu pcc
    add action=dst-nat chain=dstnat comment=\
    "@@@@@@@@REDIRECIONAMENTO MKIKROTIK @@@@@@@@" disabled=no dst-address=\
    SEU IP VALIDO dst-port=222 protocol=tcp to-addresses=IP DO SEU MIKROTIK to-ports=\
    8291
    depois em seu mikrotik que queira acessar

  6. #6

    Padrão Re: Acesso Change ip para uma porta depois do PCC

    Aqui no meu tenho a mesma estrutura um mk 3.30 pcc com dois links ADSL, depois um mk 3.30 com host post e tambem um pc com mk-auth e thunder.

    Sendo assim ficou

    mk pcc - mk hotpost + mk-auth com thunder 3

    Preciso conseguir acessar o mk-auth externo e tambem liberar algumas portas pra um servidor de um cliente da rede.

    Primeiro problema, meu balance esta com um modem em brigie e outro roteado, eu não consegui deixar os dois em brigie.

    Segundo problema eu só consigo liberar o acesso do mk-auth externo se eu desabilitar um dos links

    Agora as portas pro servidor do cliente acredito que seja o mesmo redirecionamento que fiz pro meu mk-auth so preciso saber como fazer com os dois links rodando e como adiconar o dddns no mk pois eu até adicionei mas não consegui fazer o script de atualização do link rodar.



  7. #7

    Padrão Re: Acesso Change ip para uma porta depois do PCC

    Acompanhando.

  8. #8

    Padrão Re: Acesso Change ip para uma porta depois do PCC

    boa noite a todos nunca participei aqui do fórum mas sempre tenho acompanhado, e tenho obtido dicas muito boas aqui!
    to tendo um problema parecido com o o do amigo salvato a minha rede é assim:

    @@@@@@@@@@@@@@@@@@@ thunder
    moden adsl bridge1--->[@@@@@@@@ +
    @@@@@@@@@@@ [balance pcc---->mkt------> clientes
    moden adsl bridge2--->[@@@@@@@@ +
    @@@@@@@@@@@@@@@@@@@mk-auth
    lembrando e agradecendo a todos os mestres aqui do fórum pq o meu pcc funciona muitissimo bem! fiz as seguintes alterações para ter acesso remoto ao meu mkt, thunder e mk-auth.

    1º passo troquei a porta de acesso do load para 8292

    2º passo add no load
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="redirect mkt" disabled=no dst-port=\
    8291 in-interface=pppoe-wlan1 protocol=tcp to-addresses=172.16.0.2 \
    to-ports=8291
    add action=dst-nat chain=dstnat comment="redirect mk-auth" disabled=no \
    dst-port=8180 in-interface=pppoe-wlan1 protocol=tcp to-addresses=\
    172.16.0.2 to-ports=8180
    add action=dst-nat chain=dstnat comment="redirect thunder" disabled=no \
    dst-port=8181 in-interface=pppoe-wlan1 protocol=tcp to-addresses=\
    172.16.0.2 to-ports=8181

    3º passo add no mkt
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="redirect mk-auth" disabled=no \
    dst-port=8180 in-interface=link protocol=tcp to-addresses=\
    172.31.255.2 to-ports=80
    add action=dst-nat chain=dstnat comment="redirect thunder" disabled=no \
    dst-port=8181 in-interface=link protocol=tcp to-addresses=\
    172.31.0.2 to-ports=80

    passadas as explicações iniciais eis o meu problema, as regras só funcionam quando querem e ñ sei o q fazer peço ajuda se for possível e me desculpo se houver algum tópico com a solução q eu ñ tenha visto por acaso.
    Última edição por coringahitec; 08-05-2011 às 01:01.



  9. #9

    Padrão Re: Acesso Change ip para uma porta depois do PCC

    Tenho tentando fazer algo do tipo, mas nao estou tendo sucesso,
    quero fazer o seguinte,
    1p fixo ==== servidor mikrotik com hotspot ==== rb433 bridge
    quero redirecionar uma porta para do mesmo ip que acesso o servidor trocando-se aenas a porta acessar as rbs em bridge.

  10. #10

    Padrão Re: Acesso Change ip para uma porta depois do PCC

    olha ñ sou um "mega-mestre" mas acho q posso te ajudar

    o 1º passo é mudar a porta do winbox do seu "servidor mikrotik com hotspot" pra ñ ficar dando conflito

    vai em ip---> service---> e troca a porta do winbox para 8292 por exemplo
    ai quando vc for acessar o seu "servidor mikrotik com hotspot" vai colocar o seguinte "seuipfixo:8292"

    2º add no nat do "servidor mikrotik com hotspot"

    ip firewall nat
    add action=dst-nat chain=dstnat comment="redirect para as rbs em bridge" disabled=no dst-port=\
    85 in-interface=link protocol=tcp to-addresses=172.16.0.2 \
    to-ports=8291

    No caso onde tem link vc vai colocar o nome da sua placa de entrada, e onde tem 172.16.0.2 vai colocar o ip da sua rb em bridge. A porta q eu escolhi nesse exemplo foi a 85. então o acesso externo vai ficar "seuipfixo:85" e pronto vc vai ter acesso a rb no endereço escolhido. add uma regra pra cada uma q vc quiser com portas diferentes e chorou.
    Espero q dê certo. aguardo resposta.
    Última edição por coringahitec; 09-05-2011 às 01:18.



  11. #11

    Padrão Re: Acesso Change ip para uma porta depois do PCC

    Citação Postado originalmente por minelli Ver Post
    Bom dia, vamos lá.
    Primeiro de usar mikrotk 2.9.27 esqueça.

    Crie o script de DDNS no PCC e também a regra de redirecionamento no PCC enviando para o MK e no MK faça a mesma regra mas mandando do MK para o Cliente.
    E não esqueça de liberar no PCC o acesso ou criar a regra para isso.

    Se foi util agradeça.
    Seria algo parecido com isso aqui? https://under-linux.org/f212/so-para...dor-mk-147957/

    Se for, com a mesma regra do LB no MK não funciona.

  12. #12

    Padrão Re: Acesso Change ip para uma porta depois do PCC

    tem a diferença q os meus modens estão em bridge. e eu acesso o meu mikrotik q esta depois do load o problema é q fica variando hora pega hora ñ pega. como paleativo eu coloquei um change-ip para cada porta do load. ñ é a melhor coisa do mundo mas funciona.
    aguardo ajuda.



  13. #13

    Padrão Re: Acesso Change ip para uma porta depois do PCC

    Citação Postado originalmente por coringahitec Ver Post
    tem a diferença q os meus modens estão em bridge. e eu acesso o meu mikrotik q esta depois do load o problema é q fica variando hora pega hora ñ pega. como paleativo eu coloquei um change-ip para cada porta do load. ñ é a melhor coisa do mundo mas funciona.
    aguardo ajuda.

    Conseguiu resolver? estou com o mesmo problema. Não sei o que fazer pra resolver...