+ Responder ao Tópico



  1. Aqui foi a seguinte projeção;

    Tenho a porquera de um servidor mk aqui e tem redirecionamento de cameras nele, até ae tudo bem certo?!? Meio que errado são as linha do redirecionamento como um amigo meu (MuriloC4) me disse que haveria necessidade de colocar na opção "in.interface" qual a intaface de entrada como o proprio nome diz, tive o desprazer de um site muito conhecido aqui no Espirito Santo (Universidade Federal do Espírito Santo |), mais especifico na aba "aluno" depois em "portal do aluno", os karas la tinham de colocar que porta para acessar esse portal, adivinhem?!?!? Isso mesmo a mesma porta "8080" das cameras ae a porquera do site não abre nem por um decreto (só por redirecinamento correto no mk (haushaushaus)).

    Pois bem agora 02:00 da manha, consegui pensar e ainda depois de pesquisar na internet como resolver isso e simpificar mais ainda a regra de redirecionamento e segue com todo carinho e atenção a regra que ta funfando agora e sem dor de kbça pra mim.
    Essa e a primeira (mais linhas e claro):
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="==================>Redirecionamento do Circulto de Camera da Portaria<==========" disabled=no dst-port=4550 \
    in-interface=!bridge-lan protocol=tcp to-addresses=192.168.100.80 to-ports=4550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=5550 in-interface=!bridge-lan protocol=tcp to-addresses=192.168.100.80 to-ports=5550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=6550 in-interface=!bridge-lan protocol=tcp to-addresses=192.168.100.80 to-ports=6550
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=8080 in-interface=!bridge-lan protocol=tcp to-addresses=192.168.100.80 to-ports=8080


    Essa e a segunda ( menos linhas):
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="==================>Redirecionamento do Circulto de Camera da Portaria<==========" disabled=yes dst-port=\
    4550,5550,6550,8080 protocol=tcp to-addresses=192.168.100.80 to-ports=0-65535


    Abraço a todos!

    Att.: Alessandro Araujo de Oliveira
    Última edição por Draconro; 05-08-2010 às 01:15.

  2. >>>






Tópicos Similares

  1. Respostas: 0
    Último Post: 16-04-2014, 18:26
  2. Q Anti-Vírus uso pra meu server de e-mail ??
    Por raphaelcm no fórum Servidores de Rede
    Respostas: 4
    Último Post: 20-05-2004, 00:42
  3. Mensagem quando executo meu script de firewall
    Por Wal no fórum Servidores de Rede
    Respostas: 8
    Último Post: 09-11-2003, 02:13
  4. como faço meu driver de CDR ide vira um SCSI????
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-06-2003, 04:55
  5. SOCORRO!! Meu email de internet
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 12
    Último Post: 14-11-2002, 13:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L