+ Responder ao Tópico



  1. #1

    Padrão Erro ao tentar configurar hotspot

    Colegas..

    Com sou novo em mikrotik, necessito de sua ajuda. Tenho uma rb750g com 5 portas athernet, ja consegui configurar a internet, separar as portas com as classes de ip que necessito.
    Por exemplo na porta ethernet 5 usei a seguinte classe de ip: 192.168.2.1/24
    sendo que os clientes conectados a essa porta usara 192.168.2.2 em diante.
    fiz as rotas no firewall apontando para a porta 1 que configurei como internet.
    Navego blz, mas quando tento configurar o hotspot não consigo, me retorna esse erro quando chego na aba DNS name:
    Clique na imagem para uma versão maior

Nome:	         erro hotspot.png
Visualizações:	131
Tamanho: 	42,7 KB
ID:      	13530
    Alguem poderia me ajudar em que estou errando?

    Estou usando um tutorial do forum para fazer essa configuração..

    Grato:
    Jose Luiz

  2. #2

    Padrão Re: Erro ao tentar configurar hotspot

    Vou te passar um pequeno passao-a-passo pra debugar esse problema e instalar o Hotspot.

    Como vejo que sua RB ainda não tá em produção, vamos começar do zero.

    Vai no "New terminal" e executa o seguinte comando: /system reset-configuration no-defaults=yes.
    Ele vai pedir confirmação e então você clica: "y" pra confirmar.

    Em seguida acesse ela por MAC telnet.

    Agora 5 passos pro HotSpot funcionar.

    1° passo: Configure a interface wan da RB. Ex.: Ether1 com ip: 192.168.1.1/30
    2° passo: Configure o gateway default. Ex.: dst=0.0.0.0/0 gateway=192.168.1.2
    3° passo: Configure o DNS. Ex.: 192.168.1.2. Habilite a opção: "Allow Remote Requests"
    4° passo: Defina a rede dos clientes. Ex.: Ether2 com ip: 172.16.0.1/23
    5° passo: Vai em: /ip -> Hotspot -> HotSpot Setup.

    A partir dai pode seguir as telas que vai ficar pronto e funcionando seu HotSpot.

    Obs.: Essa faixa que dei no exemplo para uso dos clientes vai te permitir pouco mais de 500 ips.

    Abs.



  3. #3

    Padrão Re: Erro ao tentar configurar hotspot

    Deu certo a sua dica, muito obrigado.
    Só abusando um pouco da sua boa vontade, como faço para controlar banda separadamente para cada usuario logado no hotspot.
    Em user profile controlo a banda de todos usuarios de um determinado profile.

    Grato:

  4. #4

    Padrão Re: Erro ao tentar configurar hotspot

    Bom,

    Caso você não tenha alterado o profile "Default", adicione o usuário ao perfil Default, vá em: Queues -> Simple Queue e adicione uma regra ao cliente/IP desejado conforme queira, ok?

    Abs.