Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal tipo fikei sabendo que um moden rotiado ele perde 15 % da sua ecifiencia dai então eu deixei ele como bridge e colokei o mikrotik para rotiar, dai agora eu quero que ele atualize o meu ip no dyn dns :S

    alguem ai me ajuda

  2. Se o ip é fixo não precisa disso amigo... Agora se o ip for dinamico, aqui no forum tem varios scripts para isso, é so perder um pouco o seu tempo e dar uma vasculhada...



  3. segue o script que estou usando que pegei aqui mesmo no forum:

    :log info "DDNS: Begin"
    :global ddns-user "meu usuario"
    :global ddns-pass "minha senha"
    :global ddns-host "meu domínio"
    :global ddns-interface "pppoe-out"
    :global ddns-ip [/ip address get [/ip address find interface=$ddns-interface] address ]
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
    :if ([ :typeof $ddns-ip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
    } else={
    :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [/tool dns-update name=$ddns-host address=[http://static3.under-linux.net/image...ies/tongue.pngick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip
    } else={
    :log info "DDNS: No change"
    }
    }
    :log info "DDNS: End"

  4. Citação Postado originalmente por rogeriodj Ver Post
    Se o ip é fixo não precisa disso amigo... Agora se o ip for dinamico, aqui no forum tem varios scripts para isso, é so perder um pouco o seu tempo e dar uma vasculhada...
    kkkkk' vc não entendeu fi, o atraves do dyn dns voce tem um ip fixo num é ?
    então eu quero um script para o dyn dns pra min coloka na minha rb pra quando muda o ip eu num precisa fika entrando no site do dyn dns para atualizar



  5. Pega no meu blog q tem ai






Tópicos Similares

  1. Respostas: 6
    Último Post: 20-02-2015, 01:28
  2. Respostas: 4
    Último Post: 12-08-2014, 14:17
  3. Fechar Enlace, alguém me ajuda por favor?!
    Por klemensonleal no fórum Redes
    Respostas: 9
    Último Post: 28-01-2007, 19:33
  4. Por favor alguém me ajuda com meu dhcp?
    Por fisiconuclear18 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-10-2005, 08:38
  5. Instalar pacote rpm por linha de comando? alguem me ajuda?
    Por criativo no fórum Servidores de Rede
    Respostas: 9
    Último Post: 11-11-2004, 15:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L