+ Responder ao Tópico



  1. #1

    Padrão Acessando modem

    Pessoal, meu modem esta com o ip 10.1.2.1, minha rb esta da seguinte forma: ip adress para wlan = 10.1.1.1/24....ip para pppoe a rb cria automaticamente, pois fiz com q a rb disque por pppoe. fiz nat masquerado assim: chain=src-nat, src-address=10.1.1.0/24, out interface = pppoe-out1,,,,masquerade. ok, a internet ta funcionando perfeitamente, mas pra eu acessar o modem ja fiz de tudo e não consigo, só consigo se eu adicionar bridge, mas dai eu n teno conexão com a internet, mas quandi xcluo as bridge, aí consigo navegar novamente. Jé fiz nat para a inerfece q recebe o modem, q é a ether1, pus masquerado, 10.1.2.1/24, mas n funciona. O q eu devo fazer para cessar o modem?

  2. #2
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Acessando modem

    Citação Postado originalmente por SalvadorDanczuk Ver Post
    Pessoal, meu modem esta com o ip 10.1.2.1, minha rb esta da seguinte forma: ip adress para wlan = 10.1.1.1/24....ip para pppoe a rb cria automaticamente, pois fiz com q a rb disque por pppoe. fiz nat masquerado assim: chain=src-nat, src-address=10.1.1.0/24, out interface = pppoe-out1,,,,masquerade. ok, a internet ta funcionando perfeitamente, mas pra eu acessar o modem ja fiz de tudo e não consigo, só consigo se eu adicionar bridge, mas dai eu n teno conexão com a internet, mas quandi xcluo as bridge, aí consigo navegar novamente. Jé fiz nat para a inerfece q recebe o modem, q é a ether1, pus masquerado, 10.1.2.1/24, mas n funciona. O q eu devo fazer para cessar o modem?
    acrescenta ip 10.1.2.254/24 na interface ai tenta pingar o IP do seu modem, mais caso o mk esteja fazendo a conexão ai é diferente porque o mesmo não vai pegar por dhcp, mais tenta ai pra ver



  3. #3

    Padrão Re: Acessando modem

    Genis muito obrigado pela resposta. eu apenas pus ip na ether1, e em em nat add, Chain=srcnat, em out = ether1 , e masquerade. funcionou. mas derrepente, apaguei e tentei fazer exatamente a mesma coisa, e não funciona mais. n funciona de nenhum jeito. o q pod ser?
    Última edição por SalvadorDanczuk; 17-08-2010 às 01:03.

  4. #4
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Acessando modem

    Citação Postado originalmente por SalvadorDanczuk Ver Post
    Genis muito obrigado pela resposta. eu apenas pus ip na ether1, e em em nat add, Chain=srcnat, em out = ether1 , e masquerade. funcionou. mas derrepente, apaguei e tentei fazer exatamente a mesma coisa, e não funciona mais. n funciona de nenhum jeito. o q pod ser?
    não tem que mascara para chegar no modem, apenas acrescentar os IP na classe que esta o seu modem.