+ Responder ao Tópico



  1. Boa noite,
    Gostaria de saber como faço para ver a lista de sites visitados por cada cliente no mikrokit pois, tenho a necessidade de saber o que cada pessoa acessa.
    Tem como saber isso por cada IP de cada maquina?

  2. Ola Luiz

    eu utilizo hotspot, até algum tempo atraz eu utilizava o proxylizer Proxylizer - MikroTik Wiki até que funcionava legal, mas como temos hotéis houve a necessidade de mais controles e tambem tarifar o uso da internet, por isso optamos pelo isgi que ja tem este relatório incluido, mas eu acho que para voce o proxylizer é uma boa solução, sei que deve haver outras mas esta é a unica que conheço, se precisar eu tenho as regras ainda guardadas.
    espero ter ajudado.



  3. Por favor hotel gostaria dessa regras!

  4. bom as regras que eu tenho são estas:

    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=204800KiB \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=\
    no src-address=0.0.0.0
    /ip firewall nat
    add action=redirect chain=dstnat comment="redirecionar trafego Web proxy para gerar log" disabled=no dst-port=80 \
    in-interface=ether4 protocol=tcp to-ports=8080
    /ip firewall filter
    add action=drop chain=input comment="" disabled=no dst-port=8080 \
    in-interface=ether1 protocol=tcp
    add action=drop chain=input comment="" disabled=no dst-port=8080 \
    in-interface=ether2 protocol=tcp
    add action=drop chain=input comment="" disabled=no dst-port=8080 \
    in-interface=ether3 protocol=tcp
    /system logging action
    add bsd-syslog=no name=acesso remote=0.0.0.0:514 src-address=0.0.0.0 \
    syslog-facility=daemon syslog-severity=auto target=remote comment=”conflogsacesso
    add bsd-syslog=no name=usuario remote=0.0.0.0:514 src-address=0.0.0.0 \
    syslog-facility=daemon syslog-severity=auto target=remote comment=”conflogsusuario
    /system logging
    add action=acesso disabled=no prefix=<<<acesso>>> topics=web-proxy,!debug
    add action=usuario disabled=no prefix=<<<usuario>>> topics=hotspot

    no meu caso tenho 3 link's entrando e são balanceados "PCC" e a saida é pelo hotspot da porta 4.

    onde esta em "negrito italico" voce devera colocar conforme a sua extrutura, e onde esta "0.0.0.0:514" voce devera informar a maquina que recebera estes log's e vai gerar o relatório com o proxylizer.

    espero que isso lhe ajude, de qualquer forma fico a sua disposição, se eu puder ajudar é só perguntar.



  5. Hotel,
    Vou utilizar as regras e obrigado pela dica.
    Sou iniciante mas, ja me deu uma luz .
    Agradeço e se tiver outras duvidas te peço ajuda.

    Um bom dia!






Tópicos Similares

  1. Respostas: 0
    Último Post: 26-02-2014, 19:43
  2. Respostas: 4
    Último Post: 14-06-2011, 19:01
  3. Controle de Upload por Site, é possível?
    Por BraZuky no fórum Redes
    Respostas: 2
    Último Post: 02-03-2011, 23:59
  4. Histórico de sites visitados
    Por aeh0106 no fórum Redes
    Respostas: 17
    Último Post: 23-03-2009, 14:47
  5. Controle de acesso a sites por horário
    Por leroba no fórum Servidores de Rede
    Respostas: 7
    Último Post: 24-12-2005, 16:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L