+ Responder ao Tópico



  1. #1

    Exclamation PROBLEMAS COM MSN QUE NAO CONECTA

    Ola amigos do fórum

    Estou tendo problemas com alguns clientes de meu provedor que não estão conseguindo conectar no msn.. alguém sabe de algo a respeito ou mesmo se a msn esta com problemas ???
    Aqui pelomenos meu msn conecta normalmente e de fato algums clientes não conseguem se conectar .. no caso ainda uso o velho nat.... mas este tipo de problema começou a se ter mais ou menos a partir desta ultima sexta que se passou dia 13.. alguém já teve semelhante problema ou esta tendo ou algum comentário a respeito .

    V

  2. #2

    Padrão Re: PROBLEMAS COM MSN QUE NAO CONECTA

    tambem estou com problema igual em um cliente.



  3. #3

    Padrão Re: PROBLEMAS COM MSN QUE NAO CONECTA

    Então.. tive o mesmo problema no sabado..
    O mais incrivel que foi logo em um cliente que eu tinha acabado de colocar um servidor proxy com bloqueios e tudo mais..
    Resumindo a conversa...
    Olhando o trafego da rede com tcpdump acabei vendo que ele estava sendo bloqueado ao tentar conectar no verisign.com
    Liberei no proxy e voltou a funcionar..
    Se não resolver para vc .. Aconselho usar o msn-proxy.. Ae não tem erro!

  4. #4

    Padrão Re: PROBLEMAS COM MSN QUE NAO CONECTA

    ja tive problemas com isto aqui, no meu caso usava adsl dai foi so trocar o mtu e pronto, resolveu, depois que arrumei link dedicado tambem tive um problema, mas foi so adicionar umas regras aqui do forum mesmo e resolveu o problema:

    ESTA REGRA REDIMENSIONA O TAMANHO DOS PACOTES DO MSN
    /ip firewall mangle add out-interface=COLOQUE O NOME DA INTERFACE DE ENTRADA DE LINK protocol=tcp tcp-flags=syn action=change-mss new-mss=1300 chain=forward

    ESTAS REGRAS ESTABILIZAM AS CONECÇÕES COM O MSN
    /ip firewall filter
    add chain=input protocol=tcp dst-port=1863 action=accept comment="Melhoras no MSN"
    add chain=input protocol=tcp src-port=1863 action=accept
    add chain=input protocol=tcp dst-port=443 action=accept
    add chain=forward protocol=tcp dst-port=443 action=accept

    Colocar a regra acima antes de qualquer drop do firewall

    /ip firewall nat
    add chain=dstnat dst-address=207.46.0.0/16 protocol=tcp action=accept comment="Com essas regras estabiliza o MSN"
    add chain=dstnat dst-address=64.4.0.0/16 protocol=tcp action=accept
    add chain=dstnat dst-address=65.54.0.0/16 protocol=tcp action=accept



  5. #5
    luhelp
    Visitante

    Padrão Re: PROBLEMAS COM MSN QUE NAO CONECTA

    estou tendo problemas para me conectar no msn já fazem uns 15 dias...sempre o mesmo erro 8100036 alguém poderia me ajudar???já que só o meu que naum entra...

  6. #6

    Padrão Re: PROBLEMAS COM MSN QUE NAO CONECTA

    Senhores, bom dia, estou com um problema muito parecido, porém o que acontece é o seguinte, usei o opendns pra filtrar sites e fazer uns bloqueios, uso um firewall mikrotik 3.30, acontece que, no opendns ele tem um lista de dominios que você pode bloquear, essa lista está em grupos, tipo lá você pode bloquear redes sociais, pornografia, sexo, e-comerce, em fim, tem uma enfinidade de grupos de dominios, onde e tem um em especifico que fala de menssagens instantaneas, a principio eu marquei para que o opendns bloqueasse os msn da vida, só que a diretoria da empresa pediu que liberasse o msn, então fui no opendns e desmarquei a opção de menssagens instantaneas, só que não desbloqueou. sendo que para o bloqueio do opendns funcionar você tem que apontar o dns deles, só que o msn continua bloqueado, e quando eu uso um outro dns na rede o msn volta a funcionar, alguem já passou por isso ? ou alguem pode me ajudar como proceder ?