Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Debian Lenny amd64 Servidor Dell T610

    Olá!
    Talvez alguem já tenha passado por isto e tenha conseguido
    resolver.Estou tentando instalar o debian lenny em um servidor
    novo dell T610 com
    > controladora SAS PERC 6/i, instala normalmente,
    porem apos o boot aparece a tela do grub
    e logo em seguida carrega
    2 linhas e para, estas linhas são referente aos
    canais da controladora
    que no total são 4 (se não me engano). e para no
    segundo canal.
    Apos um tempo ele parado, aparece a mensagem que não foi
    possivel
    montar os discos, e e uma outra mensagem informando que falta algums
    modulos.Já removi o array do raid, tentei configurando como raid 5,
    raid 1
    porem ambos apresentaram o mesmo problema.
    Qualquer ajuda e bem vida.
    Desde ja agradeço

  2. #2

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Estou com o mesmo problema estou usando Debian Lenny e um micro com 5 hds de 1.6 tera em Raid.
    consigo fazer funcionar mas quando dou um reset na maquina ela para.
    =/



  3. #3

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Citação Postado originalmente por lorddidio Ver Post
    Estou com o mesmo problema estou usando Debian Lenny e um micro com 5 hds de 1.6 tera em Raid.
    consigo fazer funcionar mas quando dou um reset na maquina ela para.
    =/
    Tive um problema parecido com Gentoo atuando numa controladora intel:

    Recentemente tive problemas com a placa RAID Intel Corporation 82801JIR (ICH10R) SATA RAID Controller. A solução encontrada foi criar o RAID através do CD/DVD inicializável (que continha drivers e outras ferramentas) que acompanhava o servidor. Após dar o boot pelo CD/DVD é possível criar o RAID através de uma ferramenta; cria-se o RAID e dá-se um nome para o dispositivo. O problema de criar o RAID através do aplicativo contido na própria controladora, é que o nome do dispositivo mudava a cada reinicialização, assim as partições nunca eram encontradas.
    Instalando Gentoo em Servidor com Intel Corporation 82801 SATA RAID Controller - Blogs - Under-Linux.org

    Ab, Duca.

  4. #4
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.408
    Posts de Blog
    10

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Tentem o Debian Testing.



  5. #5

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Citação Postado originalmente por minelli Ver Post
    Tentem o Debian Testing.
    Boa ideia!

  6. #6

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Eu usei o testing e o lenny não deu certo em nem uma das duas Distribuição vou tentar agora com esta Backported d-i images Sugestão do nosso amigo Gilmar.



  7. #7

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Ok!
    Caso tenha sucesso, escreva um tutorial aqui no Under, seria legal ter uma solução dessa aqui no portal.
    Ab, Duca.

  8. #8

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Ola!
    Agradeço atenção,
    Bom eu fiz o teste usando um debian modificado, ele vem com um kernel mais novo. abaixo segue o link.
    E funcionou perfeitamente.
    Eu penso que o unico incoveniente em usar este debian e que não terei atualizações oficiais ja o debian testing, penso como sera um servidor de virtualização, e o debian testing ainda não virou stable, penso que teria que usar a versão estavel que e a lenny.
    Sei que o Debian 6, não recebe mais pacotes novos, agora e so manutenção, mas pelo que vi nos forum ainda tem muitos bugs para serem resolvidos.
    Se alguem tiver ideia de como resolver isto no lenny, agradeço. e agradeço todos que estao ajudando.



  9. #9

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Ótimo, que bom que resolveu.
    Contudo você esqueceu do link.
    Ab, Duca.

  10. #10

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Bom.
    Na realidade com este debian modificado funciona, mas irei trabalhar mais um pouco com o lenny, pois como irei usar xen e drbd nesta maquina, exite algumas dependencias que não satisfeita por pacotes novos necessita de um pacote ja instalado novo e com isto não instala se eu tentar atualizar o pacote ja instala para satisfazer a dependencia não atualiza, so se eu remover, e instalar novamente, porem se eu fizer isto ele detona o linux, pois esta pacote e responsavel por um monte de coisa no debian, inclusive os paths e o nfs.



  11. #11

    Padrão Re: Debian Lenny amd64 Servidor Dell T610 Resolvido

    Olá a todos
    Consegui resolver a questão de instalar o debian lenny em servidores T610 ou em servidores dell que o debian instalar porem apos o boot ele para na seguinte mensagem:

    Gave up waiting for root device. Common problems:
    - Boot args (at /proc/cmdline)
    - Check rootdelay = (did the system wait long enough?)
    - Check root = (did the system wait for the right device?)
    - Missing modules (cat /proc/modules; ls /dev)


    Este problema ocorre não sei o porque durante a instalação do debian ele indentifica os discos como /dev/sdbX, /dev/sdbX, /dev/sdbX, sendo que na realidade ao inves de ser sdbX são sdaX.
    Então a solução foi, apos a instalação do debian, eu dar o boot utilizando o ubuntu 10.04 apenas rodando pelo cd. e apos ele carregado o ubuntu pelo cd, eu editar o arquivo do grub chamado menu.list e alterar as linhas referente ao discos que estava sdbX para sdaX.
    Fazer o mesmo procedimento no arquivo /etc/fstab.

    Espero ter ajudado e agradeço ajuda de todos que deram as dicas.

  12. #12

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Aqui ele vai o problema que depois de reiniciar algumas vezes o servidor ele perde o GRUB ai tenho que instalar na mão.
    =/



  13. #13

    Padrão Re: Debian Lenny amd64 Servidor Dell T610 Resolvido

    Citação Postado originalmente por gilmarcabral Ver Post
    Olá a todos
    Consegui resolver a questão de instalar o debian lenny em servidores T610 ou em servidores dell que o debian instalar porem apos o boot ele para na seguinte mensagem:

    Gave up waiting for root device. Common problems:
    - Boot args (at /proc/cmdline)
    - Check rootdelay = (did the system wait long enough?)
    - Check root = (did the system wait for the right device?)
    - Missing modules (cat /proc/modules; ls /dev)


    Este problema ocorre não sei o porque durante a instalação do debian ele indentifica os discos como /dev/sdbX, /dev/sdbX, /dev/sdbX, sendo que na realidade ao inves de ser sdbX são sdaX.
    Então a solução foi, apos a instalação do debian, eu dar o boot utilizando o ubuntu 10.04 apenas rodando pelo cd. e apos ele carregado o ubuntu pelo cd, eu editar o arquivo do grub chamado menu.list e alterar as linhas referente ao discos que estava sdbX para sdaX.
    Fazer o mesmo procedimento no arquivo /etc/fstab.

    Espero ter ajudado e agradeço ajuda de todos que deram as dicas.
    AEEEEEEEEE!!! Fico feliz quando a galera resolve o problema e posta aqui a resolução.
    Valeu mesmo!!

  14. #14

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Citação Postado originalmente por GeovaneRoberto Ver Post
    Aqui ele vai o problema que depois de reiniciar algumas vezes o servidor ele perde o GRUB ai tenho que instalar na mão.
    =/
    Ele perde o grub, depois de algumas reinicializações?!



  15. #15

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Sim, estranho né?
    estou usando o rsnapshot para backup ele faz tudo certinho ai tive que desligar o servidor para colocar no Aquario ( sala onde fica os servidores) quando liguei nao dava mais boot , aconteceu varias vezes isto.

  16. #16

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Você viu se ele muda o nome ou caminho do dispositivo depois do boot?



  17. #17

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Por inquanto ja não deu problema, ja reiniciei ele umas 5 veses, mas com esta dica irei reiniciar e desliga-lo mais veses.

  18. #18

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    Vc tentou passando o uuid da particao ao inves de /dev/sdaX?
    Talvez isto resolva seu problema.
    Aki desliguei o servidor + de 5 vezes e reiniciei mais de 10 vezes e ainda nao tive problemas.
    Irei reiniciar e desligar mais vezes para ver.



  19. #19

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    VOu tentar mexer no raid no sabado e ver se consigo ver o erro ai posto aqui.

  20. #20

    Padrão Re: Debian Lenny amd64 Servidor Dell T610

    oi amigos queria saber se voces sabem onde eu posso encontrar o debian 5.06 64bits para instalação do thunder cache 3.1