Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, tenho um servidor samba que funciona há 5 anos normalmente.

    Hoje, ao chegar na empresa, o login das máquinas levou muito tempo, quase 30min e os diretórios mapeados no smb.conf estão inacessíveis!

    Não consigo mais acessar o servidor pela rede, o próprio servidor está muito lerdo e o servidor web também parou de rotear a Internet.

    Já reiniciei o servidor samba e nada. O meu backup que roda automaticamente de madrugada parou depois de alguns arquivos copiados.

    A única alteração que houve foi há 2 dias, ao usar pela primeira vez um programa chamado putty que faz acesso pelo Open SSH.

    Alguem poderia ajudar, se pode ser vírus ou algo desse putty?

    Nas estações Windows também aparece mensagem estranha de reprodução automática de "Conteúdo Misto".

    Help-me!!

  2. Estranho!
    o Putty é so um cliente para usar o SSH. sera que nao deu problema no HD?
    MANDA A CONFIGURAÇÃO DELE AQUI .. MEMORIA HD... DISTRIBUIÇÃO.



  3. "O PuTTy é um cliente de SSH destinado a promover o acesso remoto a servidores via Shell Seguro - SSH - e a construção de "túneis" criptografados entre servidores"... Wikipedia.

    Putty é putty. Simples assim, programa sério como nossos linux - www.putty.org

    Isso tá com cara de hd pifado... Vc tinha bkp fora da máquina? Clone? Está rodando sob que programa? Qual versão?

  4. Citação Postado originalmente por natascha Ver Post
    Pessoal, tenho um servidor samba que funciona há 5 anos normalmente.

    Hoje, ao chegar na empresa, o login das máquinas levou muito tempo, quase 30min e os diretórios mapeados no smb.conf estão inacessíveis!

    Não consigo mais acessar o servidor pela rede, o próprio servidor está muito lerdo e o servidor web também parou de rotear a Internet.

    Já reiniciei o servidor samba e nada. O meu backup que roda automaticamente de madrugada parou depois de alguns arquivos copiados.

    A única alteração que houve foi há 2 dias, ao usar pela primeira vez um programa chamado putty que faz acesso pelo Open SSH.

    Alguem poderia ajudar, se pode ser vírus ou algo desse putty?

    Nas estações Windows também aparece mensagem estranha de reprodução automática de "Conteúdo Misto".

    Help-me!!
    Natasha se quiser da uma ligada a manha apartir das 8:30 no telefone (16) 33621154 ai agente tenta fazer uns testes juntos e postamos aqui para ajudar quem tive ro mesmo problema estou dando a sugestão de vc ligar para tentarmos resolver rápido para que seus usuários não fique sem os arquivos.



  5. Na verdade pessoal, no servidor consigo acessar tudo normalmente, o problema parece estar no Samba.... mas já voltei smb.conf antigo e deu na mesma.

    O servidor está mais lento do que o normal, e o acesso pelas estações Windows que está prejudicado.

    Quando dou um "service smb status", aparecem vários processos rodando, mesmo se nenhum usuário estiver logado, é normal assim?

    P.S.: tinha backup do dia anterior, é o que o pessoal está usando, só que localmente agora. As estações entram no domínio depois de 20min de login e não conseguem acessar os diretórios mapeados pelo smb.conf.

    Os serviços que rodam pelo Apache está normal, as estações Windows conseguem acessar páginas PHP normalmente que rodam nessa mesma máquina Linux com problema.

    Estou analisando minha rede com ntop, nmap, fping pra ver se descubro algo... não me parece ser problema de HD (p.s.: está configurado raid 1 nesse servidor)...






Tópicos Similares

  1. SAMBA-SOCORRO
    Por VISITANTE no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-12-2004, 02:54
  2. Galera!! Socorro meu servidor de E-MAIL parou!!
    Por Kernel-Panic no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-06-2004, 09:37
  3. CUPS - SAMBA (Socorro !)
    Por violinista no fórum Servidores de Rede
    Respostas: 4
    Último Post: 18-03-2004, 12:32
  4. Permissoes no samba !!!! Socorro
    Por STEEV no fórum Servidores de Rede
    Respostas: 9
    Último Post: 06-01-2004, 18:24
  5. Socorro - Squid parou de autenticar após atualização de paco
    Por Ganymede no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-02-2003, 13:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L