+ Responder ao Tópico



  1. Amigos Venho aqui pedir ajuda a vocês pois meu Script estava Funcionando Normalmente e do nada parou, no Log aparece a seguinte mensagem
    Error sending e-mail: abnormal termination (timeout)

    Mesmo Executando o Script manualmente ele não envia segue as configurações abaixo

    e agradeço desde já a quem poder ajudar Vlw...

    Código :
    ####Script#####
     
    /system script
     
    add name=fazer-e-enviar-backup policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive 
    source="/system backup save name=backup-mikrotik\r\
        \n:delay 2s\r\
        \n:global data [/system clock get date]\r\
        \n:global hora [/system clock get time]\r\
        \n\r\
        \n/tool e-mail send to=\"cliente@bol.com.br\" subject=\
    "Backup do Mikrotik dia: \$data as \$hora\" file=\"backup-mikrotik\" b\
        ody=\"Backup automatico do servidor Mikrotik realizado as \$hora de \$data.\""
     
     
    ####E-Mail do meu Servidor####
     
    /tool e-mail
    set from=eu@bol.com.br password=00000 server=200.221.62.5:587 username=eu@bol.com.br
     
     
    ####Agendamento####
     
    /system scheduler
    add comment="" disabled=no interval=0s name="Agendamento Backup" on-event=fazer-e-enviar-backup policy=\
        reboot,read,write,policy,test,password,sniff,sensitive start-date=jul/19/2010 start-time=22:30:00

  2. vc não fez nenhuma regra que bloqueie a porta 587 ?
    ja tentou outro servidor de e-mail?

    até mais...



  3. Não não a porta 587 não esta bloqueada não
    Ainda não tentei outro servidor
    tipo posso testar com qual?
    GMAIL, HOTMAIL Qual ?

    Agradeço desde já amigo
    Última edição por tonflatland; 29-08-2010 às 09:40.

  4. Gmail, é bem melhor...

    Aqui tem um exemplo de backup.
    Mikrotik Facil.com: MikroTik envia backup por e-mail.

    ate mais...

    Citação Postado originalmente por tonflatland Ver Post
    Não não a porta 587 não esta bloqueada não
    Ainda não tentei outro servidor
    tipo posso testar com qual?
    GMAIL, HOTMAIL Qual ?

    Agradeço desde já amigo



  5. Citação Postado originalmente por byosni Ver Post
    Gmail, é bem melhor...

    Aqui tem um exemplo de backup.
    Mikrotik Facil.com: MikroTik envia backup por e-mail.

    ate mais...
    Ok Vlw amigo t+






Tópicos Similares

  1. Respostas: 59
    Último Post: 12-04-2017, 23:30
  2. Erro ao enviar backup por email de dentro do Mk.
    Por pereira925 no fórum Redes
    Respostas: 12
    Último Post: 15-03-2013, 07:58
  3. Erro ao enviar E-mail para fora Relay access denied
    Por pagjunior no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-06-2005, 08:00
  4. Erro ao Enviar E-mail
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 23-08-2004, 14:37
  5. Bad mail syntax erro ao enviar mail pelo mozilla
    Por vonlinkerstain no fórum Assuntos não relacionados
    Respostas: 0
    Último Post: 24-05-2004, 19:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L