Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Question problema com hotspot e e ap's

    Olá galera,

    Venho mais uma vez com uma dificuldade que não estou conseguindo solucionar.
    Então vamos lá! Possuo uma rede em hotspot mikrotik na versão 4.11 e com o modem roteado fornecendo a internet.
    São dois problemas que envolvem os aps, o primeiro caso tenho um cliente com dois micros na casa, coloquei um ap da GTS e compartilhei para os dois micros, o problema é que quando um está conectado e outro tenta acessar derruba quem está conectado, o AP fica no modo roteado.
    Já o segundo caso é uma antena com um AP fornecendo para dois clientes distintos, com login diferentes, coloquei o roteador em bridge e acontece a mesma coisa um derruba quem está conectado e vice-versa, eu queria que eles conectassem com logins diferentes, não controlar o acesso pelo AP.

    Alguém já passou por esse problema, poderiam me dar uma dica?

    Eu ainda não fiz mas imaginei usar wds mas não sei se esse sistema eh estável!

  2. #2

    Padrão Re: problema com hotspot e e ap's

    amigo
    alternativa 1:
    ap cliente em modo ISP cliente... fazendo nat.
    recebe a internet pela wan e distribui para quantos computadores tiverem atras...
    necessario um unico login.

    alternativa 2:
    ap cliente em modo wds cliente.
    o wireless ira trabalhar como se fosse um switch... receber a a internet por um lado e repassa-lo por outro.
    sao necessarios de logins a mesma quantidade de computador que tiver atras.
    se tiver 2 pc, sao necessarios 2 logins.



  3. #3
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: problema com hotspot e e ap's

    Citação Postado originalmente por mascaraapj Ver Post
    amigo
    alternativa 1:
    ap cliente em modo ISP cliente... fazendo nat.
    recebe a internet pela wan e distribui para quantos computadores tiverem atras...
    necessario um unico login.
    ok, o radio está nessa configuração mas quando micro consegue logar e o outro vai tentar acessar pede para logar denovo e derruba quem estava logado.

  4. #4
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: problema com hotspot e e ap's

    Citação Postado originalmente por mascaraapj Ver Post
    amigo
    alternativa 2:
    ap cliente em modo wds cliente.
    o wireless ira trabalhar como se fosse um switch... receber a a internet por um lado e repassa-lo por outro.
    sao necessarios de logins a mesma quantidade de computador que tiver atras.
    se tiver 2 pc, sao necessarios 2 logins.
    eu já tinha pensado em usar wds mas ja li em alguns lugares que wds pesa a rede, isso eh verdade?



  5. #5

    Padrão Re: problema com hotspot e e ap's

    o cliente esta recebendo IP de quem?
    do servidor/AP da sua central ou do radio que esta instalado na casa do cliente?

  6. #6
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: problema com hotspot e e ap's

    ele recebe o ip do mikrotik mas no mikrotik fica o mac do radio. coloquei 2 ips por usuario mas msm assim derruba, pega so um ip, o mesmo para os dois clientes.



  7. #7

    Padrão Re: problema com hotspot e e ap's

    entao o radio do cliente nao esta roteando o sinal, fazendo nat... nao esta em modo isp.
    o radio do cliente em esta apenas em modo cliente.
    vai acontecer isso mesmo.

    para que nao aconteca isso, ative o wds... assim o seu servidor ira detectar o endereco mac de cada PC atras do radio.... sendo assim, sera necessario 2 logins.

    para que nao precise de 2 logins, precisara colocar o radio do cliente em modo ISP, fazendo nat.
    Citação Postado originalmente por Aredeprovedor Ver Post
    ele recebe o ip do mikrotik mas no mikrotik fica o mac do radio. coloquei 2 ips por usuario mas msm assim derruba, pega so um ip, o mesmo para os dois clientes.

  8. #8
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: problema com hotspot e e ap's

    Citação Postado originalmente por mascaraapj Ver Post
    entao o radio do cliente nao esta roteando o sinal, fazendo nat... nao esta em modo isp.
    o radio do cliente em esta apenas em modo cliente.
    vai acontecer isso mesmo.

    para que nao aconteca isso, ative o wds... assim o seu servidor ira detectar o endereco mac de cada PC atras do radio.... sendo assim, sera necessario 2 logins.

    para que nao precise de 2 logins, precisara colocar o radio do cliente em modo ISP, fazendo nat.

    mas eu estou querendo usar o radio para clientes distintos, pelo visto so em wds memo. mas terei q habilitar no mikrotik tb.



  9. #9

    Padrão Re: problema com hotspot e e ap's

    Aps com chipset RTL não ficam transparente em bridge, so fica transparente se ativar o WDS...

  10. #10

    Padrão Re: problema com hotspot e e ap's

    Amigo, no Hotspot vá em :

    Ip/hotspot/servers
    e mude o Address Pool para "none".
    desative tb o "Addresses Per Mac"

    reinicie o server

    deve resolver



  11. #11
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: problema com hotspot e e ap's

    Citação Postado originalmente por rogeriodj Ver Post
    Aps com chipset RTL não ficam transparente em bridge, so fica transparente se ativar o WDS...
    essa é nova para mim, rs, já respondeu meus problemas.

  12. #12
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: problema com hotspot e e ap's

    Citação Postado originalmente por ipunet Ver Post
    Amigo, no Hotspot vá em :

    Ip/hotspot/servers
    e mude o Address Pool para "none".
    desative tb o "Addresses Per Mac"

    reinicie o server

    deve resolver
    mas os meus clientes eu uso DHCP, não uso ips fixos, se eu fizer isso vou continuar com ip automático???



  13. #13
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: problema com hotspot e e ap's

    Citação Postado originalmente por rogeriodj Ver Post
    Aps com chipset RTL não ficam transparente em bridge, so fica transparente se ativar o WDS...
    Você poderia me indicar alguns APs que funcionam bem como bridge, fiquem transparente?

  14. #14
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: problema com hotspot e e ap's

    Pessoal, meu segundo problema ja está resolvido, agora tem o primeiro, eu uso dois APs distintos e dão esse problema, fica pedindo o login toda hora, no mikrotik está apenas a 12hs, aí eu percebi que sempre desconecta quando outro tenta conectar, ele está configurado com Cliente ISP, e para esse cliente é pra ser unico login mas não está funcionado.
    Acho q expliquei melhor agora.



  15. #15

    Padrão Re: problema com hotspot e e ap's

    Citação Postado originalmente por rogeriodj Ver Post
    Aps com chipset RTL não ficam transparente em bridge, só fica transparente se ativar o WDS...
    Foi como o amigo disse antes se você não usar um sistema de WDS, você não terá uma bridge transparente ou seja os rádios não vão repassar os macs dos clientes!

  16. #16
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: problema com hotspot e e ap's

    Citação Postado originalmente por Geeek Ver Post
    Foi como o amigo disse antes se você não usar um sistema de WDS, você não terá uma bridge transparente ou seja os rádios não vão repassar os macs dos clientes!
    blz, vlw mesmo mas eu não tinha entendido, muito obrigado mesmo, agora so falta resolver esse do radio em cliente isp compartiçhando para duas maquinas e login unico, uma derruba a outra.



  17. #17

    Padrão Re: problema com hotspot e e ap's

    Seta isso no seu MK:
    Código :
    [COLOR=red]ip hotspot set hotspot1 addresses-per-mac=2 [/COLOR]

  18. #18

    Padrão Re: problema com hotspot e e ap's

    Continua com dhcp sim.
    Desabilitando o Address Pool vc estará apenas desativando o zero conf do hotspot, deixando de capturar o mac do seu radio e capturando apenas o cliente que receber o ip automatico.
    Pode fazer que da certo.

    obs. tem que reiniciar o server hotspot



  19. #19
    Não Registrado(s)
    Visitante

    Padrão Re: problema com hotspot e e ap's

    tem akela opcao no radio clonar mac ,desabilite se tiver habilitado ela . pois ela conecta o mac , das placas de rede, e nao do ap.

  20. #20
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: problema com hotspot e e ap's

    Citação Postado originalmente por ipunet Ver Post
    Continua com dhcp sim.
    Desabilitando o Address Pool vc estará apenas desativando o zero conf do hotspot, deixando de capturar o mac do seu radio e capturando apenas o cliente que receber o ip automatico.
    Pode fazer que da certo.

    obs. tem que reiniciar o server hotspot
    Agora entendi, é pq o User Profile já tem o address pool neh!! não tem necessidade ter no server. vlw pela dica!!