+ Responder ao Tópico



  1. Olá amigos. Estou com dificuldade para fazer a configuração certa.
    Poderiam me dar uma dica?

    Interfaces WAN:
    Código :
    9  R  Orcon10bridge                                                                                                  bridge           1500  1596 
    10  R  Telecom20bridge                                                                                                bridge           1500  1596 
    13  R  Wizbiz50bridge                                                                                                 bridge           1500  1596
    Interfaces LAN:
    Código :
    2  R  ether3                                                                                                         ether            1500  1600
    18  R  ResidentialVLANbridge                                                                                          bridge           1500  1596 
    19  R  PublicVLANbridge                                                                                               bridge           1500  1596
    IP Adresses:

    Código :
    0 X ;;; added by setup
         192.168.3.254/24   192.168.3.0     192.168.3.255   Orcon10bridge                                                                                
     1   ;;; added by setup
         202.xxx.xxx.40/24  202.xxx.xxx.0   202.xxx.xxx.255 Wizbiz50bridge                                                                               
     2   ;;; added by setup
         192.168.1.253/24   192.168.1.0     192.168.1.255   ether3                                                                                       
     3   202.xxx.xxx.250/32 202.xxx.xxx.250 202.xxx.xxx.250 Wizbiz50bridge                                                                               
     4   ;;; hotspot network
         10.5.50.1/24       10.5.50.0       10.5.50.255     PublicVLANbridge                                                                             
     5   202.xxx.xxx.200/32 202.xxx.xxx.200 202.xxx.xxx.200 Wizbiz50bridge                                                                               
     6   10.0.0.253/32      10.0.0.253      10.0.0.253      Telecom20bridge                                                                              
     7   192.168.3.253/32   192.168.3.253   192.168.3.253   Orcon10bridge
    Ip Routes:

    Código :
    #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
     0 A S  0.0.0.0/0                          202.xxx.xx3.254    1       
     1 ADC  10.0.0.253/32      10.0.0.253      Telecom20bridge    0       
     2 ADC  10.5.50.0/24       10.5.50.1       PublicVLANbridge   0       
     3 ADC  192.168.1.0/24     192.168.1.253   ether3             0       
     4 ADC  192.168.3.253/32   192.168.3.253   Orcon10bridge      0       
     5 ADC  202.xxx.xx3.0/24   202.xxx.xx3.40  Wizbiz50bridge     0       
     6 ADC  202.xxx.xx5.200/32 202.xxx.xx5.200 Wizbiz50bridge     0       
     7 ADC  202.xxx.xx5.250/32 202.xxx.xx5.250 Wizbiz50bridge     0
    continua
    Última edição por norenberg; 06-09-2010 às 22:26.

  2. O que estou tentando fazer mas nao funciona:

    Código :
    WAN1 = Wizbiz
    WAN2 = Orcon
    Telecom = Telecom
     
     
     
    /ip firewall mangle
    add action=accept chain=prerouting comment="Outside the Load Balancing"  disabled=no dst-address-list=loopback in-interface=ether3
    add action=mark-connection chain=input comment="Tag new incoming  connection Wizbiz" connection-state=new disabled=no  in-interface=Wizbiz50bridge new-connection-mark=Wizbiz passthrough=yes
    add action=mark-connection chain=input comment="Tag new incoming  connection Orcon" connection-state=new disabled=no  in-interface=Orcon10bridge new-connection-mark=Orcon passthrough=yes
    add action=mark-connection chain=input comment="Tag new incoming  connection Telecom" connection-state=new disabled=no  in-interface=Telecom20bridge new-connection-mark=Telecom passthrough=yes
    add action=mark-connection chain=prerouting comment="Tag incoming  connections established Wizbiz" connection-state=established disabled=no  in-interface=Wizbiz50bridge new-connection-mark=Wizbiz passthrough=yes
    add action=mark-connection chain=prerouting comment="Tag incoming  connections established Orcon" connection-state=established disabled=no  in-interface=Orcon10bridge new-connection-mark=Orcon passthrough=yes
    add action=mark-connection chain=prerouting comment="Tag incoming  connections established Telecom" connection-state=established  disabled=no in-interface=Telecom20bridge new-connection-mark=Telecom  passthrough=yes
    add action=mark-connection chain=prerouting comment="Tag related  incoming connection Wizbiz" connection-state=related disabled=no  in-interface=Wizbiz50bridge new-connection-mark=Wizbiz passthrough=yes
    add action=mark-connection chain=prerouting comment="Tag related  incoming connection Orcon" connection-state=related disabled=no  in-interface=Orcon10bridge new-connection-mark=Orcon passthrough=yes
    add action=mark-connection chain=prerouting comment="Tag related  incoming connection Telecom" connection-state=related disabled=no  in-interface=Telecom20bridge new-connection-mark=Telecom passthrough=yes
    add action=mark-routing chain=output comment="Incoming connection mark  Wizbiz" connection-mark=Wizbiz disabled=no  new-routing-mark=static-Wizbiz passthrough=no
    add action=mark-routing chain=output comment="Incoming connection mark  Orcon" connection-mark=Orcon disabled=no new-routing-mark=static-Orcon  passthrough=no
    add action=mark-routing chain=output comment="Incoming connection mark  Telecom" connection-mark=Telecom disabled=no  new-routing-mark=static-Telecom passthrough=no
     
    lan side (ether3)
     
    add action=mark-connection chain=prerouting comment="PCC 3 way non local  traffic - option 1" connection-state=new disabled=no  dst-address-type=!local in-interface=ether3  new-connection-mark=Wizbiz_pcc_conn passthrough=yes  per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="PCC 3 way non local  traffic - option 2" connection-state=new disabled=no  dst-address-type=!local in-interface=ether3  new-connection-mark=Orcon_pcc_conn passthrough=yes  per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="PCC 3 way non local  traffic - option 3" connection-state=new disabled=no  dst-address-type=!local in-interface=ether3  new-connection-mark=Telecom_pcc_conn passthrough=yes  per-connection-classifier=both-addresses:3/2
    add action=mark-connection chain=prerouting comment="PCC 3 way non local  traffic established - option 1" connection-state=established  disabled=no dst-address-type=!local in-interface=ether3  new-connection-mark=Wizbiz_pcc_conn passthrough=yes  per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="PCC 3 way non local  traffic established - option 2" connection-state=established  disabled=no dst-address-type=!local in-interface=ether3  new-connection-mark=Orcon_pcc_conn passthrough=yes  per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="PCC 3 way non local  traffic established - option 3" connection-state=established  disabled=no dst-address-type=!local in-interface=ether3  new-connection-mark=Telecom_pcc_conn passthrough=yes  per-connection-classifier=both-addresses:3/2
    add action=mark-connection chain=prerouting comment="PCC 3 way non local  traffic related- option 1" connection-state=related disabled=no  dst-address-type=!local in-interface=ether3  new-connection-mark=Wizbiz_pcc_conn passthrough=yes  per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="PCC 3 way non local  traffic related- option 2" connection-state=related disabled=no  dst-address-type=!local in-interface=ether3  new-connection-mark=Orcon_pcc_conn passthrough=yes  per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="PCC 3 way non local  traffic related- option 3" connection-state=related disabled=no  dst-address-type=!local in-interface=ether3  new-connection-mark=Telecom_pcc_conn passthrough=yes  per-connection-classifier=both-addresses:3/2
    add action=mark-routing chain=prerouting comment="FWD to mark PCC -  Option 1" connection-mark=Wizbiz_pcc_conn disabled=no  new-routing-mark=Wizbiz passthrough=yes
    add action=mark-routing chain=prerouting comment="FWD to mark PCC -  Option 2" connection-mark=Orcon_pcc_conn disabled=no  new-routing-mark=Orcon passthrough=yes
    add action=mark-routing chain=prerouting comment="FWD to mark PCC -  Option 3" connection-mark=Telecom_pcc_conn disabled=no  new-routing-mark=Telecom passthrough=yes
     
    lan side
     
     
     
     
    /ip route
    add check-gateway=arp comment="Telecom - Distance 1" disabled=no  distance=1 dst-address=0.0.0.0/0 gateway=Telecom20bridge  routing-mark=Telecom
    add check-gateway=arp comment="Orcon - Distance 1" disabled=no  distance=1 dst-address=0.0.0.0/0 gateway=Orcon10bridge  routing-mark=Orcon
    add check-gateway=arp comment="Wizbiz - Distance 1" disabled=no  distance=1 dst-address=0.0.0.0/0 gateway=Wizbiz50bridge  routing-mark=Wizbiz
    add check-gateway=arp comment="Wizbiz - Distance 2" disabled=no  distance=2 dst-address=0.0.0.0/0 gateway=Orcon10bridge  routing-mark=Wizbiz
    add check-gateway=arp comment="Orcon - Distance 2" disabled=no  distance=2 dst-address=0.0.0.0/0 gateway=Telecom20bridge  routing-mark=Orcon
    add check-gateway=arp comment="Telecom - Distance 2" disabled=no  distance=2 dst-address=0.0.0.0/0 gateway=Wizbiz50bridge  routing-mark=Telecom
    add check-gateway=arp comment="Wizbiz - Distance 3" disabled=no  distance=3 dst-address=0.0.0.0/0 gateway=Telecom20bridge  routing-mark=Wizbiz
    add check-gateway=arp comment="Orcon - Distance 3" disabled=no  distance=3 dst-address=0.0.0.0/0 gateway=Wizbiz50bridge  routing-mark=Orcon
    add check-gateway=arp comment="Telecom - Distance 3" disabled=no  distance=3 dst-address=0.0.0.0/0 gateway=Orcon10bridge  routing-mark=Telecom
    add check-gateway=arp comment="Default Route - Distance 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Wizbiz50bridge
    add check-gateway=arp comment="Default Route - Distance 2" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=Telecom20bridge
    add check-gateway=arp comment="Default Route - Distance 3" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=Orcon10bridge
    add check-gateway=arp comment="Static Route - Wizbiz" disabled=no  distance=1 dst-address=0.0.0.0/0 gateway=Wizbiz50bridge  routing-mark=Wizbiz
    add check-gateway=arp comment="Static Route - Orcon" disabled=no  distance=2 dst-address=0.0.0.0/0 gateway=Orcon10bridge  routing-mark=Orcon
    add check-gateway=arp comment="Static Route - Telecom" disabled=no  distance=3 dst-address=0.0.0.0/0 gateway=Telecom20bridge  routing-mark=Telecom
     
     
     
     
    /ip firewall address-list
    add address=200.155.80.0-200.155.255.255 comment=BRADESCO disabled=no list=loopback
    add address=200.220.186.0/24 comment=BRADESCO disabled=no list=loopback
    add address=200.220.178.0/24 comment=BRADESCO disabled=no list=loopback
    add address=64.38.29.0/24 comment=RapidShare disabled=no list=loopback
    add address=208.69.32.0/24 comment="" disabled=no list=loopback
    add address=208.67.217.0/24 comment="" disabled=no list=loopback
    add address=201.7.178.0/24 comment="" disabled=no list=loopback
    add address=201.7.176.0/24 comment="" disabled=no list=loopback
    add address=200.159.128.0/24 comment=BRADESCO disabled=no list=loopback
    add address=201.7.176.0/20 comment="Vdeos - Globo" disabled=no list=loopback
    add address=208.84.247.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.154.56.0/24 comment="Vdeos - terratv" disabled=no list=loopback
    add address=200.201.160.0/24 comment="Caixa Economica Federal" disabled=no list=loopback
    add address=200.201.166.0/24 comment="" disabled=no list=loopback
    add address=200.201.173.0/24 comment="" disabled=no list=loopback
    add address=200.201.174.0/24 comment="" disabled=no list=loopback
    add address=200.141.207.3 comment=Detran disabled=no list=loopback
    add address=85.17.216.46 comment=www.easy-share.com disabled=no list=loopback
    add address=200.222.8.9 comment=Detran disabled=no list=loopback
    Baseado nisto, o que estaria dando errado? Acho que este script que peguei neste mesmo forum, nao considera multiplas LANs.

    Tambem nao tenho certeza de como fica o masquerade neste caso, tenho que desabilitar? ja que esta 0.0.0.0/24 pra tudo.

    agradeço qualquer ajuda.

    Mauricio



  3. pesquise aqui como gerar codigo pcc que ja sai pronto toda configuração






Tópicos Similares

  1. Respostas: 14
    Último Post: 22-02-2017, 10:59
  2. Ajuda com Load Balance PCC
    Por jmayer no fórum Redes
    Respostas: 5
    Último Post: 02-06-2014, 20:34
  3. Ajuda com o Load Balance Tp-link Tl-r470t+
    Por edmar.santoslima no fórum Redes
    Respostas: 5
    Último Post: 24-03-2014, 07:52
  4. Ajuda load balance pcc + rotas!
    Por LitoralNet no fórum Redes
    Respostas: 0
    Último Post: 21-09-2011, 01:53
  5. FailOver Load Balance - Ajuda
    Por LeoAlmeida no fórum Redes
    Respostas: 1
    Último Post: 12-08-2010, 09:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L