+ Responder ao Tópico



  1. #1

    Padrão Navegação extremamente Lenta

    Olá a todos, estou enfrentando o seguinte problema, ao ligar o MikroTik a navegação fica perfeita, porém passado uns 2 horas a navegação fica super - ultra lenta na maioria das vezes a pagina expira, ai basta eu ir em IP > DNS > CACHE > FLUSH CACHE e tudo volta ao normal, a navegação volta a funcionar que é uma beleza, tudo Ok, o problema é que a cada 2 ou 3 horas eu preciso fazer esse procedimento, minha configurações do DNS Setings estão assim:

    Primary DNS : 200.204.0.10
    Secondary DNS: 200.204.0.138

    A caixinha esta marcada em Allow Remote Requestes (isso é o que abilita o servidor DNS no MikroTik ???? )

    Max UDP Packet Size: 512
    Cache size: 2048

    em "Cache Size" eu baixei o valor para 1024 e continua a mesma coisa
    Segue a configuração do servidor: Celeron D 2.26, 1 GB de memoria, hd de 40 (Não Uso Web Proxy)

    Grato pela ajuda e compreensão de todos e um forte abraço
    Última edição por wanderley85; 07-09-2010 às 15:48.

  2. #2
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão Re: Navegação extremamente Lenta

    nossa, a uns 2 anos quando eu tinha pouco link acontecia isso..
    lembro-me de fazer o upgrade do MK, e dar umas checadas nas configurações,
    depois normalizo , porém depois que fiz um upgrade , nunca mais aconteceu!



  3. #3
    Não Registrado(s)
    Visitante

    Padrão Re: Navegação extremamente Lenta

    e no meu caso amigo tem ideia doque pode ser ? Upgrade no caso acho que não seria necessario já que nem Web Proxy eu uso tenho 1gb de memoria no PC e no momento esta em uso 24 mb apenas ou seja o sistema esta rodando livre, o processador chega no maximo a 6% de uso, grato pela força

  4. #4

    Padrão Re: Navegação extremamente Lenta

    esse upgrade que o Luizbe citou nao seria da versão do MK? ou eh da maquina mesmo??



  5. #5

    Padrão Re: Navegação extremamente Lenta

    esperimenta trocar os dns.

    abraço

  6. #6
    Não Registrado(s)
    Visitante

    Padrão Re: Navegação extremamente Lenta

    amigo creio que não seja problema no DNS pq ao "Limpar a Lista do Cache DNS" tudo volta ao normal



  7. #7

    Padrão Re: Navegação extremamente Lenta

    as vezes to com esse problema tbm, gostaria de saber o que é isso ??

  8. #8

    Padrão Re: Navegação extremamente Lenta

    Dica:

    Servidores DNS;
    DNS Advantage: 156.154.70.1
    DNS Advantage: 156.154.71.1

    São melhores e mais rápidos que o OpenDNS uso a anos e nunca mais tive problemas.

    Abraços.



  9. #9
    Não Registrado(s)
    Visitante

    Padrão Re: Navegação extremamente Lenta

    amigos fuçando muito aqui no mikrotik, segui as dicas de todos sobre os DNS mas creio que não ser problema com meu DNS já que quando eu limpo o cache dos DNS tudo fica ok, ou seja se fosse problema no DNS o erro continuaria, se eu estiver falando bobagem por favor me corrijam mas aqui eu fiz assim:
    IP > DNS > CACHE > essa parte é onde mostra todos os DNSs que estão em cache no MikroTik, a alguns dias estava normal tudo por aqui depois que eu mexi nessa parte fico essa internet lenta terrível, bom vamos a solução: nessa parte onde mostra os DNS que estão em cache eu cliquei em TTL de forma que os DNS que estão com menos tempo saiam logo da lista ou seja os DNS que o tempo deles estão acabando ficou no topo da Lista, depois disso tudo ficou OK por aqui, como disse anteriormente se eu estiver falando besteira me corrijam, mas em outro tópico que li não sei onde o cara ensinava a criar um regra para o firewall e ele dizia que esta regra precisava ser a primeira da lista, não sei como é o funcionamento do mikrotik, se ele lê a lista de cima para baixo, mas aqui fazendo isso tudo ficou OK.

  10. #10

    Padrão Re: Navegação extremamente Lenta

    Citação Postado originalmente por Não Registrado(s) Ver Post
    amigos fuçando muito aqui no mikrotik, segui as dicas de todos sobre os DNS mas creio que não ser problema com meu DNS já que quando eu limpo o cache dos DNS tudo fica ok, ou seja se fosse problema no DNS o erro continuaria, se eu estiver falando bobagem por favor me corrijam mas aqui eu fiz assim:
    IP > DNS > CACHE > essa parte é onde mostra todos os DNSs que estão em cache no MikroTik, a alguns dias estava normal tudo por aqui depois que eu mexi nessa parte fico essa internet lenta terrível, bom vamos a solução: nessa parte onde mostra os DNS que estão em cache eu cliquei em TTL de forma que os DNS que estão com menos tempo saiam logo da lista ou seja os DNS que o tempo deles estão acabando ficou no topo da Lista, depois disso tudo ficou OK por aqui, como disse anteriormente se eu estiver falando besteira me corrijam, mas em outro tópico que li não sei onde o cara ensinava a criar um regra para o firewall e ele dizia que esta regra precisava ser a primeira da lista, não sei como é o funcionamento do mikrotik, se ele lê a lista de cima para baixo, mas aqui fazendo isso tudo ficou OK.
    Quanto tempo deve permanecer no cache?
    Eu tenho alguns que estão com 6 dias. Depois tem um grupo com 3 dias e outro grupo com menos de 1 dia