+ Responder ao Tópico



  1. Olá pessoal,

    Gostaria de uma ajuda de vocês, como posso fazer para ter o controle de banda de todo os meus clientes, mas não quero fazer o controle de banda quando eles acessam um determinado IP ou porta.

    Como posso estar fazendo essa exceção no controle de banda?

  2. tem como fazer com o uso do mangles em ip/firewall
    lah vc pode criar regras para que as coneção obedeção outro tipo de controle criado no queue tree

    seria uma marcação de ´pacotes

    abraço



  3. Faça a Marcacao da porta ou ip que deseja no Firewall Mangle, não esquecer de DESMARCAR passthrough (no).

    Peguei esse exemplo que trata do SINTEGRA, por analogia acho que consegue fazer.

    /ip firewall mangle

    add action=mark-connection chain=prerouting comment=SINTEGRA disabled=no \
    dst-address=200.198.128.0/24 new-connection-mark=sintegra passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
    new-connection-mark=sintegra passthrough=yes src-address=200.198.128.0/24
    add action=mark-packet chain=prerouting comment="" connection-mark=sintegra \
    disabled=no dst-address-list="" new-packet-mark=sintegra passthrough=no
    add action=mark-connection chain=postrouting comment=SINTEGRA disabled=no \
    dst-address=200.198.128.0/24 dst-address-list="" new-connection-mark=\
    sintegra passthrough=yes
    add action=mark-connection chain=postrouting comment="" disabled=no \
    dst-address-list="" new-connection-mark=sintegra passthrough=yes \
    src-address=200.198.128.0/24
    add action=mark-packet chain=postrouting comment="" connection-mark=sintegra \
    disabled=no new-packet-mark=sintegra passthrough=no

    Apos a marcação, crie a Regra de velocidade em QUEUE TREE.

    Em caso de varios IPs com a necessidade de fazer a mesma Marcação. Para não ter que repetir "N" vezes a regra. Use o Address List, onde criará um GRUPO. Este sera usado no MANGLE na aba Advanced "SRC" ou "DST" Address List.






Tópicos Similares

  1. Atualização spyboot-liberar, qual porta ou IP?
    Por lfernandosg no fórum Servidores de Rede
    Respostas: 9
    Último Post: 03-09-2007, 09:34
  2. Respostas: 3
    Último Post: 22-08-2007, 22:20
  3. Respostas: 3
    Último Post: 02-07-2007, 19:18
  4. Respostas: 0
    Último Post: 18-01-2006, 19:59
  5. Controlar banda de internet
    Por mastellaro no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-01-2006, 16:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L