+ Responder ao Tópico



  1. #1

    Padrão não consigo usar o netinstall-jumping to kernel code

    Minha RB411 deu pau com uma queda de energia entao ela não inicia mais então coloquei o cabo serial e o cabo de rede e marquei para dar boot pela rede e clico no x para reiniciar ela começa mas trava como mostro na tela abaixo:

    RouterBOOT booter 2.16
    RouterBoard 411
    CPU frequency: 300 MHz
    Memory size: 32 MB
    Press any key within 2 seconds to enter setup..
    trying bootp protocol... OK
    Got IP address: 10.22.0.2
    resolved mac address 00:23:AE:B7:CC:22
    transfer started ....................... transfer ok, time=1.62s
    setting up elf image... OK
    jumping to kernel code

    como faço para resolver isso pois o netinstall não chega nem a reconhecer a rb.

  2. #2

    Padrão Re: não consigo usar o netinstall-jumping to kernel code

    to com o mesmo problema alguem sabe o problema qual e, eu ja fiz esse procedimento em outra rb e funciono normal nessa ta assim sem reconhecer



  3. #3

    Padrão Re: não consigo usar o netinstall-jumping to kernel code

    Citação Postado originalmente por lfernandosg Ver Post
    Minha RB411 deu pau com uma queda de energia entao ela não inicia mais então coloquei o cabo serial e o cabo de rede e marquei para dar boot pela rede e clico no x para reiniciar ela começa mas trava como mostro na tela abaixo:

    RouterBOOT booter 2.16
    RouterBoard 411
    CPU frequency: 300 MHz
    Memory size: 32 MB
    Press any key within 2 seconds to enter setup..
    trying bootp protocol... OK
    Got IP address: 10.22.0.2
    resolved mac address 00:23:AE:B7:CC:22
    transfer started ....................... transfer ok, time=1.62s
    setting up elf image... OK
    jumping to kernel code

    como faço para resolver isso pois o netinstall não chega nem a reconhecer a rb.
    cara fiquei assim 2 horas ate ver que netinstal era antigo so pega TODAS atualização E TESTAR 1 POR VEZ que vai funcionar me da estrela ai que to te ajudando oia que minha rb 1100ahx2 eu so atualizei o netinstal faz o passo a passo que vai funcionar
    Última edição por jeffjobs; 03-01-2014 às 09:11.

  4. #4

    Padrão Re: não consigo usar o netinstall-jumping to kernel code

    Citação Postado originalmente por xande Ver Post
    to com o mesmo problema alguem sabe o problema qual e, eu ja fiz esse procedimento em outra rb e funciono normal nessa ta assim sem reconhecer
    O PROBLEMA PARA ISSO É O NET INSTAL NA VERSAO ERRADA DO SEU FIRMWARE QUANDO TRAVO SEGUE ISSO

    cara fiquei assim 2 horas ate ver que netinstal era antigo so pega TODAS atualização E TESTAR 1 POR VEZ que vai funcionar me da estrela ai que to te ajudando oia que minha rb 1100ahx2 eu so atualizei o netinstal faz o passo a passo que vai funcionar