+ Responder ao Tópico



  1. Amigos, tenho dois links adsl na empresa, tenho funcionando hoje um balanceamento por rota a rede 192.168.1.0/24 sai por X e 192.168.2.0/24 sai por Y. Preciso agora ativar o web-proxy para controle de sites. Porem implementei estas regras abaixo, mas acho que tem alguma coisa de errada, COMO O PROXY VAI SABER direcionar o trafego da rede para sair por X ou Y.

    rede 192.168.1.0/24 - tracert www.google.com.br - vejo por onde está saindo
    rede 192.168.2.0/24 - tracert www.google.com.br - vejo por onde está saindo

    REGRAS MIKROTIK:
    / ip firewall mangle
    add chain=prerouting src-address=192.168.1.0/24 action=mark-routing \
    new-routing-mark=LnkDiscado passthrough=yes comment="" disabled=no
    add chain=prerouting src-address=192.168.2.0/24 action=mark-routing \
    new-routing-mark=LnkRoteado passthrough=yes comment="" disabled=no

    / ip firewall nat
    add chain=dstnat in-interface=Cliente protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="" disabled=no
    add chain=srcnat out-interface=LinkDiscado src-address=192.168.1.0/24 \
    action=masquerade comment="" disabled=no
    add chain=srcnat out-interface=LinkRoteado src-address=192.168.2.0/24 \
    action=masquerade comment="" disabled=no

    / ip route

    add dst-address=0.0.0.0/0 gateway=200.222.118.26 scope=255 target-scope=10 \
    routing-mark=LnkDiscado comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=177.10.1.1 scope=255 target-scope=10 \
    routing-mark=LnkRoteado comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=200.222.118.26 scope=255 target-scope=10 \
    routing-mark=main comment="" disabled=no

    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" \
    transparent-proxy=yes parent-proxy=0.0.0.0:0 \
    cache-administrator="webmaster" max-object-size=30720KiB \
    cache-drive=system max-cache-size=4194304KiB max-ram-cache-size=65536KiB


    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.1.1/24 192.168.1.0 192.168.1.255 Cliente
    1 177.10.1.2/24 177.10.1.0 177.10.1.255 LinkRoteado
    2 192.168.2.1/24 192.168.2.0 192.168.2.255 Cliente
    3 189.11.254.9/32 188.1.118.7 0.0.0.0 Velox
    Imagens Anexas Imagens Anexas  

  2. Crie 2 address list uma pra cada rede /24 que vc tem;
    Crie 2 NAT e cada uma apontando pra seu respectivo link;
    Em cada NAT, em advanced escolha o src-address-list pra cada bloco

    Pode-se usar uma marcação mangle pra dar mais eficiencia no processo marcando a rota
    dos pacotes, com isso ficaria mais transparente.



  3. Oi Celso, a marcação de redes eu já faço, como pode ser observado acima (mangle), a minha dúvida e como o webproxy, saberá por onde sair, conforme as requisições das redes, quando eu desabilito o webproxy, e vou no site meuip, ele mostra os dois ips deferentes, mas quando eu volto com o webproxy ele so me mostra o mesmo ip para as duas redes, eu tirei o site do meuip da lista do proxy para ele nao fazer cache.

    /ip firewall nat
    add chain=dstnat in-interface=Cliente protocol=tcp dst-port=80 action=redirect \
    to-ports=3128 comment="" disabled=no






Tópicos Similares

  1. Respostas: 6
    Último Post: 28-05-2014, 08:32
  2. bloqueio de sites pelo web proxy
    Por zemkt no fórum Redes
    Respostas: 2
    Último Post: 19-11-2011, 14:42
  3. Bloqueio de site pelo web proxy
    Por Fabinho no fórum Redes
    Respostas: 3
    Último Post: 19-11-2011, 13:06
  4. Problema com Bloqueio de sites ( HTTPS ) via Proxy / Firewall
    Por Rodolpho Amorim no fórum Servidores de Rede
    Respostas: 10
    Último Post: 17-05-2006, 20:23
  5. Bloqueios de Sites / Proxy /
    Por Rammaciel no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-06-2005, 14:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L