+ Responder ao Tópico



  1. #1

    Padrão phpldapadmim 10 x 0 não consigo fazer funcionar.

    Gente, estou jogando a toalha, que coisa apanhando de um simples phpldapadmin

    Já recorrir varios tutorial, e continuo não conseguindo acessar o phpldapadmim, já fiz as configurações nos arquivos devidos e nada, o estranho que no Ubuntu-Server 8.0.4 eu tinha conseguido muito facil, mas agora que estou de Ubuntu-server 10.4.1 estou levando uma surra.

    Alguém poderia passar passo a passo por favor, apesar que já fiz todos que encontrei na net.

    Apoi instalar o phpldapadmin via apt-get, configuro o arquivo config.php conforme as bases do ldap.

    Depois de tudo configurado não acessa via web, estou tentando de duas maneiras.

    Uma é através de uma estação da rede http://192.18.0.1/phpldapadmim
    Mas parece falha no carregamento da pagina.

    A outra opção é através do console no servidor lynx http://localhost/phpldapadmin
    Neste caso aparece isso.

    Ligação da URL não tem endereço absoluto.
    Usando http://localhost/phpldapadmin/htdocs/index.php
    Procurando localhost
    Conectando com HTTP em localhost.
    Enviando requisição HTTP.
    Enviada requisição HTTP; aguardando resposta.
    HTTP/1.1 302 Found
    Transferência completada

    Alguém tem idéia o que pode ser?

    Abraço

  2. #2

    Padrão Re: phpldapadmim 10 x 0 não consigo fazer funcionar.

    seu apache não tá configurado para ler arquivos PHP. Instala das dependencias pra isso apt-get install apache2 php5 veja se resolve



  3. #3

    Padrão Re: phpldapadmim 10 x 0 não consigo fazer funcionar.

    .