Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. galera meu 1º post


    seguinte preciso configurar um roteador cisco 1750 pra receber 4mb da embratel com multilink

    porem nunca entrei nun roteador cisco tive minha 1º experiencia hoje

    são dois link´s de 2mb cada que devem funcionar em multilink,



    lie aguns postes e intendie que preciso deixa as interface seria0 e serial1 sem ip
    e criar uma interface virtual multilink e nela atribuir o ip que recebie da embratel correto?

    recebie o ip serial cliente 187.xxx.xxx.254 255.255.255.252

    e o ip 201.xxx.xxx.140 255.255.255.240

    gostaria de saber qual ip vai onde,
    qual o que vai na interface multilink?
    qual o que vai na interface eternet?
    qual vai ser o router?
    e qual seria minha faixa de ip valido?

  2. O que tem mascara final 252 será utilizado na interface Multilink.

    O outro bloco IP vc ira utilizar 1 IP dele para uso na LAN de seu roteador.

    O restante do bloco utilizara em seus servidores, firewall, cache, etc..., onde o IP da LAN de seu roteador será o gateway.

    Configuracao Cisco

    interface Ethernet0/0
    description *** LAN ***
    ip address 201.xxx.xxx.141 255.255.255.240
    duplex full

    interface Serial0/0
    description ***** Circuito xxxxx *****
    bandwidth 2048
    no ip address
    encapsulation ppp
    serial restart-delay 0
    ppp multilink
    multilink-group 1
    !
    interface Serial0/1
    description ***** Circuito XXXX *****
    bandwidth 2048
    no ip address
    encapsulation ppp
    serial restart-delay 0
    ppp multilink
    multilink-group 1
    !
    interface Multilink1
    description *** WAN ***
    ip address 187.xxx.xxx.254 255.255.255.252
    ppp multilink
    multilink-group 1
    !
    ip route 0.0.0.0 0.0.0.0 187.xxx.xxx.253 (Gateway da WAN)
    Última edição por herlon2008; 21-09-2010 às 07:21.



  3. Herlon me tira uma duvida esse ppp e para autenticação com o provedor.

  4. É o ptocolo de encapsulamento de sua conexão com a operadora, os mais comuns são os dois abaixo :
    Point-to-Point Protocol (PPP)
    High-level Data Link Control (HDLC)



  5. herlon muito obrigado por sua contribuição!

    para que serve o comando serial restart-delay 0

    acho que meu roteador ta meio bagunçado tem como da um reset nas configurações dele?






Tópicos Similares

  1. Respostas: 3
    Último Post: 03-06-2012, 21:09
  2. Roteador cisco 2501 com Mikrotik
    Por vhemi no fórum Redes
    Respostas: 4
    Último Post: 14-05-2009, 07:53
  3. Roteador Cisco com Colisão de pacotes
    Por Sub-zero no fórum Redes
    Respostas: 9
    Último Post: 29-09-2005, 08:21
  4. Config Route Cisco 1601 com link Embratel
    Por jrodvs no fórum Redes
    Respostas: 1
    Último Post: 09-05-2005, 21:21
  5. Roteadores CISCO com falha de segurança
    Por dboom no fórum Redes
    Respostas: 1
    Último Post: 24-02-2003, 20:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L