+ Responder ao Tópico



  1. Boas,

    Estou a tentar configurar os meus dois nanostation, um como AP e outro como estação, só que necessito de trabalhar com eles em modo router.
    Vou juntar um anexo um esquema do tipo de configuração que necessito. Eu já tentei configurar isto em modo de router só que por exemplo se estiver no pc com o ip 192.168.2.2 não consigo pingar o 192.168.1.1.
    Clique na imagem para uma versão maior

Nome:	         File01715.pdf
Visualizações:	509
Tamanho: 	127,1 KB
ID:      	14412
    Se alguém me conseguir ajudar agradeço.

    Obrigado,
    Rui Serra

  2. A faixa de ip esta diferente:
    tenta assim 192.168.2.2 (pc) e 192.168.2.3



  3. Citação Postado originalmente por ruiserra Ver Post
    Boas,

    Estou a tentar configurar os meus dois nanostation, um como AP e outro como estação, só que necessito de trabalhar com eles em modo router.
    Vou juntar um anexo um esquema do tipo de configuração que necessito. Eu já tentei configurar isto em modo de router só que por exemplo se estiver no pc com o ip 192.168.2.2 não consigo pingar o 192.168.1.1.
    Clique na imagem para uma versão maior

Nome:	         File01715.pdf
Visualizações:	509
Tamanho: 	127,1 KB
ID:      	14412
    Se alguém me conseguir ajudar agradeço.

    Obrigado,
    Rui Serra
    Curioso... vc deveria conseguir pingar sim, pois sua nano está fazendo NAT...

    Pelo seu desenho, está faltando alguns dados, por exemplo: quando se usa em modo router, lembre-se que o roteador deve ter endereços diferentes nas interfaces e vc não colocou isso no desenho, ou a nano client está em modo bridge..
    Complete os dados pra que possamos entender melhor...

  4. Vamos por partes igual a Jack, O Estripador:

    1) Na nano com ip 192.168.1.2:
    1.1) Colocar ip 192.168.5.1 na wlan
    1.2) Colocar como gateway 192.168.1.1

    2) Na nano com ip 192.168.2.1:
    2.1) Colocar ip 192.168.5.2 na wlan
    2.2) Colocar como gateway 192.168.5.1

    3) No roteador com ip 192.168.1.1
    3.1) Adicionar rota para a rede 192.168.2.0/24 com gateway 192.168.1.2

    Isto claro, com as nanos em modo roteador.



  5. acho que vc esta esquecendo de setar os ips da interface LAN , quando em modo roteador o nano
    tem opçao de conf. a wlan e lan .
    e vaja se a opçao nat esta habilitado .


    FAlow man.






Tópicos Similares

  1. Respostas: 9
    Último Post: 02-02-2009, 11:41
  2. Configuração mikrotik em modo Ap
    Por danix no fórum Redes
    Respostas: 7
    Último Post: 09-01-2009, 20:07
  3. Performance MKT em modo ROUTER ou BRIDGE
    Por neon no fórum Redes
    Respostas: 3
    Último Post: 22-10-2007, 08:44
  4. Respostas: 1
    Último Post: 07-06-2006, 07:01
  5. modem em modo router não consigo conectar ele com o linux...
    Por perdiga no fórum Servidores de Rede
    Respostas: 25
    Último Post: 22-01-2006, 09:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L