+ Responder ao Tópico



  1. #1

    Padrão Controle de banda ip+mac e nano no modo router!

    Pessoal, bom dia!
    Em minha rede uso o nanoloco5 na casa do cliente.
    Vendo 02 velocidades: 300k e 600k
    No nanoloco do cliente configuro ele para a velocidade que o cliente vai querer...
    e no mikrotik tbm controlo a banda pelo mac do nano mais ip do cliente...
    funciona perfeito.
    Hoje tenho um link de 02 megas e 61 clientes: 49 clientes em 300k e 12 em 600k
    ai apareceu um problema:
    Se o cliente colocar outro micro no nano a internet nao funciona, somente no primeiro micro que fica ok.
    Entao peguei o nano e coloquei ele no modo router, assim o cliente pode colocar um swith e plugar até 10 maquinas e consigo controlar a banda por mac mais ip do proprio nano.
    Mas quem tem windows 7 o nano no modo router nao funciona, a conexao fica lenta e cai toda hora...
    Ja que tem XP funciona perfeito.
    Será que é estou enganado, ou fazenda a coisa errada???

  2. #2

    Padrão Re: Controle de banda ip+mac e nano no modo router!

    Cara, a princípio tudo certo. Conte mais detalhes.
    Essa conexão fica lenta como?
    Pingaste do Pc do cliente para o Nano? Pingou a quantos ms?
    Pingaste do PC do cliente para teu AP? Pingo a quantos ms?

    Faça isso no XP e no 7 e poste os resultados aqui.



  3. #3

    Padrão Re: Controle de banda ip+mac e nano no modo router!

    entao: no xp tudo funciona perfeito, todos os tipos de ping...
    no windows 7 a internet fica lenta e o ping fica falhando, as paginas demoram a abrir...
    Preciso colocar todos os meus nanos em modo router, mas depois dessa fiquei meio constrangido.
    E quando volto o mesmo para brigde no windows sevem fica normal.
    Estou fazendo mais teste em bancada e postarei o resultado!
    Obrigado!

  4. #4
    Eng. Telecomunicações Avatar de pkmc
    Ingresso
    May 2007
    Localização
    Foz do Iguaçu - PR
    Posts
    996
    Posts de Blog
    1

    Padrão Re: Controle de banda ip+mac e nano no modo router!

    Estranho esse problema pois os protocógos de rede para IP V4 são os mesmos em qualquer sistema operacional ! A menos que vc tenha alguma coisa ativa em IP v6 !



  5. #5

    Padrão Re: Controle de banda ip+mac e nano no modo router!

    Tenho diversos Nano na minha rede e nunca tive esse problema aqui, é algum caso isolado tipo em 1 cliente só ou mais de uma maquina windows 7 fez isso, posta mais detalhes pra gente poder te ajudar, tenta setar o ip nos micros na mao pra ver o que dá.