Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. peguei essas regras la no orkut:

    Código :
    / tool netwatch 
    add host=200.154.56.80 timeout=1s interval=20s up-script=on \
    down-script=off comment="Link" disabled=no 
     
     
    / system script
     
    add name="Linkoff" source="/ip firewall nat set [/ip firewall nat find comment=Aviso_sem_link] disabled=no" \
    policy=ftp,reboot,read,write,policy,test,winbox,password
     
     
    add name="Linkon" source="/ ip firewall nat set [/ip firewall nat find comment=Aviso_sem_link] disabled=yes" \
    policy=ftp,reboot,read,write,policy,test,winbox,password 
     
    / system script 
    add name="off" source="/ip firewall nat find comment=Aviso_sem_link disabled=no" \
    policy=ftp,reboot,read,write,policy,test,winbox,password
     
     
    add name="on" source="[/ip firewall nat find comment=Aviso_sem_link disabled=yes" \
    policy=ftp,reboot,read,write,policy,test,winbox,password 
     
    / ip firewall nat 
     
    add chain=dstnat src-address=[Range de IP Cliente] protocol=tcp dst-port=80 action=dst-nat to-addresses=[IP do servidor web] to-ports=0-65535 comment="Aviso_sem_link" \
    disabled=no

    mais não funcionou comigo, guando desligo o modem aparece essa tela:
    http://uploaddeimagens.com.br/imagem/ver/77tela.JPG

  2. Essas regras servem para avisar a quem estiver conectado sobre a queda do link. E está funcionando corretamente.



  3. Citação Postado originalmente por bjaraujo Ver Post
    Essas regras servem para avisar a quem estiver conectado sobre a queda do link. E está funcionando corretamente.
    amigão mais aonde fica a pagina que e mostrada que esta em manutenção...

  4. A únicar forma que conheco é você instalar um apache noutro servidor e redirecionar para o ip deste servidor, a página é o arquivo index.htm, ou outro equivalente. Você também tem que redirecionar no apache o erro 404 para esta página home, de outro modo, se alguém acessar: www.google.com/linux a mensagem não aparece mas sim erro 404.
    Última edição por bjaraujo; 26-09-2010 às 22:36.



  5. Esses ctrl+c e ctrl+v acabam com tudo meu velho!!!

    Faz o seguinte...
    faz um netwatch pingando externamente e cria scripts para habilitar ou desabilitar as tuas opções de mensagem..
    em caso de hotspot tela de aviso, em outros casos server linux fazendo algum tipo de captive portal!






Tópicos Similares

  1. Ajuda com regra para link de contingência
    Por jdomingos no fórum Redes
    Respostas: 2
    Último Post: 12-07-2011, 06:49
  2. Respostas: 12
    Último Post: 14-09-2010, 16:53
  3. Respostas: 2
    Último Post: 20-05-2009, 10:43
  4. Ajuda para fechar um link
    Por Meiobit no fórum Redes
    Respostas: 17
    Último Post: 08-12-2008, 09:52
  5. Ajuda =>Regra para dropar Ares
    Por nagliobraga no fórum Redes
    Respostas: 2
    Último Post: 02-07-2007, 11:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L