+ Responder ao Tópico



  1. #1

    Exclamation Clientes na Repetidora com Nano não pegam IP

    Olá amigos.

    Tenho um MK com Hotspot, um bullet mandando sinal em 5.8 para uma repetidora e outro bullet recebendo nesta... Até aí tudo normal, os clientes dessa torre pegam IP normalmente via cabo. Coloquei Nanos 2.4 para enviar o sinal para os clientes nessa repetidora e também uma Nano 5.8 para fechar um link com outra repetidora perto (2km). Os clientes que se conectam via rádio na repetidora 1 e na 2 não conseguem pegar IP . Se coloco fixo navega.


    Alguém pode me dar uma dica?


    Obrigado!

  2. #2

    Padrão Re: Clientes na Repetidora com Nano não pegam IP

    Fiquei meio confuso com seu esquema da rede, rsrs.. mas pelo que vi esta tudo redondo até a parte das Nanos 2.4 onde os clientes se conectam.. já revisou as configs. delas ? elas estão em modo Bridge-AP?



  3. #3

    Padrão Re: Clientes na Repetidora com Nano não pegam IP

    confira as conf. dos nanos, pelo que vejo o nano que recebe deve estar como client ou estação por isso quem estiver depois dele assume o IP do nano.

  4. #4

    Padrão Re: Clientes na Repetidora com Nano não pegam IP

    Verifique se os nanos estão em modo BRIDGE e operando em WDS (AP WDS e STATION WDS).

    Se não estiver assim o mikrotik vai copiar o MAC do nano e não o MAC dos clientes.

    Abraço,

    ZéAlves



  5. #5

    Smile Re: Clientes na Repetidora com Nano não pegam IP

    Pessoal, valeu por responder.

    Desculpe por ter me expressado de forma confusa.

    Segue um gráfico de minha rede para melhor entendimento.

    Pelo que percebi realmente o problema está nas configurações das Nanos, se puderem me falar em qual delas devo mudar a config, agradeceria imensamente.

    Clique na imagem para uma versão maior

Nome:	         mapa rede.jpg
Visualizações:	115
Tamanho: 	100,3 KB
ID:      	14701

  6. #6

    Padrão Re: Clientes na Repetidora com Nano não pegam IP

    Olha, é a configuração básica pra provedor:
    1) todos os clientes em modo bridge (ponte) e em station WDS
    2) todos os APs em modo bridge e em AP WDS

    O segredo aqui é o WDS, que repassa o MAC dos clientes direto para o Mikrotik.

    Se mesmo assim não navegar (só se tiver algo muito errado aí) verifica se o MAC dos clientes está sendo repassado para o mikrotik. Mas se tiver em WDS e não fizer isso vc vai precisar de ajuda mais específica.

    Abraço,

    ZéAlves



  7. #7

    Padrão Re: Clientes na Repetidora com Nano não pegam IP

    Cliente WDS e AP WDS só para os aparelhos que estiverem fazendo link ponto a ponto, correto?

    Porque se eu colocar AP WDS numa Nano que está mandando sinal para o cliente o mesmo não vai conseguir conectar a menos que eu adicione o MAC dele na minha nano, certo?

    Me corrija se eu estiver errado.

    Obrigado!

  8. #8

    Padrão Re: Clientes na Repetidora com Nano não pegam IP

    Resumindo:

    Se você precisa que o cliente repasse o MAC da interface dele pro mikrotik todo o trajeto tem que ficar em bridge-WDS.



  9. #9

    Padrão Re: Clientes na Repetidora com Nano não pegam IP

    Até as nanos que mandam sinal para os clientes precisam estar em WDS? O cliente vai conseguir conectar? Valeu.

  10. #10

    Padrão Re: Clientes na Repetidora com Nano não pegam IP

    Resolvido!

    AP WDS e Cliente WDS em todas as nanos. No AP marcar a opção: automática na config...


    Muito obrigado a todos.