Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa noite pessoal sou novo no forum,

    Estou começando a mecher agora com Mikrotik e gostaria que se possivel alguma ideia de como configurar um servidor basico que seria assim:
    uma RB 450G com Mikrotik v4.1 , preciso configurar um discador PPPoE para autenticar no meu link, a RB tem 5 portas a primeira seria a onde entraria o link e as outras 4 seriam ligados os computadores.
    Preciso bloquear todos os sites e liberar somente algums poucos sites.
    alguem teria um tutorial de como fazer exatamente isso ou alguma dica de como fazer ?

    Agradeço deis de ja todos que mi ajudarem e peço desculpas se essa area do forum não for para isso.

    Obrigado.

  2. Olá Wesley, tudo bem? que tal antes de começar dar uma lida no material do wiki?

    Mikrotik - Under-Linux.Org Wiki

    Aqui tem tudo que você precisa para começar, quando estiver pronto poderemos ajuda-lo a implementar ainda com configurações mais avançadas às suas necessidades.

    Valeu, abraço



  3. amigo pra entrar o link é voce quem escolhe, em qual porta vai receber podendo ser qualquer uma das portas LAN´s desta RB, agora bloquear todos os site, se voce esta iniciando agora deixa pra fazer isso aos poucos porque são muitos site para ser bloqueado, ai nem mesmo a sua RB vai suportar tanto processo.

  4. Amigos agradeço pela ajuda, consegui fazer o servidor funcionar.
    agora o que eu estou tendo muita dificuldade é na web-proxy
    pois a versão do meu mikrotik é a 4.10 e é muito diferente dos tutoriais que acho pela net.

    alguem ai entende bem da webproxy da versão 4.10
    pois queria fazer um bloqueio geral e liberar somente algums sites ou fazer um bloqueio por palavras.


    desde ja agradeço a ajuda de todos.

    Obrigado



  5. Olá, que massa então, olha a forma básica de configurar não mudou muito com o avanço das versões.
    dá um olhada como está configurado o meu aqui.


    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=yes enabled=yes max-cache-size=\
    15000000KiB max-client-connections=5000 max-fresh-time=3d max-server-connections=5000 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=5128 serialize-connections=no src-address=0.0.0.0
    /ip proxy access
    add action=allow comment="" disabled=no src-address=192.169.0.0/16
    add action=deny comment="" disabled=no src-address=0.0.0.0/0
    /ip proxy cache
    add action=deny comment="" disabled=no dst-host=":cgi-bin \\\\\?"
    add action=deny comment="" disabled=no dst-host=caixa.gov.br
    add action=deny comment="" disabled=no dst-host=bb.gov.br
    add action=deny comment="" disabled=no dst-host=https://
    add action=deny comment="" disabled=no dst-host=globo.com

    /ip firewall nat
    add action=redirect chain=dstnat comment="Redireciona para o cache" disabled=yes dst-address=!IP_DA_MAQUINA dst-port=80 in-interface=\
    bridge1 protocol=tcp to-ports=5128

    /ip firewall filter
    add action=drop chain=input comment="" disabled=no dst-port=5128 in-interface=Public protocol=tcp


    Assim é bem básico, você configura o proxy, redireciona o trafego com destino a porta 80 para a porta do web-proxy e ainda faz o bloqueio externo.. atenção para as portas usadas e lembrando que as regras acima estão ajustadas para o tamanho do meu HD. =)

    Tenta fazer funcionar, depois faremos os bloqueios.






Tópicos Similares

  1. Ajuda Servidor Mikrotik!.
    Por emerton no fórum Servidores de Rede
    Respostas: 4
    Último Post: 21-12-2015, 10:29
  2. (ajuda) Servidores Mikrotik
    Por vagnerricardo no fórum Redes
    Respostas: 1
    Último Post: 22-03-2010, 07:28
  3. Respostas: 2
    Último Post: 19-03-2010, 11:00
  4. Respostas: 2
    Último Post: 13-02-2010, 14:36
  5. Ajuda servidor Mikrotik duvidas
    Por NTS no fórum Redes
    Respostas: 0
    Último Post: 14-01-2008, 22:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L