+ Responder ao Tópico



  1. Amigos, por favor me deem uma luz. eu estou com muita lentidão na minha rede, e ja fiz de tudo o q sei e não consegui achar uma solução. Então, eu tenho no ponto A, q distribui a internet para uns 10 clientes, aí esse ponto A, faz wds com o ponto B em 2.4 ghz, numa distancia de 300 metros. Aí o ponto B distribui internet em 2.4 para 5 clientes, aí faz wds em 5.8 com o ponto B-C,, aí em C tem 1 cliente 2m 2.4, e está funcionando, mas com muita lentidão. com a ditancia de 20 km. as configurações estão assim: ponto a: ip-address-add = 10.1.1.1/24 para wlan1; ppp-interface-pppoe client = aqui a placa está discando e está funcionando corretamente; o modem esta con configuração de fábrica, está em bridge, com ip 10.1.1.1; ip-firewall-nat-add = Chain = srcnat, Src nat = 10.1.1.0/24, out interface = pppoe out1, na aba action deixei action = masquerade; fiz controle de ip x MAC, e está tudo ok. Wireless-interface-add = wds; em conect list adicionei o mac do outro cartão;;;;;no ponto B fiz wds, e dicionei o mac do cartão A. no menu wireless-wds-wds mode = static; wds ignore ssid = enable. No ponto C fiz wds, igual no ponto B. Então tem travado muito. quem contola todo o trafego é o ponto A. Quando chega as 8 da noite dodos usam, fica um lixo. Não consigo nem acesso na placa. Por favor me deem uma luz, obrigado...

  2. como que ta o sinal ai? da uma olhada no ack ruido essas coisas,



  3. Citação Postado originalmente por SalvadorDanczuk Ver Post
    Amigos, por favor me deem uma luz. eu estou com muita lentidão na minha rede, e ja fiz de tudo o q sei e não consegui achar uma solução. Então, eu tenho no ponto A, q distribui a internet para uns 10 clientes, aí esse ponto A, faz wds com o ponto B em 2.4 ghz, numa distancia de 300 metros. Aí o ponto B distribui internet em 2.4 para 5 clientes, aí faz wds em 5.8 com o ponto B-C,, aí em C tem 1 cliente 2m 2.4, e está funcionando, mas com muita lentidão. com a ditancia de 20 km. as configurações estão assim: ponto a: ip-address-add = 10.1.1.1/24 para wlan1; ppp-interface-pppoe client = aqui a placa está discando e está funcionando corretamente; o modem esta con configuração de fábrica, está em bridge, com ip 10.1.1.1; ip-firewall-nat-add = Chain = srcnat, Src nat = 10.1.1.0/24, out interface = pppoe out1, na aba action deixei action = masquerade; fiz controle de ip x MAC, e está tudo ok. Wireless-interface-add = wds; em conect list adicionei o mac do outro cartão;;;;;no ponto B fiz wds, e dicionei o mac do cartão A. no menu wireless-wds-wds mode = static; wds ignore ssid = enable. No ponto C fiz wds, igual no ponto B. Então tem travado muito. quem contola todo o trafego é o ponto A. Quando chega as 8 da noite dodos usam, fica um lixo. Não consigo nem acesso na placa. Por favor me deem uma luz, obrigado...
    Do ponto A para o B o ptp é feito em 2.4?
    Como que esta seu servidor mikrotik em relação a controle de banda, controle de p2p e firewall?
    como que esta o Signal Strengths, CCQ, ACK e Noise dos teus enlaces, principalmente nesse horario que tu diz ficar ruim?

    Posta mais detelhes pro povo tentar ajudar amigo...

  4. O ponto A está controlando todo o trafego em queues. aí em wireless-interface-wlan1-ARP = reply-only, para fazer controle de ipXmac, também em ip-arp eu cadastrei que o pc se conecta em wlan1 com um MAc e IP. O ponto B se conecta ao A fazendo wds em -70. O ponto C se conecta ao ponto B com -82. O pior sinal que se conecta a rede está em B, -84. no ponto A é -80. no C só tem 1 cliente q se conecta com -70. Estou usando os seguintes equipamentos A = 1 rb 433uah, 1 cartão xr2; no ponto B uma placa rb 433ah, 1 cartão xr2, que recebe do ponto A, e um xr5 que manda para o ponto C; no ponto C, uma rb 433 com um cartão xr5 que recebe o sinal do ponto B, e uma xr2 que distribui. Todos os cartões estão configurados como AP BRIDGE. as antenas 2.4 omny são essas: W. ANTENA HYP 15DBI OMNI USA HG2415U-PRO, e 5.8 = W. ANTENA HYP 27DBI 5.8GHZ HG5827G.



  5. pode ser tanta coisa. tenta ir mudando as frequencias.






Tópicos Similares

  1. Configuração de Servidor Mikrotik
    Por Altinfo no fórum Redes
    Respostas: 4
    Último Post: 04-04-2008, 15:20
  2. Respostas: 1
    Último Post: 06-01-2007, 10:15
  3. Configuração de servidor de firewall
    Por Dedao no fórum Servidores de Rede
    Respostas: 5
    Último Post: 16-12-2006, 14:13
  4. Respostas: 4
    Último Post: 27-07-2006, 19:56
  5. configuração de servidor
    Por Afonso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-02-2005, 11:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L