+ Responder ao Tópico



  1. #1

    Padrão Amarrando IP ao MAC nao funciona

    Olá amigos. Olha eu ja configurei passo a passo o mk, eu utilizo com o speed da telefonica e roda certinho. O problema é quando eu vou amarra o IP ao MAC, ele nao amarra fica atribuindo outros ipa que já esta designado a um cliente.

    Exp:

    Joao IP 192.168.0.100 MAC 00.25.25.36.36.00.22

    Mas se pedro entra o ip de João vai para o pedro, entenderam? dai o João nao conecta.

    Alguem tem a solução ai?
    Versão do mk 3.30
    Desde já grato.

  2. #2

    Padrão Re:

    Já trocou o DHCP para static-only? Já setou Make Static nas DHCP Leases?
    Confere isso. OU então, seta o IP manualmente nas Leases que não há motivos para não 'amarrar'.



  3. #3

    Padrão Re:

    Citação Postado originalmente por Jadir Ver Post
    Já trocou o DHCP para static-only? Já setou Make Static nas DHCP Leases?
    Confere isso. OU então, seta o IP manualmente nas Leases que não há motivos para não 'amarrar'.
    Opa amigo, desde já grato pela a sua atenção.

    Olha a opção DHCP static-only eu não achei, porem a Maker static na Leases eu achei e setei como Static, sera que vai resolver o meu problema? e a opção DHCP static-only onde é que eu enctro? desculpa, mas não conheço muito o mk.

    Grato.

  4. #4

    Padrão Re:

    Amigo, eu tb tive este problema. Olha esse tuto, que além de ser muito bacana, resolveu o pró. Abrçs.



  5. #5

    Padrão Re: Amarrando IP ao MAC nao funciona

    heheeheh.. Esquec o link.. Agora vai.. Abrçs

    Mikrotik - Under-Linux.Org Wiki

  6. #6

    Padrão Re: Amarrando IP ao MAC nao funciona

    Vlw pessoal pela força, a dica co amigo jadir funcionou, porem soão achei o DHCP para static-only... mas ta valendo.



  7. #7

    Padrão Re: Amarrando IP ao MAC nao funciona

    Fábio, lá na guia DHCP, que fica em ip/dhcp-server, tu muda o campo relacionado ao pool para static-only.
    Pronto, apenas isso. Simples e funcional.